1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iPhone-System Requirements verädern

Dieses Thema im Forum "iOS-Developer" wurde erstellt von nelfisch, 24.03.10.

  1. nelfisch

    nelfisch Carola

    Dabei seit:
    15.03.08
    Beiträge:
    108
    *Edit:Blöder Titel :) Soll natürlich "verändern" heißen...*

    Hallo Leute,

    ich habe ja seit kurzem meine eigene iPhone-App im Store und habe heute festgestellt, dass bei Systemvorraussetzungen, links im AppStore, zwar die "Verträglichkeit" mit iPhone UND iPod-Touch richtig aufgeführt ist, beim Betriebssystem aber komischerweise das 3.1.3 steht. Das ist aus meiner Sicht eher ungünstig, weil viele das noch nicht haben (hat ja mal ne Zeit was gekostet) und das eventuell ein Hemmnis wäre die App zu kaufen. Könnt ihr mir sagen, wie ich da wo was verstellen kann/muss, damit da 3.1 oder 3.0 oder so steht?
    Danke schon mal,

    nelflisch
     
    #1 nelfisch, 24.03.10
    Zuletzt bearbeitet: 24.03.10
  2. Poljpocket

    Poljpocket Salvatico di Campascio

    Dabei seit:
    07.01.07
    Beiträge:
    432
    Sicher, dass Apple dies nicht aus einem guten Grund (neue Funktion benutzt, zB) auf 3.1.3 eingestellt haben?

    Gruss ppocket
     
  3. nelfisch

    nelfisch Carola

    Dabei seit:
    15.03.08
    Beiträge:
    108
    Ja, da bin ich mir ziemlich sicher, das sie es nicht deswegen gemacht haben, meine App läuft auch MINDESTENS unter 3.0 :) Ich meine irgendwo gelesen zu haben wie man das in Xcode einstellt, so von wegen das das dann schon in der .app-File drin ist, aber ich weiß nicht mehr wo das war....Könnt ihr mir helfen?
     
  4. MacApple

    MacApple Lord Grosvenor

    Dabei seit:
    05.01.04
    Beiträge:
    3.470
    Ich vermute mal, das geht über die Einstellung des Base-SDK.

    MacApple
     
  5. Poljpocket

    Poljpocket Salvatico di Campascio

    Dabei seit:
    07.01.07
    Beiträge:
    432
    Die kannst in Xcode selbst (In der Seitenleiste unter Targets Doppelklick auf deine App und dann dort bei den build-Settings einstellen.

    Gruss ppocket
     
  6. nelfisch

    nelfisch Carola

    Dabei seit:
    15.03.08
    Beiträge:
    108
    Andere Frage zur App & Itunes-Connect

    Okay, danke, werde ich machen...will nicht noch einen neuen thread aufmachen, deswegen frage ich hier noch mal kurz was anderes:
    Ich habe mir bei ItunesConnect mal meine Sales&Trends angeguckt, und musste erschreckenderweise feststellen, dass da einige, eigentlich kostenpflichtige Apps für Lau über den Tisch gegangen sind...So sieht das in ItunesConnect aus:
    Code:
    Tim Specht	xxxxxxxxx LITE	7	6	0	EUR	0	EUR	DE				360425674	2010010000							
    Tim Specht	xxxxxxxxxxxx PRO	7	6	0	EUR	0	EUR	DE				360428422	2010010002
    Die Lite version ist kostenlos, aber die Proversion sollte 1.59 Kosten. Sind das "geklaute" Apps, also welche über Cyndia oder so? (Anmerkung: Die Anzahl der Verkauften Apps steht in der 3. Spalte, der Preis, den ich bekommen sollte müsste in der 4. stehen :))
    Danke!
     
  7. MacApple

    MacApple Lord Grosvenor

    Dabei seit:
    05.01.04
    Beiträge:
    3.470
    Ich glaube kaum, dass Apple über Cydia oder andere komischen Kanäle verbreiteten Apps in ihre App-Store Statistiken mit aufnehmen würde.

    MacApple
     
  8. ifthenelse

    ifthenelse Fießers Erstling

    Dabei seit:
    07.12.06
    Beiträge:
    129
    Die "7" in der 2. Spalte zeigt an, dass der User "nur" ein Update runtergeladen hat. Bei Neukauf steht dort eine "1".
     

Diese Seite empfehlen