Iphone Probleme mit Fritz Box / Repeater WLAN Wechsel

Dieses Thema im Forum "iPhone" wurde erstellt von WinstonWolf, 12.02.18.

  1. WinstonWolf

    WinstonWolf Erdapfel

    Dabei seit:
    12.02.18
    Beiträge:
    1
    Hallo ,
    Wenn ich zuhause mit meinem Iphone 8 mit IOS 11.2.5 vom Wohnzimmer ( Standort Fritzbox ) ins Arbeitszimmer ( Standort Repeater 1750E , Firmware 6.93 ) gehe, übernimmt das Iphone wohl nicht automatisch das WLAN Netz des Repeaters. Das Iphone verliert sofort den WLAN Kontakt was sehr ärgerlich bei WLAN Telefonaten oder Whatsapp Anrufen ist . Erst wenn ich am Iphone das WLAN deaktiviere und wieder aktiviere kann ich wieder telefonieren oder surfen. Gehe ich wieder vom Arbeitszimmer ins Wohnzimmer geschieht das selbe umgekehrt.
    Habe schon den Repeater auf Werkseinstellungen zurückgesetzt und neu ins WLAN Netz eingebunden leider ohne Erfolg.
    Gibt es dafür eine Lösung oder kennt das Problem jemand ?
    Danke
    Gruß
    Michael
     
  2. CheatSheep

    CheatSheep Uelzener Rambour

    Dabei seit:
    24.09.15
    Beiträge:
    366
    Ja ich, das hat mich zur Weißglut gebracht. Selbst der Wechsel zwischen 2,4GHz und 5 GHz bei gleicher SSID hat nicht funktioniert.
    Bin dann (Telekom DSL 50.000) von der Fritzbox 7490 zu Unifi gewechselt, seitdem ist Ruhe und alles funktioniert völlig reibungs- und problemlos.
    Ich habe dafür einen Draytek Vigor 130 als Modem und einen Unifi Security Gateway als Router im Einsatz, da hängen dann zwei Unifi AC Pro als WLAN-Stationen dran. Befeuert werden die noch durch den PoE 16fach Switch von Unifi, wo ich auch die anderen Geräte langsam ranhänge, mittels Power over Ethernet, zB den Raspi für Homematic etc.
    Ich bereue es keine Sekunde, im Gegenteil, hätte ich mal früher machen sollen.
    Das einzige, ich bekomme einfach meinen alten HP OfficeJet 8600 Pro Drucker nicht per WLAN angebunden und für VoIP müsste ich eine eigene VoIP Basisstation hinstellen, aber da ich eh nicht wirklich per Festnetz telefoniere habe ich nur die Festnetz-App der Telekom auf dem iPhone.
     
    trexx gefällt das.
  3. VanXava

    VanXava Transparent von Croncels

    Dabei seit:
    21.09.17
    Beiträge:
    312
    Ich habe genau das gleiche Problem . Aktuellste Fritz Box mit gleichen Repeater und iPhone X . Sobald sich das Telefon eigentlich in den Repeater einbuchen soll, geht es auf LTE . Sobald ich wlan deaktiviere und wieder aktiviere geht alles . Echt nervig !

    Ich muss es nochmal genau beobachten, aber es kommt mit so vor, dass das Problem nur bei den 8er und dem X Auftritt . Meine Frau hat ein 7 Plus und sich noch nicht beschwert . Muss aber nichts heisen, da Frauen weniger darauf achten wie wir .
     
  4. michas1e4

    michas1e4 Gala

    Dabei seit:
    01.07.08
    Beiträge:
    50
    Auch ich kämpfe z. Z. mit Problemen iPhone X, Fritz!Box 7490, Fritz!Repeater DVB, Mesh-WLAN. Wobei bei die WLAN Verbindung nicht abbricht sondern keine Daten mehr übertragt. Wenn ich dann aus dem Haus gehe kommen zig Emails, WA etc.
    Seit gestern habe ich getrennte SSIDs für 2,4 und 5 GHz WLAN vergeben und das iPhone mit dem 5er verbunden. Mal sehen ob das was hilft...
     
  5. RebelSoldier

    RebelSoldier Eifeler Rambour

    Dabei seit:
    12.06.09
    Beiträge:
    588
    Mit einem FritzRepeater (310 in meinem Fall) habe ich auch ständig diese Probleme gehabt. Wobei es aber zwischenzeitlich immer funktionierte... vielleicht wurde dann aber auch einfach nur die Verbindung mit der FritzBox (6590) direkt hergestellt...

    Wie dem auch sei: Ich habe vor kurzem eine alte FritzBox als Repeater konfiguriert (um sowohl das 2,4GHz als auch das 5GHz-Band abzudecken) und damit klappt alles wunderbar.

    Alle anderen nicht Apple-Geräte im Haushalt funktionierten mit dem Repeater übrigens einwandfrei.
     
    Watch gefällt das.
  6. michas1e4

    michas1e4 Gala

    Dabei seit:
    01.07.08
    Beiträge:
    50
    Gestern mal in der FB Konfiguration nachgeschaut. Beim Repeater fehlte warum auch immer das Mesh Symbol. Nach dem „manuellen“ Start der Synchronisation ist Mesh wieder aktiv. Und schon scheint das WLAN wieder ordentlich zu laufen. Bleibt hoffentlich so.
     
  7. CheatSheep

    CheatSheep Uelzener Rambour

    Dabei seit:
    24.09.15
    Beiträge:
    366
    Nach langem Stress mit den Fritzboxen, wo ich trotz einfacher Bedingungen (freistehendes EFH) und immer aktuellen Topmodellen nie ein richtig stabiles WLAN hatte, bin ich zu Unifi gewechselt und seitdem vergesse ich, dass ich WLAN habe. Es funktioniert einfach.
     
    trexx gefällt das.
  8. Dexal01

    Dexal01 Jonagold

    Dabei seit:
    12.12.16
    Beiträge:
    22
    Klasse Tip. habe ich repariert danke
     
  9. LordVadis

    LordVadis Golden Delicious

    Dabei seit:
    30.12.17
    Beiträge:
    10
    Hallo zusammen,
    ich habe zu Hause eine Fritzbox 6490 mit dem repeater 1750e. Habe den repeater auf aktueller Firmware und die Fritzbox auf dem OS, was der Internetanbieter mir zur Verfügung stellt.
    Also ich habe das Problem, wie der TE nur mit meinem IPhone 8 und neustem iOS. Ich hab das Problem nicht mit dem iPad Air 2 und neustem iOS sowie meinem vorherigen iPhone 5s. Auch mit meinem MacBook oder anderen Notebooks nicht.
    Bisher hab ich auch noch keine Problemlösung gefunden. WLAN deaktivieren und aktivieren ist bisher die einzige, nicht zufriedenstellende Lösung für das iPhone 8.
     
  10. VanXava

    VanXava Transparent von Croncels

    Dabei seit:
    21.09.17
    Beiträge:
    312
    Witzig... bin gerade in der FRITZBox und im Repeater am schauen woran das liegen könnte. Mir ist aufgefallen, dass mein Repeater (1750e) eine sehr schlechte Verbindung ( -81db ) zu meiner FRITZBox hat ( 7590 ). Werde also morgen mal den Repeater umstecken. Mich nervt es auch nur noch an ständig das WLAN aus und an zu machen damit er sich in diesem hält
     
  11. LordVadis

    LordVadis Golden Delicious

    Dabei seit:
    30.12.17
    Beiträge:
    10
    Also umgesteckt habe ich noch nicht, aber ich hatte auch schon den repeater auf Werkseinstellungen zurückgesetzt und auch am iPhone 8 die Netzwerkeinstellungen ebenfalls zurückgesetzt. Hat alles nichts gebracht. Wie gesagt, ich habe es bei keinem anderen Gerät, welches sich im wlan befindet. Das Problem ist erst mit dem iPhone 8 aufgetaucht.
     
  12. VanXava

    VanXava Transparent von Croncels

    Dabei seit:
    21.09.17
    Beiträge:
    312
    Bei mir leider auch nur mit dem X. Ich werde morgen mal berichten.
    Gute Nacht
     
  13. VanXava

    VanXava Transparent von Croncels

    Dabei seit:
    21.09.17
    Beiträge:
    312
    Bin heute nicht mehr dazu gekommen. Werde im Laufe des Wochenendes berichten
     
    trexx gefällt das.
  14. LordVadis

    LordVadis Golden Delicious

    Dabei seit:
    30.12.17
    Beiträge:
    10
    Also ich habe noch mal nachgeschaut. Auf der Fritzbox 6490 habe ich seitens des Kabelanbieters Version 6.51 installiert. Ist also alles andere als aktuell, aber das ist wohl leider fremdgesteuert. Auf dem repeater 1750E ist die neuste Version installiert. Vielleicht liegt es auch an der Differenz zwischen den OS—Versionen. Allerdings klingt das hier im Thread schon verdächtig, dass nur das iPhone 8 und X von dem Problem betroffen sind.
     
  15. trexx

    trexx Hibernal

    Dabei seit:
    01.04.13
    Beiträge:
    1.993
    Ich würde auch auf die Differenz in der Firmware tippen. Die Mesh Funktion funktioniert in den ersten Versionen nicht sehr stabil. Insgesamt ist das zwar ein Anfang, andere Hardware kann das aber deutlich besser. Ich überlege zur Zeit auch, ob ich mich von der FritzBox trenne, die Verbindungsabbrüche beim Wechsel nerven total.
     
  16. VanXava

    VanXava Transparent von Croncels

    Dabei seit:
    21.09.17
    Beiträge:
    312
    Guten Morgen . Bei mir ist die Firmware auf beiden Geräten aktuell und ich habe die gleichen Probleme. Meine Frau hat die Probleme mit ihrem 7plus nicht .
     
  17. LordVadis

    LordVadis Golden Delicious

    Dabei seit:
    30.12.17
    Beiträge:
    10
    Also bei mir hat das vorher ohne der neuen sogenannten Mesh Funktion auch mit allen anderen Geräten funktioniert, dass sie sich automatisch mit dem Repeater verbunden haben, wenn das Signal dann besser war.
     
  18. trexx

    trexx Hibernal

    Dabei seit:
    01.04.13
    Beiträge:
    1.993
    Bei mir leider nicht. Hatte den 1240e und vorher einen der kleinen, feinen Repeater. Es gab mit dem 6er, dem 6s und dem 7er Verbindungsabbrüche beim Handover. Mit den neueren Versionen inkl. Mesh war es dann erst ab der zweiten oder dritten Version besser.
     
  19. chrillewhite

    chrillewhite Idared

    Dabei seit:
    27.01.18
    Beiträge:
    24
    Also ich habe ein FB 7490 und einen 1160 mit der neusten FW. Im Mesh habe keine Probleme mit den iPhones (6s, 7 & X).
     
  20. RebelSoldier

    RebelSoldier Eifeler Rambour

    Dabei seit:
    12.06.09
    Beiträge:
    588
    Meine Anmerkung oben bezieht sich auf eine freie Kabelfritz. Und die Probleme bestanden schon vor dem Mesh-Update am Repeater. Die Kabel-Fritz kann ohnehin noch kein Mesh.