iPhone Problem

Dieses Thema im Forum "iPhone" wurde erstellt von ToOxzZ, 06.08.08.

  1. ToOxzZ

    ToOxzZ Idared

    Dabei seit:
    30.07.08
    Beiträge:
    25
    Hallo
    also ich habe seit heute mein iPhone (16GB schwarz) ganz oben rechts steht ja der Anbieter also t-Mobile bei mir stehen nur viele @ und die bewegen sich manchmal.
    Als erstes hab ich gedacht es liegt daran das ich Automatische Anbieter aber es ändert nichts . Was bedeuten die @
    Und manchmal funktioniert das Touchscreen nicht richtig oder liegt das an den verschiedenen (kostenlosen) apps??

    Bitte Helft mir
     
  2. julien1204

    julien1204 Oberdiecks Taubenapfel

    Dabei seit:
    10.04.07
    Beiträge:
    2.728
    oben links ;)

    aber keine ahnung worans liegen kann
     
  3. ToOxzZ

    ToOxzZ Idared

    Dabei seit:
    30.07.08
    Beiträge:
    25
    mein iPhone soll richtig funktionierennnnnnnnnnnnnn!
     
  4. TaXXX

    TaXXX Finkenwerder Herbstprinz

    Dabei seit:
    12.03.08
    Beiträge:
    471
    die fliegen @ zeichen furchs iphone? haha^^... synchronisier mal NOCH MAL die neue firmware.

    Sonst hast du eventuell n technischen defekt wegen deinem touchpad.. aber erst mal updaten etc
     
  5. ToOxzZ

    ToOxzZ Idared

    Dabei seit:
    30.07.08
    Beiträge:
    25
    Nicht durch den bildschrim nur oben rechts wo normalerweise der Betreibername steht!
     
  6. TaXXX

    TaXXX Finkenwerder Herbstprinz

    Dabei seit:
    12.03.08
    Beiträge:
    471
    versuchs mit neu installation der firmware
     
  7. ToOxzZ

    ToOxzZ Idared

    Dabei seit:
    30.07.08
    Beiträge:
    25
    Hab ich gerade gemacht jetzt findet es keinen Dienst mehr...
     
  8. newmacuser24

    newmacuser24 Antonowka

    Dabei seit:
    27.12.05
    Beiträge:
    355
    Ich bin auch bei T-Mobile und habe die @-Symbole seit 11.Juli - also seit ich das iPhone habe. Keine Ahnung woran es liegt, richtig gestört hat es mich bisher nicht.
    Aber an einer Lösung wäre ich auch interessiert. Dass ein Anruf bei T-Mobile nichts gebracht hat, müsste ich eigentlich nicht extra erwähnen ;)
     
  9. ToOxzZ

    ToOxzZ Idared

    Dabei seit:
    30.07.08
    Beiträge:
    25
    voll komisch
     
  10. wespe37

    wespe37 Golden Delicious

    Dabei seit:
    03.12.07
    Beiträge:
    6
  11. mgolla

    mgolla Alkmene

    Dabei seit:
    27.07.08
    Beiträge:
    33
    Hol Dir im nächsten T-Punkt (geht schneller) oder über die 2202 (dauert dann 1-2 Tage wegen Postlaufzeit) eine neue SIM Karte. Dann müsste es funktionieren.