1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iPhone mit 1.1.2

Dieses Thema im Forum "Jailbreak, Unlock & Modifikationen" wurde erstellt von st.jimmy, 14.12.07.

  1. st.jimmy

    st.jimmy Uelzener Rambour

    Dabei seit:
    05.02.07
    Beiträge:
    371
    Hallo,
    mein Kollege hat ein iPhone mit 1.1.2.
    Der Unlock ist ja momentan noch nicht möglich. Gibt es wenisgtens eine möglichkeit das Phone bis dahin als iPod touch zu benutzen? Ohne downgraden?

    Vielen Dank
     
  2. Dion

    Dion Friedberger Bohnapfel

    Dabei seit:
    11.05.07
    Beiträge:
    539
    ohne downzugraden nicht.
     
  3. elephant

    elephant Salvatico di Campascio

    Dabei seit:
    07.08.07
    Beiträge:
    429
    nutze jetzt mein OOTB1.1.2 als ipod und alle anderen funktionen.
    was meint ihr? gehen alle daten welche ich jetzt draufspiele und alle einstellungen beim unlock verloren?

    Danke
     
  4. Dion

    Dion Friedberger Bohnapfel

    Dabei seit:
    11.05.07
    Beiträge:
    539
    wie willst du denn ein otb 1.1.2 iPhone unlocken, dann kann ich dir auch sagen ob die daten erhalten bleiben
     
  5. method

    method Stina Lohmann

    Dabei seit:
    21.02.07
    Beiträge:
    1.045
  6. elephant

    elephant Salvatico di Campascio

    Dabei seit:
    07.08.07
    Beiträge:
    429
    na, ich meinte doch wenn er herauskommt...
     
  7. method

    method Stina Lohmann

    Dabei seit:
    21.02.07
    Beiträge:
    1.045
    es geht erst dann alles verloren, wenn du das iPhone wiederherstellst
     
  8. Dion

    Dion Friedberger Bohnapfel

    Dabei seit:
    11.05.07
    Beiträge:
    539
    …und wenn das der unlock erfordert, sind die daten logischerweise weg.
     
  9. st.jimmy

    st.jimmy Uelzener Rambour

    Dabei seit:
    05.02.07
    Beiträge:
    371
    wie machen wir es dann das er wenigstens das iphone als ipod touch nutzen kann?
    ganz normal jailbreaken mit jailbreakme wie bei fw 1.1.1 ????????
     
  10. Mainzelmaennsche

    Dabei seit:
    11.08.04
    Beiträge:
    2.478
    Genau! Downgrade auf 1.1.1, dann aktivieren, dann upgrade auf 1.1.2 und jailbreaken. Hab ich auch gemacht, als iPod touch funktioniert das Ding bis dato prima.
     

Diese Seite empfehlen