1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iPhone komplett ohne Funktion

Dieses Thema im Forum "Jailbreak, Unlock & Modifikationen" wurde erstellt von XodiuS, 12.02.10.

  1. XodiuS

    XodiuS Golden Delicious

    Dabei seit:
    12.02.10
    Beiträge:
    7
    Hallo zusammen, ich bin neu hier und hab glaub schon gleich ziemlich Müll gebaut :-[

    ich stecke etwas in der Klemme, wollte einem Arbeitskollegen ein 3GS mitbringen, aus Shanghai, das iPhone ist die US Version.
    Nun wollte ich es Unlocken, dies habe ich mit Blackra!n gemacht. Das iPhone startete jedoch hat es die SIM nicht erkannt.
    Danach testete ich es mit UltraSn0w, dort kommt eine Abfrage, ob es sich um eine neue oder "alte" Version des iPhones handelt.
    Ich habe auf neue geklickt und dann laufen lassen, das iPhone gestartet und Cydia geupdatet, auch nun wurde die SIM noch immer nicht erkannt.
    Und nun ist mir wohl der Fehler passiert, nocheinmal UltraSn0w und auf "alte" Version geklickt, jetzt startet das iPhone nicht wird nicht mehr erkannt, es passiert nichts mehr keine Reaktion auf sämtliche tastendrücker, DFU etc...

    Ich hoffe ich habe es nicht gegen die Wand gefahren, mit SuFu und Google habe ich keine ähnlichen fehler gefunden.

    Kann mir hier einer weiterhelfen ?
     
  2. MrFX

    MrFX Zehendlieber

    Dabei seit:
    01.09.05
    Beiträge:
    4.129
    Moin!

    Also DFU-Modus sollte immer hinzubekommen sein, denn der ist in "Hardware"... da kommst du also nur nicht rein, wenn wirklich ein HW-Defekt vorliegt.
    Welche Software und ganz wichtig, welche Baseband-Version hast du denn überhaupt draufgehabt?

    Aber eigentlich ist das eher belanglos, denn selbst wenn du per DFU eine Wiederherstellung machen kannst, kannst du nur die 3.1.3 draufmachen, und dafür gibt es weder einen Jailbreak noch einen Unlock.

    Dumm gelaufen...

    MfG
    MrFX
     
  3. XodiuS

    XodiuS Golden Delicious

    Dabei seit:
    12.02.10
    Beiträge:
    7
    Hallo,

    also der DFU funzt wirklich nicht, komplett ohne Funktion.
    es war die 3.1.2 drauf Baseband weis ich nicht.

    keine anderen Ideen/Möglichkeiten ? wäre echt hart, wenn ich es in die Tonne treten müsste
     
  4. MrFX

    MrFX Zehendlieber

    Dabei seit:
    01.09.05
    Beiträge:
    4.129
    Moin!

    Da frag ich mich allerdings, wieso du Ultrasn0w anwenden wolltest...

    Machst du den DFU richtig? Mal einen anderen Rechner probiert?
    War das Teil neu? Garantie solltest du zumindest in dem Land haben, in dem es offiziell angeboten wurde.

    MfG
    MrFX
     
  5. hokage

    hokage Schweizer Glockenapfel

    Dabei seit:
    01.08.09
    Beiträge:
    1.372
    das frage ich mich gerade auch.
    ultrasn0w auf 3.1.2 wäre ja möglich, aber nur, wenn du noch das alte baseband 04.XX.XX drauf hättest, was nicht möglich ist, wenn du nicht via pwnagetool geupdated hast.
    Ob der einsatz von ultrasn0w auf einem iPhone einen hardwareschaden herbei führen kann, glaube ich nicht.
    Ich schätze es liegt eher dran, dass du den DFU mode falsch machst.

    Hast du ihn so versucht zu erzeugen?:

    Home - und Power taste 10 sec gedrück halten, dann Power Taste los lassen und Home Taste 10 weitere sec gedrückt halten. Wenn du während diesem Vorgang dein iPhone mit deinem Computer verbunden hast, sollte in iTunes die Meldung aufpoppen: "iPhone im Wartungszustand gefunden"

    grüße

    Ps: Auch wenn es jetzt zu spät ist. Das baseband der 3.1.2 version kann man nur mit blacksn0w unlocken.
     
  6. XodiuS

    XodiuS Golden Delicious

    Dabei seit:
    12.02.10
    Beiträge:
    7
    hm naja ich hab einfach Scheisse gebaut, einfach nicht groß nachgedacht.

    ich habe den DFU jetzt gerade nochmal probiert, ich habe es auch an Unterschiedlichen Rechnern getestet, mein Bruder hat es auch schon probiert, der hat ein iPhone seit der ersten Generation ...

    noch irgendwelche Ideen, so abwegig sie auch sien mögen ?
     
  7. XodiuS

    XodiuS Golden Delicious

    Dabei seit:
    12.02.10
    Beiträge:
    7
    Hallo,

    ich habe noch etwas vergessen, wenn ich das iPhone an den PC anschliesse und iTunes starte, dann kommt die Meldung, dass ein iPhone im Wartungszustand erkannt wurde, es aber zuerst Wiederhergestellt werden muss.
    Wenn ich aber Blackra!n starte wird es nicht erkannt ...

    hilft das noch weiter ?

    und mir ist ein Fehler in der ersten Beschreibung unterlaufen, es war nicht ultrasn0w sondern redsn0w das ich verwendet habe.
    Und das iPhone wir IMMER im Wartungsmodus von iTunes erkannt, kann aber von redsn0w oder blackra!n nicht mehr erkannt werden.
     
    #7 XodiuS, 13.02.10
    Zuletzt bearbeitet: 13.02.10
  8. padabing

    padabing Gala

    Dabei seit:
    06.02.09
    Beiträge:
    49
    :D

    also ich bin jetzt kein Profi, aber wenn itunes meldet "im Wartungszustand erkannt" ist doch alles gut und so, wie du es haben willst!? bevor du blackrain bzw. redsnow rüberjagen kannst, musst du ja dann erstmal das iphone in itunes wiederherstellen.

    ACHTUNG: ich weiß nicht, ob du einfach per shift + wiederherstellen die 3.1.2 auswählen kannst, kenne mich mit dem 3GS nicht aus!!
     
  9. computerschreck

    computerschreck Kleiner Weinapfel

    Dabei seit:
    09.08.08
    Beiträge:
    1.142
    Doch, die Tastaturkombination funktioniert mit jedem Gerät. Auf Windows ist das shift-Wiederherstellen, auf dem Mac ist es alt-Wiederherstellen. Ich würde aber aufpassen und unbedingt die 3.1.2 nehmen. Das Devteam wird sich die Lücke im 5.12.01er Baseband für Firmware 4.0 aufheben ;)

    Gruß,
    der schreck
     
  10. XodiuS

    XodiuS Golden Delicious

    Dabei seit:
    12.02.10
    Beiträge:
    7
    Danke, wenn ich das aber mache und mit der 3.1.2 Wiederherstellen möchte, dann kommt die Fehlermeldung "this device isnt eligible for the requested build" habt ihr noch andere tips ? Das kann doch jetzt nicht wirklich kaputt sein ?!!
     
  11. -BlackJack-

    -BlackJack- Angelner Borsdorfer

    Dabei seit:
    24.03.09
    Beiträge:
    624
    Musst glaub ich mit updaten.. also auf 3.1.3.
     
  12. MrFX

    MrFX Zehendlieber

    Dabei seit:
    01.09.05
    Beiträge:
    4.129
    Moin!

    Du kannst bei diesem 3GS die 3.1.2 nicht mehr aufspielen, da Apple das verweigert.
    Bleibt also nur noch die 3.1.3, aber damit ist KEIN Unlock möglich.

    MfG
    MrFX
     
  13. padabing

    padabing Gala

    Dabei seit:
    06.02.09
    Beiträge:
    49
    Also kaputt ist es somit nicht! Keine Angst... Kannst dann halt nur noch mit T-Mobile-Sim nutzen. Vorerst. Also entweder als Ipod weiternutzen, in die Ecke legen bis nen unlock kommt oder verkaufen ;)
     
  14. MrFX

    MrFX Zehendlieber

    Dabei seit:
    01.09.05
    Beiträge:
    4.129
    Moin!

    Ähm, es ist ein US-iPhone... also nix mit Timo-Beil-Karte.

    MfG
    MrFX
     

Diese Seite empfehlen