1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iPhone Internetproblem mit Zyxel Router

Dieses Thema im Forum "iPhone" wurde erstellt von soad, 03.04.08.

  1. soad

    soad Macoun

    Dabei seit:
    16.08.06
    Beiträge:
    119
    Hallo Community,

    Mein US iPhone stellt keine Verbindung zum Internet her. Das iPhone verbindet mit dem Zyxel Prestige 660HW-61 Router aber wenn ich zB. Safari öffne, lädt es andauernd und ich erhalte folgende Fehlermeldung: Seite kann nicht geöffnet werden, weil Safari den Server nicht finden kann.

    Es ist auch schon vorgekommen, dass es machmal ganz kurz funktioniert, die Verbindung aber später wieder stillsteht

    Ähnliche Fehlermeldungen erhalte ich auch wenn ich zB Youtube, Karten oder Mail öffne.

    Mit der Playstationportable oder mit einem Windows Notebook funktioniert wlan einwandfrei.

    Hat jemand das selbe Problem oder gar eine Lösung?

    Hier noch meine Daten/Einstellungen:

    Iphone
    - US Version 8GB
    - 1.1.4 (4A102)

    Netzwerk Einstellungen:
    - IP-Adresse: 192.168.1.XX
    - Teilnetzmaske: 255.25.255.X
    - Router 192. 168.x.x
    - DNS: Leer
    - Such-Domains: Leer
    - Client-ID: Leer

    Zyxel Prestige 660HW-61
    - Enable Wireless LAN
    - Enable Wireless g+
    - 802.11 Mode mixed
    - 802.1x/WPA-PSK
    Mac Filter ist abgeschaltet.
     
  2. Phoenix175

    Phoenix175 Schöner von Nordhausen

    Dabei seit:
    25.06.07
    Beiträge:
    317
    moin,
    ich hatte das selbe Problem wie du, ob allerdings die Ursache dafür die selbe ist, kann ich nicht sagen :)

    Bei mir war es damals so, das auch mein Internet aufm Notebook extrem langsam geworden ist und ich daher die Service-Hotline angerufen habe. Nach langem hin und her hat er gesagt, ich solle doch einfach mal den Kanal ändern. Nachdem ich dies getan hatte, lief alles wieder wunderbar.

    Die Einstellung findest du unter: Netzwerk > Wireless LAN > Allgemein und da die 4. Option, da steht Kanalauswahl und normalerweise Channal-01, stell den einfach mal auf 03 oder so, bei mir hats super geholfen, ich drück dir die Daumen :)
     
  3. soad

    soad Macoun

    Dabei seit:
    16.08.06
    Beiträge:
    119
    Vielen Dank für den Tipp. :) Brachte aber leider keine Besserung.
     

Diese Seite empfehlen