1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iPhone installer problem

Dieses Thema im Forum "iPhone" wurde erstellt von iphoner87, 19.08.08.

  1. iphoner87

    iphoner87 Granny Smith

    Dabei seit:
    10.08.08
    Beiträge:
    12
    hallo zusammen...

    hab seit ca. einer woche den installer und cydia auf meinem iphone installiert. cydia funktioniert wunderbar, nur leider ist die auswahl an programmen sehr dürftig! das programm installer funktioniert an und für sich auch, mit riesen auswahl an programmen, jedoch kann ich kein einziges programm downloaden! hab diverse sources hinzugefügt nur leider ohne erfolg.
    jedes mal wenn ich ein programm downloaden möchte folgt immer ein feld, mit mehr oder weniger dem selben text : Error, Unable to decode package more info at (und jetzt folgt jedes mal eine andere webadresse)
    geht das ganze nur mir so oder habt das problem auch? und weiss zufällig jemand wie das problem behoben werden kann? wäre euch sehr dankbar, da ich doch auch gern mal ein paar andere programme auf meinem iphone hätte.

    mfg benjamin
     
  2. iphoner87

    iphoner87 Granny Smith

    Dabei seit:
    10.08.08
    Beiträge:
    12
    kann mir denn da wirklich niemand weiter helfen???:(
     
  3. eyecandy

    eyecandy Graue Französische Renette

    Dabei seit:
    08.12.05
    Beiträge:
    12.210
    welche apps sind das? einige beispiele?
     
  4. iphoner87

    iphoner87 Granny Smith

    Dabei seit:
    10.08.08
    Beiträge:
    12
    kommt nicht drauf an welche apps, egal welches app ich anklicke im installer es kommt die von mir genannte meldung. aber ich kann hier trozdem noch ein zwei präzise beispiele reinstellen :

    games -> labyrinth -> error unable to decode package more info at http://repo.smxy.org/iphone- apps/info/info.php?
    url=http://labyrinth.codify.se/

    toys -> sculptor -> error unable to decode package more info at http://www.installerepo.com/info/sculptor.html
     
  5. eyecandy

    eyecandy Graue Französische Renette

    Dabei seit:
    08.12.05
    Beiträge:
    12.210
    welche firmware? welches iphone-modell?
     
  6. iphoner87

    iphoner87 Granny Smith

    Dabei seit:
    10.08.08
    Beiträge:
    12
    iphone 3g, firmware 2.0.1, installer version 4b4-4
     
  7. swoops

    swoops Ribston Pepping

    Dabei seit:
    07.02.07
    Beiträge:
    299
    der Installer ist doch noch beta, oder?
    Also bei mir wollte es auch nicht und ich habe ihn wieder gelöscht.
    Die Frage die sich stellt ist doch auch, welches Programm willst du das nötig und nicht in Cydia verfügbar ist?

    lg
    swoops
     
  8. eyecandy

    eyecandy Graue Französische Renette

    Dabei seit:
    08.12.05
    Beiträge:
    12.210
    deine angaben bestätigen mein anfängliches gefühl, dass du versuchst, 1.1.4-taugliche apps unter 2.0.1 zu installieren. labyrinth ist meines wissens zum beispiel für die aktuelle firmware nur via appstore verfügbar ...
     

Diese Seite empfehlen