1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iPhone FW 1.1.2 nach Upgrade NICHT unlockbar! WAS SOLL ICH TUN?

Dieses Thema im Forum "Jailbreak, Unlock & Modifikationen" wurde erstellt von berti_r, 13.01.08.

  1. berti_r

    berti_r Gast

    Hi,

    bin von (aus den USA bereits unlocked/jailbreaked) FW 1.0.2 mit folgender Anleitung über 1.1.1 (jailbreakme.com, Baseband Virginize, Oktpprep) bei 1.1.2 angekommen.

    Momentaner IST-Zustand: FW 1.1.2, activated, jailbreaked, NICHT simlockfrei.

    anySIM über Flugmodus bringt: successfully unlocked, jedoch unlocked ist danach gar nichts..

    Mögliche Fehler meinerseits bei Upgrade:
    - Kein Virginizevorgang auf 1.0.2?
    - falscher Virginize auf 1.1.1?

    ..ich bin mir nicht sicher, wo der Fehler liegt - ist mir ehrlichgesagt auch nicht so wichtig - WICHTIG ist für mich momentan: Welche Schritte muss ich nun tun, um 1.1.2 zu entsperren?

    1. Wieder runter auf 1.0.2 und das ganze von vorne? Wenn ja, wie genau? Was darf ich nicht vergessen, um später nicht schon wieder am selben Problem zu stecken?

    2. Gibt es eine alternativ-Möglichkeit (außer anySIM) 1.1.2 zu entsperren?


    (habe bereits versucht mit iFuntastic die lockdownd-Datei zu ersetzen, doch das hat auch nichts geändert..
    Vielleicht per SSH, doch damit kenne ich mich überhaupt nicht aus (gibt es da gegebenenfalls ein Tutorial?)

    Ich bin für jede Hilfe dankbar, in angsicht der Tatsache, dass vermutlich bald FW 1.1.3 kommt und dann kein Upgrade mehr möglich sein soll

    berti
     
  2. Mainzelmaennsche

    Dabei seit:
    11.08.04
    Beiträge:
    2.478
    Das Unlocken geht nur mit Zusatzsoftware wie AnySIM, auch unter den anderen Firmware-Versionen. Wenn du das Glück hast, dass du noch das alte Baseband hast, sei froh dass es damit geht, unsereins (mit neuem Baseband) muss sich noch gut 100€ teure Hardware besorgen :)
     
  3. DerLaie

    DerLaie Cox Orange

    Dabei seit:
    22.10.07
    Beiträge:
    98
    Quatsch, die ganzen nextSIM und SuperSIMS gibts doch schon für 50,- bis 60,-€!!!!
     
  4. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Wenn Deine IMEI mit 0049 beginnt: virginizen. Wenn nicht: zurück auf 1.1.1 mit <shift>restore, dann jailbreak, unlock mit anySIM, oktoprep drauf, upgrade auf 1.1.2 und die .bat (oder .jar auf Mac) ausführen und gut...:)
    Zu 2.: ja, kannst IPSF zum unlocken nehmen (kaufen), der bleibt in allen FW & BB Versionen bestehen

    David
    PS. Dein Beitrag gehört ins Forum Hacks...
     
    #4 .david, 13.01.08
    Zuletzt bearbeitet: 13.01.08
  5. Mainzelmaennsche

    Dabei seit:
    11.08.04
    Beiträge:
    2.478
    Meine StealthSIM hat 103€ gekostet, naja da wollt ich einfach schnell ne Lösung haben und der Preis war mir egal. Wurscht, hauptsache das Telefon funktioniert.
     

Diese Seite empfehlen