1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iphone firmware 2.2.1

Dieses Thema im Forum "Jailbreak, Unlock & Modifikationen" wurde erstellt von mac_user92, 30.03.09.

  1. mac_user92

    mac_user92 James Grieve

    Dabei seit:
    14.11.07
    Beiträge:
    136
    Hallo,

    ich bin nächste Woche in London und weiß nicht recht was ich machen soll..
    Hatte eigentlich vor, mir dort das iphone 3g zu kaufen, aber ich gehe mal davon aus, dass die Geräte schon mit der Firmware 2.2.1 ausgeliefert werden und damit dann ja nicht zu "entsperren" sind.
    Was vermutet Ihr: Könnte es sein, dass die Geräte dort noch mit 2.2 ausgeliefert werden? Wenn Dies nicht der fall ist, würdet Ihr es euch trotzdem kaufen, weil vielleicht bald eine neue Methode zum "entsperren" für 2.2.1 erscheinen wird?

    Mir ist folgendes außerdem nicht ganz klar: Wenn ich dort das iphone beispielsweiße mit 2.2.1 ganz legal ohne Vertrag erwerbe, müsste es ja irgendwie auch funktionieren. Hat es dann einen 02-Simlock?

    Bitte um eure Hilfe.
    Vielen Dank!

    Gruß
    mac_user92
     
  2. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
  3. mac_user92

    mac_user92 James Grieve

    Dabei seit:
    14.11.07
    Beiträge:
    136
    Hallo,
    danke für deine Antwort. Ich habe mir die beiden Thread's auch vorher durchgelesen, nur da stehten keine Antworten auf meine Fragen..
     
  4. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Ok, habe gerade gute Laune::)

    1. es ist mit 100%iger Sicherheit 2.2.1 drauf
    2. nein, es wird für 2.2.1 und Basband 2.30.03 keinen Unlock geben
    3. es hat einen NetLock auf O2 UK, d.h. du kannst damit nix anfangen
    4. Tip: FInger weg und lieber ein echtes entsperrtes aus Belgien, Italien, Tschechien etc kaufen.
    Zufrieden? ;)
     
  5. le_petz

    le_petz Doppelter Melonenapfel

    Dabei seit:
    03.04.06
    Beiträge:
    3.376
    mac_user hast du ein glück, dass at david hat!
     
    .david gefällt das.
  6. mac_user92

    mac_user92 James Grieve

    Dabei seit:
    14.11.07
    Beiträge:
    136
    Alles klar, danke! Also habe ich wohl keine Chance irgendwo in England ein 3g mit einer anderen Firmware also die 2.2.1 zu bekommen..-.-
    Es ist mit der 2.2.1 auch kein unlock mit irgendeinem "xyz-Sim" möglich..?
     
  7. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Die funktionieren alle nicht. Und Support von den Herstellern dieser Lösungen kann man auch vergessen. Also: Finger weg und lieber ein entsperrtes aus den genannten Ländern kaufen.
     
  8. mac_user92

    mac_user92 James Grieve

    Dabei seit:
    14.11.07
    Beiträge:
    136
    Alles klar, noch mal vielen Dank.. Ist nur sehr schade, weil ich nächste Woche in England bin und um das iphone aus den anderen Ländern zu kaufen, müsste ich dort ja auch erst hinfahren..
     
  9. mac_user92

    mac_user92 James Grieve

    Dabei seit:
    14.11.07
    Beiträge:
    136
    Weiß irgendjemand, der vielleicht gerade in England war, welches das neueste Baseband dort ist?
     
  10. Nethok

    Nethok Idared

    Dabei seit:
    26.03.09
    Beiträge:
    25
    Hi, das Baseband in England ist genauso wie in allen anderen Ländern auch bei Firmware 2.2.1 2.30.03. Das hat mit dem Herkunfts- bzw. Verkaufslandes des iPhones nix zu tun.
    Die Chance noch eins mit FW 2.2 zu kriegen ist, wie oben beschrieben, unmöglich.
    Ich weiß aus eigener Erfahrung das die Rebelsim mit dem Baseband funktioniert, zumindest mit O2. Zu anderen Anbietern kann ich keine Auskunft geben. Meinungen und Erfahrungen darüber solltest du über die Suchfunktion finden.
    Die Sache mit dem Lock bei O2 UK Geräten weiß ich auch nicht 100%ig, aber ich meine die wären dann auf O2 UK gelockt und somit würde eine deutsche O2 Karte den Dienst wohl genauso verweigern wie in deutschen Tmob Geräten.

    Ich wüsste allerdings gerne mal die Quelle das es für dieses BB keinen unlock geben wird, bzw. aber für die 3.0er FW. Nicht das ich es nicht glaube, ich habe nur leider selbst keine gefunden o_O

    gruß
     
  11. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Quelle: dev-team. Unlock für iPhone 3G FW3.0: vielleicht.
     
  12. mac_user92

    mac_user92 James Grieve

    Dabei seit:
    14.11.07
    Beiträge:
    136
    Habe gerade mit jemandem gesprochen, der auch ein iphone 3g mit aktuellem Baseband und Firmware 2.2.1 betreibt. Er nutzt dies auch mit einer iSmartphone Sim und es funktioniert.
     
  13. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Definiere "funktioniert". Alles Schrott und asozial, dazu gebe ich keine Auskunft mehr. Frag in Zukunft einfach den added SIM User bei Problemen...
     
  14. iCologne

    iCologne Idared

    Dabei seit:
    29.03.09
    Beiträge:
    25
    Was heißt vielleicht??
    Könnte es echt sein dass das dev team die 3.0 nicht macht o. schafft und wir Unlock User dann der 3.0 hinterher heulen?? :-[
     
  15. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    FW 3.0 mit Baseband 2.28.00 (Upgrade via Pwnage) wird problemlos gehen. Original FW 3.0 mit neuester Baseband muss aber erst noch gehackt werden.
     
  16. mac_user92

    mac_user92 James Grieve

    Dabei seit:
    14.11.07
    Beiträge:
    136
    Wenn ich das Handy dann beispielsweiße mit der Rebel-Sim nutzen möchte, muss ich dann vorher ein Jailbreak durchführen?
     
  17. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Kopf -> Tisch
    (© biegr)
     
  18. iCologne

    iCologne Idared

    Dabei seit:
    29.03.09
    Beiträge:
    25
    .david wird mir immer symphatischer :-D
    AH ok also muss ich mir keine Sorgen um die 3.0 machen das ist doch gut!!
    Langsam baut sich mein Stress wegen dem iPhone ab^^
     
  19. mac_user92

    mac_user92 James Grieve

    Dabei seit:
    14.11.07
    Beiträge:
    136
    Jailbreak muss also durchgeführt werden..?
     
  20. Tremendous

    Tremendous Jamba

    Dabei seit:
    29.03.09
    Beiträge:
    59
    Unmöglich ist garnichts!
    Ich habe meins vor 4 Wochen gekauft und es schlumerte 2.2 drauf als FW.
    Man muss halt Glück haben.
     

Diese Seite empfehlen