1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iPhone defekt und außerhalb der Garantielaufzeit...

Dieses Thema im Forum "iPhone" wurde erstellt von QuietPerfection, 24.07.09.

  1. QuietPerfection

    Dabei seit:
    06.03.08
    Beiträge:
    208
    Hallo miteinander,

    habe gestern mein neues iPhone 3GS erhalten und ein besseres Timing hätte mein altes iPhone der 1. Generation nicht haben können um einen Defekt zu bekommen. Seit letzter Nacht reagiert das iPhone nicht mehr auf Stromzufuhr, d.h. ich kann es weder per Netzteil noch am MacBook selbst wieder aufladen. Bis zum letzten Bisschen des Akkus hat das iPhone noch absolut einwandfrei funktioniert - mittlerweile ist's jedoch alle und reagiert auf gar nichts mehr. Dummerweise habe ich heute nach einem Anruf bei Apple auch noch feststellen müssen, dass die Garantie nicht zwei, sondern nur ein Jahr lang galt und der Kostenvoranschlag für eine Reparatur von über 200€ ist in meinen Augen eher schlecht als recht.

    Wäre das 3GS gestern nicht gekommen, wäre ich jetzt wohl am Boden zerstört :( Na, wie dem auch sei, meine Frage an euch: Gibt es irgendwelche Alternativen zur Reparatur bei Apple, welche sich für das "alte" Gerät noch lohnen? Oder würde man so gar noch bei eBay was für das defekte Gerät rausholen können? Schließlich scheint es sich nur um einen kleinen Defekt am Anschluss zu handeln, alles andere funktioniert einwandfrei und für 1 1/2 Jahre des Gebrauchs ist es auch noch gut erhalten. Es wäre mir nur zu schade, es in die Tonne zu werfen, hat mir bis gestern schließlich die besten Dienste eines jeden Handys, das ich bisher besaß, erwiesen.

    Falls sich jemand so gar noch detaillierter in technischer Hinsicht auskennt, sei vielleicht noch erwähnt, dass das MacBook folgende Meldung beim Anschluss des iPhone anzeigt. Es ist direkt an das MacBook angeschlossen und das iPhone selbst reagiert überhaupt nicht. Alle Möglichkeiten, mit drei verschiedenen Kabeln und Rumgerüttel am Anschluss bin ich übrigens auch schon durchgegangen - absolut erfolglos.

    [​IMG]
    Zu hoher USB-Stromverbrauch
    Ein USB-Gerät verbraucht momentan zu viel Strom.
    Der Hub, an dem das Gerät angeschlossen ist, wird deaktiviert.


    Hoffe man weiß hier Rat, was das sinnvollste mit dem Handy anzustellen wäre.

    Vielen Dank,
    SilentPerfection
     
    #1 QuietPerfection, 24.07.09
    Zuletzt bearbeitet: 24.07.09
  2. Balkenende

    Balkenende Seestermüher Zitronenapfel

    Dabei seit:
    12.06.09
    Beiträge:
    6.153
    Was passiert, wenn Du über USB Charger an der Steckdose zu laden versuchst?

    Klingt, als wenn der Akku möglicherweise so entladen war, dass er jetzt Startschwierigkeiten hat. Da könnte es über USB-Netzteil besser klappen.
     
  3. chadwick

    chadwick Golden Delicious

    Dabei seit:
    04.03.09
    Beiträge:
    10
    Hey,

    genau dasselbe Problem habe ich seit vorgestern. Ebenfalls mit der ersten Generation und Firmware 3.0!
    Nur ich habe kein anderes Handy...

    Bei mir hat mein MacBook auch die selbe Meldung angezeigt als ich es angeschlossen hatte.
    Es funktioniert noch einwandfrei, bis das mich Leute die ich anrufe nicht hören bzw. nur sehr schlecht!

    Was könnte man nun tun, bzw. woran könnte es liegen?

    Will meins auch nicht einfach wegwerfen...
     
  4. QuietPerfection

    Dabei seit:
    06.03.08
    Beiträge:
    208
    @ Balkenende
    Nichts passiert, es lud ja schon bereits nicht mehr, als das iPhone noch bei ca. 20% Akkuladung war. Es reagierte auch nicht mal auf den Anschluss zur Steckdose oder MacBook, denn normalerweise ertönte dann ein Geräusch zur Bestätigung und die Batterie wurde auf dem Display angezeigt - nichts dergleichen passierte und mittlerweile ist der Akku komplett entladen.

    @ chadwick
    Läd deines denn trotz der Meldung oder auch weder am PC, noch mit Netzteil? Frage, denn nach drei Tagen sollte sich dein Akku doch auch langsam auch dem Ende nähern?
     
  5. chadwick

    chadwick Golden Delicious

    Dabei seit:
    04.03.09
    Beiträge:
    10
    Ja genau...

    Meiner hält vielleicht noch eine Stunde... :(
     
  6. QuietPerfection

    Dabei seit:
    06.03.08
    Beiträge:
    208
    Der Mitarbeiter von Apple am Telefon meinte, ich solle einen Reset (Home- & Sleep-Button gedrückt halten) und eine Wiederherstellung (Home-Button gedrückt halten, beim Anschluss an PC) durchführen. Ging aufgrund des leeren Akkus ja leider nicht mehr. Auch wenn ich bezweifle, dass es was bringt und das ganze höchstwahrscheinlich ein Hardware-Defekt ist, kannst du dich vielleicht noch daran versuchen, denke vorher aber noch an ein Backup. Bist du denn noch innerhalb deiner Garantielaufzeit?
     
  7. Balkenende

    Balkenende Seestermüher Zitronenapfel

    Dabei seit:
    12.06.09
    Beiträge:
    6.153

    Aha. Ich bin off. Da fällt mir in der Tat nichts ein.

    Wobei:

    ist das denn anlässlich des Updates 3.0, d.h. nach dem ersten Update aufgetreten? Zumindest scheint es ja nach 3.0 noch andere zu geben, die das zu beklagen haben.

    Das würde ich dann schon einmal deutlich gegenüber der Hotline kommunizieren.

    Denn das wäre ggf. eine Frage, die nichts mit der Garantie des Gerätes zu tun hat. Eventuell hat Apple ja selbst interesse, ein solches Phänomen zu erforschen.
     
  8. chadwick

    chadwick Golden Delicious

    Dabei seit:
    04.03.09
    Beiträge:
    10
    DAs hilft auch nicht, war auch schon in einem Laden und die meinten das wäre wahrscheinlich ein Hardware defekt...

    Wenn ich das iphone ausmache, lädt der es automatisch wieder neu und geht wieder an.

    fliege in 3 wochen nach nyc weil ich dort studieren werde und deshalb passt das mit der reparatur zeitlich nicht mehr, total dumm.
     
  9. QuietPerfection

    Dabei seit:
    06.03.08
    Beiträge:
    208
    @ Balkenende
    Leider nein, bei mir läuft lief das iPhone unter 3.0 schon seit der Veröffentlichung einwandfrei.
     
  10. Balkenende

    Balkenende Seestermüher Zitronenapfel

    Dabei seit:
    12.06.09
    Beiträge:
    6.153
    Echt ärgerlich. Viel Spaß mit dem 3GS also o_O
     
  11. chadwick

    chadwick Golden Delicious

    Dabei seit:
    04.03.09
    Beiträge:
    10
    Ja bei mir lief es auch einwandfrei, als redsn0w draußen war hatte ich direkt geupdatet...

    Vielleicht sind es trotzdem irgendwelche Folgeschäden...
     
  12. MC QUEEN

    MC QUEEN Raisin Rouge

    Dabei seit:
    13.10.08
    Beiträge:
    1.191
    Haste schon mal versucht das iPhone in den DFU modus zu bringen ? Vieleicht wird es ja dann erkannt!
     
  13. funz3l

    funz3l Prinzenapfel

    Dabei seit:
    12.11.07
    Beiträge:
    551
    Hat man in Deutschland dann nicht durch die Gewährleistung die der Händler geben muss (24 Monate) noch die Möglichkeit sich direkt an T Mobile zu wenden?
    Bei mir tauscht T-Mobile die Handys aber auch ohne Probleme im zweiten Vertragsjahr ob das Kulanz ist oder Gewährleistung weiß ich allerdings nicht.
     
  14. MC QUEEN

    MC QUEEN Raisin Rouge

    Dabei seit:
    13.10.08
    Beiträge:
    1.191
    mN hT 2Jahre Gewährleistung ! Das heißt er müsste beweisen das das problem schon bestand als er das iPhone gekauft hat !
     
  15. avalon2

    avalon2 deaktivierter Benutzer

    Dabei seit:
    30.09.08
    Beiträge:
    634
    Das muss man bereits nach Alauf von 6 Monaten!
    Viele Unternehmen sind da aber kulant und machen es trotzdem binnen 24 Monaten
     
  16. funz3l

    funz3l Prinzenapfel

    Dabei seit:
    12.11.07
    Beiträge:
    551

    achso.. wusste das leider nicht.
    Ich würde da aber mal mit T Mobile telefonieren und denen erklären das ich mir das ding damals für 400 € gekauft hatte und dann noch einen teuren Vertrag habe den ich ja nun auch weiterführe und das man da doch sicherlich was auf Kulanz machen könne.
     
  17. MC QUEEN

    MC QUEEN Raisin Rouge

    Dabei seit:
    13.10.08
    Beiträge:
    1.191
    jo kannst es probieren !
     
  18. chadwick

    chadwick Golden Delicious

    Dabei seit:
    04.03.09
    Beiträge:
    10
    also in den dfu modus lässt es sich auch nicht mehr bringen...

    habe es aber gestern bis heut die ganze zeit an den strom gehangen und dann neugestartet... nun ist der akku wieder voll aber home button funktioniert nicht mehr...alles seltsam!!
     
  19. martinwahoo

    martinwahoo James Grieve

    Dabei seit:
    21.11.07
    Beiträge:
    135
    Moin !

    Bei der Tmobile brauchste gar nich anrufen oder hingehen , die am Telefon lügen Dir was vor ,
    und im T-Punkt wird das Gerät erst gar nicht angenommen ,ausser Du bist bereit die 200 Euros
    für ein AT Gerät zu zahlen , die halten sich nicht an die Gewährleistung , ist im System auch nich
    vorgesehn ,da kommt wie bei Apple das ,das gerät ausserhalb der Garantie ist , sprich wenn Dir
    das 200 Euros wert ist das Gerät zu tauschen ,dann würd ich mich auch direkt an Apple wenden !

    gruß
    martin
     
  20. QuietPerfection

    Dabei seit:
    06.03.08
    Beiträge:
    208
    Vielen Dank so weit, werde es vielleicht noch bei T-Mobile versuchen, wenn auch mit recht geringer Hoffnung. 200€ ist es mir mit Sicherheit nicht wert und wenn's auch bei T-Mobile nichts wird, landet es vermutlich auf eBay, hab da schon desöfteren defekte Geräte für ein wenig Geld rausgehen sehen, denke wer sich halbwegs mit auskennt wird auch keine großen Schwierigkeiten mit der Reperatur haben. Das einzige was mich daran stört ist, dass dort einige private Daten drauf gespeichert sind.
     

Diese Seite empfehlen