1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

iPhone classic Jailbreak Problem

Dieses Thema im Forum "Jailbreak, Unlock & Modifikationen" wurde erstellt von thelostkong, 10.09.09.

  1. thelostkong

    thelostkong Carola

    Dabei seit:
    26.07.09
    Beiträge:
    112
    Hi Leute,
    ich habe jetzt 4 Stunden herum probiert gegoogelt und es hat nichts gebracht,..
    Vielleicht könnt ihr mir helfen!! Es wäre echt wichtig zumal es sich nicht um mein eigenes iPhone sondern um das eines guten Freundes handelt.

    Er war in China und hat sich dort ein:
    iPhone classic inkl. Jailbreak mit der Firmware Version 1.1.2
    gekauft, bis heute hatte er die auch noch,..

    Ich habe ihm als erstes das Update auf 3.0.1 per iTunes aufgespielt,..
    ..,dann wollte ich das PwnageTool (für 3.0.1) drüber laufen lassen, so wie bei meinem 3G auch,..


    Das Update auf 3.0.1 hat ohne Probleme funktioniert,..

    Jedoch konnte das PwangeTool die Firmware nicht jailbreaken, da es immer sagte
    "falsche Firmeware-Version" egal bei welcher,..
    Ich hatte extra, alle ab Versionen ab 2.0 downgeloadet, keine funktionierte,..

    Weiters kann das Handy nicht mehr über iTunes aktiviert werden, da die Fehler Meldung kommt:
    Code:
     "Die in diesem iPhone befindliche SIM-Karte wird offenbar nicht unterstützt" 


    Was soll ich tun?




    Bitte um Hilfe und schrittweise Anleitung.
    Vielen Dank im Vorraus
    - TLK
     
    #1 thelostkong, 10.09.09
    Zuletzt von einem Moderator bearbeitet: 10.09.09
  2. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Anmerkung: Ich habe den Titel editiert - bitte die normale Schreibweise beachten und nicht nur Großbuchstaben verwenden!
     
  3. thelostkong

    thelostkong Carola

    Dabei seit:
    26.07.09
    Beiträge:
    112
    wenn ich im PwnageTool (3.0.1) die Firmware-Datei laden will kommt im Log,..

    Code:
    2009-09-10 23:14:06 - Lade .ipsw von '/Users/core/Downloads/iPhone1,1_3.0.1_7A400_Restore.ipsw'.
    2009-09-10 23:14:07 - .ipsw Datei konnte nicht erkannt werden.
    2009-09-10 23:14:25 - Lade .ipsw von '/Users/core/Downloads/iPhone1,1_3.0.1_7A400_Restore.ipsw'.
    2009-09-10 23:14:27 - .ipsw Datei konnte nicht erkannt werden.
    Versionen getestet:
    1.1.2
    2.0
    2.0.1
    2.0.2
    2.1
    2.2
    2.2.1
    2.2.2
    3.0
    3.0.1
     
    #3 thelostkong, 10.09.09
    Zuletzt bearbeitet: 11.09.09
  4. Nathea

    Nathea Admin
    AT Administration

    Dabei seit:
    29.08.04
    Beiträge:
    13.547
    Wass ist ein "iPhone Classic"? Bist Du sicher, dass es nicht etwas anderes ist als ein iPhone?
     
  5. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Ebenfalls möglich wäre, dass du anstelle der Firmware für's iPhone der 1. Generation diejenige für's 3G verwendest in Pwnage. Das geht natürlich nicht. Es gibt für jedes Gerät eine eigene.
     
  6. thelostkong

    thelostkong Carola

    Dabei seit:
    26.07.09
    Beiträge:
    112
    Ich frag mich immer wieder, immer wieder, warum, warum, warum, warum,..
    Warum muss ich ständig in Apple-Foren, was ich in keinem Windows-Forum jehmals musste, begründen, dass es sich wirklich um dass handelt, was ich sage, warum es sich handelt,..

    Egal ob ich poste: "Jeh mein Steam für MACOS geht nicht" und stunden lang darüber diskutiere muss: dass es wirklich das Programm Steam für MACOS gibt,..

    ,..oder jetzt hier: ob es wirklich ein iPhone ist,.. "sorry ne es ist ein Hund, und wo ich das USB Kabel rein gesteckt habe war vielleicht doch kein USB-Port",..

    iPhone classic ist eine einfache Begrifflichkeit für das iPhone erster Generation,..

    Liegt es vielleicht daran dass sich am Mac kein User mehr auskennen muss und daher die Leute sich wirklich einfach nicht auskennen und von sich auf andere schließen,.. ich weiß es nicht.

    Kurz um:"Ja es ist wirklich ein iPhone, erster Generation und natürlich habe ich bei Jailbreak nicht 3G oder iPod ausgewählt, sondern iPhone (1)"



    Aber das positive an der ganzen Sache, denn alles hat zwei Seite,.. ist dass ich es doch sehr sehr lustig finde, wenn Leute solche lustigen Fragen postet wie éinige hier,...
     
  7. Nathea

    Nathea Admin
    AT Administration

    Dabei seit:
    29.08.04
    Beiträge:
    13.547
    In Anbetracht der "lustigen" Geräte, von deren Kauf hier oft genug User in der vollen Überzeugung berichtet haben, es handele sich um "das" Apple-Gerät, und die mit diesen Geräten dann (natürlich) nicht klar kamen, sehe ich diese Bemerkung von Dir eher mit Nachsicht. Du weisst es halt nicht besser.

    Aber danke für die Erläuterung.
     
  8. R4V3BROT

    R4V3BROT Englischer Kantapfel

    Dabei seit:
    22.02.06
    Beiträge:
    1.086
    Füttere da Pwnage-Tool doch mal mit der 3.0 Firmware und Update dann mit iTunes auf die 3.0.1

    so ähnlich hat es bei meinem 3gs auch funktioniert.

    OT: Nette Ansprache übrigens ;)
     
  9. larkmiller

    larkmiller Saurer Kupferschmied

    Dabei seit:
    18.11.07
    Beiträge:
    1.702
    Ich habe so ein aehnliches Problem und finde keine Antwort drauf: auch mein 2G wird von iTunes 9.0 nicht erkannt. Ich muss aber einen neuen JB und Unlock machen. Wie bringe ich iTunes dazu, mein iPhone wieder zu sehen?
     

Diese Seite empfehlen