1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

IPhone am Autoladekabel

Dieses Thema im Forum "iPhone" wurde erstellt von Grugggl, 19.08.09.

  1. Grugggl

    Grugggl Gala

    Dabei seit:
    18.06.09
    Beiträge:
    52
    Hi!

    Hab mir die Tage bei Amazon.de eine Richter Autohalterung gekauft, da war ein Ladekabel für den Zigarettenanzünder dabei! Wenn ich das eingesteckt habe, hat das IPhone kurz geladen und dann sofort auf Erhaltungsladung umgeschalten, bis es leer war.

    Dachte jetzt, dass das Kabel defekt sei und hab mir Ersatz schicken lassen. Nur da ist es das Selbe!! Obwohl es ein völlig anderes Kabelmodell ist.

    Jetzt hab ich bemerkt, dass es an der Wärme liegt. Wird das Eifon nur einen Tick warm, schaltet es auf Erhaltungsladung um und wird "beim Laden leer".

    Wenn ich es kühl halten kann, lädt es, bis es voll ist.

    Weiß einer was das sein kann?
     
  2. Corrado244

    Corrado244 Ribston Pepping

    Dabei seit:
    28.03.09
    Beiträge:
    302
    Bei meinem 3 GS geht es auch nicht mit dem Zigaettenanzünder Kabel, aber da liegt wohl am 3 GS.
     
  3. McBook

    McBook Ribston Pepping

    Dabei seit:
    20.06.09
    Beiträge:
    299
    Hab mir einen Zigarettenanzünderaufladekabel in Irland gekauft. Hat mich in so nem Kramladen 2 Euro gekostet und funktioniert bei mir einwandfrei :)
     
  4. maerklin2020

    maerklin2020 Jonagold

    Dabei seit:
    17.06.09
    Beiträge:
    22
    hallo,

    hab mir die Brodit Autohalterung bei www.brodit.de gekauft.
    Zum Laden habe ich bei Pearl, ein Revolt Ladeadapter gekauft mit 12Volt Zigarettenanzünder
    und drum herum 4 USB Ports. Lade es dann mit dem normalen iPhone Datenkabel.

    Hast du ne Klimaanlage im Auto??
    Da es momentan sehr warm ist kann es schon sein. Bei mir selber klappt es da mein iPhone vor einem Lüftungsgitter im Auto angeclipst ist und so schön gekühlt wird von der Klimaanlage. *g*

    Hast du das Phänomen auch wenn du es in der Wohnung lädst???

    Grüssle....
     
  5. Mr Power

    Mr Power Starking

    Dabei seit:
    16.11.08
    Beiträge:
    214
    Kann ich bestätigen. Nicht in dem Ausmaß aber das Problem ist mir durchaus bekannt. Ich habe es allerdings noch nicht geschafft das iPhone leerzusaugen während es am Autoladekabel hängt, aber wenn es in Erhaltung geht, verliert es geschätzt 10% Batterie pro Stunde (bei Navigation mit Navigon).

    Allerdings habe ich bisher nicht die Wärmeentwicklung dafür verantwortlich gemacht, sondern eher die Autobatterie, die nicht genug Strom liefert. Das ist allerdings nur eine Vermutung. Ich hatte das Gefühl, dass immer wenn ich bspw. den Motor ausgestellt habe das iPhone wieder lädt obwohl es direkt zuvor bei laufendem Motor auf Erhaltung geschaltet hat (beide Male mit Navigon Navigation). Genau beobachtet habe ich es aber leider nicht. Warm war das iPhone allerdings auch.

    Edit: Achso das ganze wurde in einem Opel Corsa und einem Mitsubishi Carisma getestet. Als Ladekabel habe ich ein Belkin benutzt.
     
  6. lessthanmore

    lessthanmore London Pepping

    Dabei seit:
    31.01.09
    Beiträge:
    2.036
    Hatte jetzt auch schon mehrere Autoladekabel und jedes hat bislang funktioniert.
    Vielleicht mal daran gedacht, dass es am Zigarettenanzünder liegen könnte? Wie alt ist denn das Auto? Evtl. ein Wackelkontakt?
     
  7. Grugggl

    Grugggl Gala

    Dabei seit:
    18.06.09
    Beiträge:
    52
    Danke für die Antworten!

    Also ich 2 Autos. Einen alten Opel Astra. Und einen etwas neuer Audi A4!

    Im Astra hab ich keine Klima drin, da ist es am schlimmsten! Im A4 mit Klima ist es besser, jedoch wenn die Sonne draufknallt, ist es das gleiche! Was mich nur wundert ist, wenn ich es daheim am original Kabel lade, dann liegt es immer auf meinem DVD Player, der auch gut warm ist und das IPhone dadurch auch warm macht. Da hab ich keinerlei Probleme. Jedoch im Auto braucht es nur gut "Handwarm" werden, dann ist es schon vorbei!
     
  8. schmumi

    schmumi Cripps Pink

    Dabei seit:
    09.06.08
    Beiträge:
    155
    Es liegt an der Wärme würde ich tippen. Mein iPhone ist immer mit einer Halterung an der Frontscheibe. Bei direkter Sonneneinstrahlung hilft auch die beste Klimaanlage nicht gegen die Hitze.

    Ich hatte dieses Phänomen auch mit dem original Apple Ladegerät an der normalen Steckdose. Ich habe über MobileTV BuLi geguckt und dann habe ich auch ständig Ladung verloren und da kann es nicht an der "schwachen Autobatterie" liegen.
     
  9. alleinikov

    alleinikov Idared

    Dabei seit:
    06.06.07
    Beiträge:
    28
    Hallo,
    sobald ich meine Autoladekabel (No-Name) einstecke kommt im iPhone 3G (OS3.01) die Meldung, dass das Zubehör bzw. Ladekabel nicht unterstützt wird und es findet kein Ladevorgang statt.

    An was liegt das?
    - Ist das Kabel kaputt?
    - Muss ich beim iPhone etwas umstellen, dass er das Kabel akzeptiert?

    Würde mich über eine Hilfe sehr freuen. Danke!
     
  10. Snappy

    Snappy Starking

    Dabei seit:
    05.07.08
    Beiträge:
    215
    Ich hatte es vor kurzem, dass mein Iphone von 70% Ladung auf 0% innerhalb weniger Sekunden abgestürzt ist. In Verdacht hatte ich gerade die Klimaanlage, da die genau auf das Iphone geblasen hat und der Akku so wahrscheinlich zu kalt geworden ist.

    Als der Akku wieder schön kuschelig warm war, hat er sich wieder erholt. ;)
     
  11. alleinikov

    alleinikov Idared

    Dabei seit:
    06.06.07
    Beiträge:
    28
    Kam es bei euch noch nie vor, dass das Autostromkabel nicht als Zubehör erkannt wurde?

    Was habt ihr dann gemacht?
     
  12. lessthanmore

    lessthanmore London Pepping

    Dabei seit:
    31.01.09
    Beiträge:
    2.036
    Also ich kann den Grund, dass die Hitze daran Schuld sein soll nicht bestätigen. Am Dienstag bin ich über 700 KM bei tollstem Wetter gefahren. Es war sehr heiß. Habe navigiert mit Navigon, über BT telefoniert und zusätzlich noch Musik über das iPhone gehört. Also ich ankam, war der Akku komplett geladen ...
     
  13. "Frank"

    "Frank" Schöner von Nordhausen

    Dabei seit:
    24.11.08
    Beiträge:
    317
    Neues Kabel kaufen, sofern es kein gutes (teures) Qualitätskabel ist. Es haben zwar hier im Thread auch genug gute Erfahrungen mit billigen Kabeln gemacht, ich kann mich aber nur erinnern, dass das beim Erscheinen vom 3G relativ heikel war, welches Kabel ging und welches nicht (billige Kabel von Amazon od. Ebay gingen durchwegs nicht). Vielleicht ist das ja mittlerweile besser geworden, wäre aber trotzdem eine mögliche Fehlerquelle.

    Ansonsten würde mich interessieren, woran man erkennt, dass das iPhone auf Erhaltungsladung geht? Ich kenne das Phänomen vom Laptop, wenn das iPhone per USB geladen wird, ich jedoch gerade Tethering per WLAN und 3G betreibe und das iPhone dann trotzdem leer wird (-> Schuld ist massive Belastung plus zu wenig Strom über USB). Das ist mir letztens aber auch im Auto passiert, bei laufendem Motor, und normaler Navigation. Hierbei sollte das iPhone doch eigentlich genug Strom bekommen? Oder ging das eben auch in diesen Erhaltungszustand über und ich habe das nicht erkannt?
     

Diese Seite empfehlen