[7] iPhone 7 Probleme beim Telefonieren und Booten

tomobi

Erdapfel
Mitglied seit
27.11.19
Beiträge
3
Hallo liebe Leute!

Ich heiße Tom, komme aus Graz und habe mich hier angemeldet, um mit eurer Hilfe vielleicht die Probleme mit meinem iPhone 7 wieder in den Griff zu bekommen.

Kurz nach dem Update auf IOS 13.2.3 hat mein iPhone begonnen, Probleme zu machen:
- Anfangs habe ich manchmal bei Telefonaten (auch bei Whatsapp-Anrufen) nichts gehört und konnte auch nicht auf Lautsprecher umschalten bzw. höre ich da auch nichts (manchmal deaktiviert sich die Lautsprecherfunktion auch von selber, ich sehe es am Button, welcher wieder auf normal springt), oftmals hat der Lautsprecher am Ohr vor dem Ausfall recht laut gerauscht. Ein Neustart hat dieses Problem in der Regel behoben und ich konnte wieder normal telefonieren. Es tritt seitdem leider sehr oft auf.
- Mittlerweile bootet mein iPhone jedoch nach dem Ausschalten nicht mehr von alleine. Ich muss es zum Laden anstecken (Powerbank, Netzstecker, Laptop), damit es wieder hochfährt. Ansonsten kommt immer nur für ein paar Sekunden das Apple-Logo und dann wird es wieder schwarz.
- Heute Morgen hatte ich dann nach einem Neustart plötzlich kein WLAN mehr und konnte dieses auch nicht mehr einschalten (war ausgegraut). Hab dann einen erzwungenen Neustart ausgeführt, danach funktionierte wieder alles und ich hörte normal beim Telefonieren. Nach dem ersten Telefonat war wieder alles leise und ich höre seitdem wieder nichts.

Ich habe das iPhone bereits auf Werkseinstellungen zurückgesetzt und sogar bevor ich das Backup wieder raufgespielt habe, hatte ich dieselben Probleme beim Telefonieren. Die Lautsprecher an sich funktionieren allerdings immer, denn Musik kann ich jederzeit ohne Probleme hören und diese kommt auch aus beiden Lautsprechern.

Hat irgendwer Tipps für mich? Klingt ja eher nach einem Software- als Hardwareproblem, denn nach dem Neustart funnktioniert meistens für kurze Zeit wieder alles... Danke jedenfalls im Voraus!

Liebe Grüße
Tom
 
Zuletzt bearbeitet:

dg2rbf

Maren Nissen
Mitglied seit
07.03.10
Beiträge
2.322
Hallo liebe Leute!

Ich heiße Tom, komme aus Graz und habe mich hier angemeldet, um mit eurer Hilfe vielleicht die Probleme mit meinem iPhone 7 wieder in den Griff zu bekommen.

Kurz nach dem Update auf IOS 13.2.3 hat mein iPhone begonnen, Probleme zu machen:
- Anfangs habe ich manchmal bei Telefonaten (auch bei Whatsapp-Anrufen) nichts gehört und konnte auch nicht auf Lautsprecher umschalten bzw. höre ich da auch nichts (manchmal deaktiviert sich die Lautsprecherfunktion auch von selber, ich sehe es am Button, welcher wieder auf normal springt), oftmals hat der Lautsprecher am Ohr vor dem Ausfall recht laut gerauscht. Ein Neustart hat dieses Problem in der Regel behoben und ich konnte wieder normal telefonieren. Es tritt seitdem leider sehr oft auf.
- Mittlerweile bootet mein iPhone jedoch nach dem Ausschalten nicht mehr von alleine. Ich muss es zum Laden anstecken (Powerbank, Netzstecker, Laptop), damit es wieder hochfährt. Ansonsten kommt immer nur für ein paar Sekunden das Apple-Logo und dann wird es wieder schwarz.
- Heute Morgen hatte ich dann nach einem Neustart plötzlich kein WLAN mehr und konnte dieses auch nicht mehr einschalten (war ausgegraut). Hab dann einen erzwungenen Neustart ausgeführt, danach funktionierte wieder alles und ich hörte normal beim Telefonieren. Nach dem ersten Telefonat war wieder alles leise und ich höre seitdem wieder nichts.

Ich habe das iPhone bereits auf Werkseinstellungen zurückgesetzt und sogar bevor ich das Backup wieder raufgespielt habe, hatte ich dieselben Probleme beim Telefonieren. Die Lautsprecher an sich funktionieren allerdings immer, denn Musik kann ich jederzeit ohne Probleme hören und diese kommt auch aus beiden Lautsprechern.

Hat irgendwer Tipps für mich? Klingt ja eher nach einem Software- als Hardwareproblem, denn nach dem Neustart funnktioniert meistens für kurze Zeit wieder alles... Danke jedenfalls im Voraus!

Liebe Grüße
Tom
Hi,
Das ist ein Hardware Problem, da macht die Lötung eines Chips Probleme.

Gruß Franz
 

tomobi

Erdapfel
Mitglied seit
27.11.19
Beiträge
3
Servus Franz,

danke für die rasche Antwort. Die Garantie ist abgelaufen, kann ich da noch was richten (lassen)? Oder besser nerven sparen und Handy ersetzen?

LG Tom
 
  • Like
Wertungen: dg2rbf

dg2rbf

Maren Nissen
Mitglied seit
07.03.10
Beiträge
2.322
Servus Franz,

danke für die rasche Antwort. Die Garantie ist abgelaufen, kann ich da noch was richten (lassen)? Oder besser nerven sparen und Handy ersetzen?

LG Tom
Hi,
Sowas ist heikel, würde mir ein anderes iPhone kaufen.

Franz
 

Wotan18m14

Eierleder-Apfel
Mitglied seit
07.09.16
Beiträge
1.239
Das liegt am Audi IC.. ist leider ein bekanntes Problem.. Chip müsste neu verlötet werden was sich aber kaum noch lohnt für ein 7er.. lieber Defekt verkaufen wie es ist (Fehler natürlich angeben) und ein neues Modell holen.. iPhone 8 zum Beispiel bekommt man mittlerweile wirklich günstig und das hat im Grunde keine Probleme ;)
 

dg2rbf

Maren Nissen
Mitglied seit
07.03.10
Beiträge
2.322
Hi,
ein Audi IC ist mir nicht bekannt :), du meinst wohl ein Audio-IC.

Franz
 
  • Like
Wertungen: Wotan18m14

tomobi

Erdapfel
Mitglied seit
27.11.19
Beiträge
3
Vielen Dank für eure Rückmeldungen, werde mir dann wohl ein 8er holen.

...was kann ich ca. verlangen für mein defektes iphone 7 mit 128GB Speicher, Top Zustand, 93% Akkukapazität in Jetblack?

Danke!
 

Wotan18m14

Eierleder-Apfel
Mitglied seit
07.09.16
Beiträge
1.239
Ich schätze so 100-150€ höchstens. Ist wie gesagt leider ein Fehler den nur wenige reparieren können.. ;) viel Erfolg :)