iPhone 6s lässt sich nicht an MacBook anschließen

saskia00

Erdapfel
Mitglied seit
08.02.21
Beiträge
2
Guten Morgen :)
Das ist mein erster Beitrag hier, ich hoffe ich mache alles richtig. Ich bin echt verzweifelt. Ich habe zurzeit ein iPhone 6s mit 64 GB in Benutzung. Da mir 64 GB überhaupt nicht reichen, brauche ich wieder freien Speicher. Deshalb habe ich mein iPhone 6s an mein MacBook Air (11", Anfang 2015) angeschlossen. Auf dem MacBook ist macOS Big Sur Version 11.2 installiert. Immer wenn ich mein Handy anschließe, lädt bzw verbindet es sich mit dem MacBook, aber dann nach 1 Sek wieder nicht. Das ganze wechselt schneller als im Sekundentakt. Also Laden, nicht laden, laden, nicht laden. Und immer so weiter. Ich hoffe es ist verständlich was ich meine. Ich habe beim Aufladen nie Probleme mit meinem iPhone. Mit meinem MacBook habe ich ebenfalls nie Probleme USB-Sticks oder externe Festplatten anzuschließen. Ich habe trotzdem mehrere Kabel ausprobiert. Es funktioniert trotzdem nicht. Dann habe ich meinen MacBook einmal komplett gelöscht und neu gestartet. Das Problem lässt sich nicht beheben. Ich brauche echt schnell Hilfe, denn ich kann manchmal nicht mal mehr WhatsApp öffnen, weil ich zu wenig Speicher auf meinem iPhone 6s habe. Was könnte ich noch tun?
 

charybdis75

Goldparmäne
Mitglied seit
26.02.17
Beiträge
560
Das Problem hatte ich sowohl mit meinem 6S als auch teilweise mit meinem 8er und einem iPad Air 1.

Zunächst würde ich die Buchse beim 6S reinigen. Manchmal sind dort Verschmutzungen drin, die zwar das Laden nicht beeinträchtigen, aber den Sync. Mit einem Zahnstocher vorsichtig reinigen hilft da oftmals schon.

Zudem konnte ich dieses „Verbunden - nicht verbunden“ in der Regel damit lösen, dass ich das Kabel zweimal etwas fester um die Längsachse des iPhones gewickelt habe, sodass ein wenig Spannung drauf war. Dann hat es meist geklappt.

Ich würde auch - wenn möglich - einfach mal ein anderes Kabel versuchen. Manchmal reicht ja schon ein leichter Wackelkontakt im Selbigen ...
 

NorbertM

Königin Louisenapfel
Mitglied seit
03.01.15
Beiträge
7.792
Schmutz im Lightningport? Prüf das mal mit einer Kunststoffnadel oder einem Streichholz.
 

Promis

Englischer Kantapfel
Mitglied seit
07.06.13
Beiträge
1.094
einfach mal ein anderes Kabel versuchen.
Er/Sie hat ja schon mehrere Kabel ausprobiert. Buchsenreinigung ist eine gute Idee.
Mir ist noch eingefallen, dass es bei mir unter Catalina so war, als ich das iPhone anschloss eine Meldung kam, dass ich etwas updaten muss und das tat ich auch. Keine Ahnung, ob das unter Big Sur auch noch so ist. Wenn ja - @saskia00 hast du das Update bestätigt?
 
  • Like
Wertungen: Wuchtbrumme

jupp

Salvatico di Campascio
Mitglied seit
11.07.10
Beiträge
432
Er/Sie hat ja schon mehrere Kabel ausprobiert. Buchsenreinigung ist eine gute Idee.
Mir ist noch eingefallen, dass es bei mir unter Catalina so war, als ich das iPhone anschloss eine Meldung kam, dass ich etwas updaten muss und das tat ich auch. Keine Ahnung, ob das unter Big Sur auch noch so ist. Wenn ja - @saskia00 hast du das Update bestätigt?
moin,
kann ich bestätigen.
hatte mit meinem 6s auch irgw. mal so eine meldung (10.11.6)
bestätigt-geladen-läuft
schöö
 

landplage

Admin
AT Administration
Mitglied seit
06.02.05
Beiträge
22.130
Ich brauche echt schnell Hilfe, denn ich kann manchmal nicht mal mehr WhatsApp öffnen, weil ich zu wenig Speicher auf meinem iPhone 6s habe. Was könnte ich noch tun?
Nicht benötigte Bilder, Videos, Mails direkt auf dem iPhone löschen (Papierkörbe nicht vergessen).
 

saskia00

Erdapfel
Mitglied seit
08.02.21
Beiträge
2
Er/Sie hat ja schon mehrere Kabel ausprobiert. Buchsenreinigung ist eine gute Idee.
Mir ist noch eingefallen, dass es bei mir unter Catalina so war, als ich das iPhone anschloss eine Meldung kam, dass ich etwas updaten muss und das tat ich auch. Keine Ahnung, ob das unter Big Sur auch noch so ist. Wenn ja - @saskia00 hast du das Update bestätigt?
Habe alles schon gereinigt und das Update habe ich auch bestätigt. Habe leider kein Erfolg. Bleibt mir irgendwie nichts anderes übrig als ein neues Handy 😅
Schmutz im Lightningport? Prüf das mal mit einer Kunststoffnadel oder einem Streichholz.
Hey dankeschön, habe ich schon gemacht leider immer noch nicht möglich...
Das Problem hatte ich sowohl mit meinem 6S als auch teilweise mit meinem 8er und einem iPad Air 1.

Zunächst würde ich die Buchse beim 6S reinigen. Manchmal sind dort Verschmutzungen drin, die zwar das Laden nicht beeinträchtigen, aber den Sync. Mit einem Zahnstocher vorsichtig reinigen hilft da oftmals schon.

Zudem konnte ich dieses „Verbunden - nicht verbunden“ in der Regel damit lösen, dass ich das Kabel zweimal etwas fester um die Längsachse des iPhones gewickelt habe, sodass ein wenig Spannung drauf war. Dann hat es meist geklappt.

Ich würde auch - wenn möglich - einfach mal ein anderes Kabel versuchen. Manchmal reicht ja schon ein leichter Wackelkontakt im Selbigen ...
Hab alles schon gereinigt und das Kabel um das iPhone wickeln bringt mir irgendwie nichts.. hab es in alle Richtungen probiert...
Was meinst du damit? iPhone auch schon mal neu gestartet?
Ja aber nicht gelöscht und neu installiert. Will ja schließlich meine Bilder und Videos haben