1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iPhone 3GS wird beim tippen lauter und leiser!

Dieses Thema im Forum "iPhone" wurde erstellt von zerocool1986, 26.06.09.

  1. zerocool1986

    zerocool1986 Bismarckapfel

    Dabei seit:
    11.07.08
    Beiträge:
    140
    hy Leute mir ist grade aufgefallen das das 3GS beim Tippen manchmal lauter und leiser wird.

    ist euch das auch schon aufgefallen?

    auch geht die sprachausgabe also wenn es mir Wörter vorschlägt liest es das immer noch vor obwohl ich es aus gemacht habe.

    hoffe das sind nur probs der Software und net probs am gerät.
     
  2. totoweg

    totoweg Erdapfel

    Dabei seit:
    26.06.09
    Beiträge:
    3
    Habe die selben Probleme!
    Aber erste seid heute!
    Habe das 3Gs schon seid 1 Woche und da hat es das noch nicht gemacht!
    hat jemand ne Lösung?
     
  3. Massi

    Massi Auralia

    Dabei seit:
    15.08.08
    Beiträge:
    199
    Kann es sein dass ihr unbewusst die Finger/Hand vor den Lautsprecher haltet?
     
  4. EddyRodriguez

    EddyRodriguez Martini

    Dabei seit:
    30.01.09
    Beiträge:
    650
    Ging mir auch so, dass ich die Hand vor den Lautsprecher hatte und es dadurch beim Tippen leiser wurde. Hatte mich auch erst kurz gewundert.
     
  5. totoweg

    totoweg Erdapfel

    Dabei seit:
    26.06.09
    Beiträge:
    3
    ne ich habe es gefunden.
    Einstellungen > Allgemein > Bedienungshilfen > Automatisches ausfüllen ausschalten.
    Da unten drunter steht nämlich "automatisch vorlesen" ;)
    Jett wird es auch nicht mehr lauter und leiser beim Tippen
     
  6. totoweg

    totoweg Erdapfel

    Dabei seit:
    26.06.09
    Beiträge:
    3
    schön wäre ja wenn die automatische Vervollständigung ohne das vorlesen wäre
     
  7. zerocool1986

    zerocool1986 Bismarckapfel

    Dabei seit:
    11.07.08
    Beiträge:
    140
    ne ne die Hand habe ich schon nicht vor dem Lautsprecher.

    habe jetzt mal mein iPhone aus gemacht und wieder an und jetzt ist komischerweise weg. hat sich wohl aufgehängt gehabt beim einschalten und wieder aus schalten.

    finde die Software 3.0 genauso wie die 2.0 so viele Bugs. man man man
     
  8. Vampules

    Vampules Grahams Jubiläumsapfel

    Dabei seit:
    20.10.07
    Beiträge:
    105
    ich hab bei VoiceOver alle Funktionen deaktiviert. Trotzdem steht unten "Auto-Korrektur und Auto-Großschreibung automatisch vorlesen". Also wenn ich schreibe und gleichzeitig Musik höre habe ich auch ständig die Aussetzer.
    Habt ihr noch Ideen, wie ich das wegkriege?
    Auch über die Einstellungsmöglichkeiten in iTunes hab ich nichts gefunden.
    Wie gesagt, ist alles deaktiviert und trotzdem will VoiceOver ständig vorlesen.
    Extrem nervig...

    Danke schon mal im Voraus....
     
  9. zerocool1986

    zerocool1986 Bismarckapfel

    Dabei seit:
    11.07.08
    Beiträge:
    140
    Versuch mal einen kompletten Neustart des iphones!
     
  10. Vampules

    Vampules Grahams Jubiläumsapfel

    Dabei seit:
    20.10.07
    Beiträge:
    105
    ich habs mittlerweile schon mehrmals neu gestartet.
    Naja, bleibt wohl nur ne Wiederherstellung. Ärgerlich...

    Habt ihr eigentlich Erfahrung mit der Prozentanzeige des Akkus?
    Man kanns ja über die Einstellungen ausschalten, wird bei mir aber trotzdem angezeigt. Auch nach Neustart. Es stört natürlich nicht, aber wozu ne Option zum Ein-/Ausschalten, wenns doch nicht funktioniert? Oder klappt das nur bei mir nicht?
     
  11. EddyRodriguez

    EddyRodriguez Martini

    Dabei seit:
    30.01.09
    Beiträge:
    650
    Also die Prozentanzeige des Akkuladestands kann ich mir problemlos ein- und ausblenden lassen. Diese Funktion klappt reibungslos bei mir.
     
  12. ZehAhEss

    ZehAhEss Erdapfel

    Dabei seit:
    25.11.07
    Beiträge:
    2
    Bei mir hat es gerade funktioniert nach dem Neustart (mit "beide Tasten lange halten" dann "Slider Ausschalten" bewegen).

    Das mit dem Neustart war allerdings grad sehr microsoftartig... :innocent:
     

Diese Seite empfehlen