1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iPhone 3GS via Remote mit iMac (iTunes) verbinden

Dieses Thema im Forum "Apps für iDevices" wurde erstellt von RedNoseRudolf, 09.01.10.

  1. RedNoseRudolf

    RedNoseRudolf Golden Delicious

    Dabei seit:
    29.11.09
    Beiträge:
    6
    Einen schönen Guten Tag,

    ich bin mir bewusst, dass das Thema schon sehr oft diskutiert worden ist, aber trotz dieser vielen Rückmeldungen und Lösungsvorschläge komme ich leider nicht weiter :( Mein Ziel ist es, iTunes auf meinem MAC mini (nicht iMAC, sorry für den Fehler im Thread-Titel) über mein iPhone 3GS via Remote-APP zu steuern. Da ich den MAC als Media Center verwende und nur einen TV angeschlossen habe, möchte ich iTunes über das iPhone nutzen, ohne somit ständig den Fernseher anstellen zu müssen.

    Ich verwende folgende Hardware:
    - MAC mini mit 2,26 GHz, 2 GB RAM und Snow Leppard 10.6.2
    - Remote Desktop Client Update 3.3.1
    - iTunes 9.02
    - iPhone 3Gs 3.1.2 (7D11)
    - Remote APP 1.3.3 (4)
    - Router D-Link DIR-300 Firmware 1.04

    Der MAC mini ist via Ethernet an den WLAN-Router angeschlossen. Sowohl der MAC mini, als auch das iPhone hängen im selben Netzwerk (DHCP):
    - iPhone: 192.168.0.102
    - MAC Mini: 192.168.0.101
    Anmerkung: Im Gegensatz zum iPhone wird komischerweise der MAC mini im Router unter 'Status' -> 'Aktive Sitzung' nicht angezeigt! Ich habe noch ein Notebook (Windows) über WLAN in Betrieb; dieses zeigt er an (192.168.0.100) !?! Im MAC kann ich die IP aber sehen und es ist auch das gleiche Netzwerk.

    Bei meiner ersten Installation konnte ich auch tatsächlich 1mal (!) eine Verbindung aufbauen und iTunes via iPhone steuern. Seither bekomme ich aber immer die Meldung 'Mediathek wurde nicht gefunden.' Ich habe des Öfteren versucht die Geschichte neu zu installieren, aber nach der Code-Eingabe inkl. iTunes-OK ist ab jetzt immer Ende; keine Verbindung zu iTunes :(

    Ich habe schon diverse Tipps verfolgt:
    - Remote deinstalliert und nach iPhone-Restart neu installiert
    - Geräte sind im gleichen Netzwerk
    - Die MAC mini Firewall ist deaktiviert
    - In den iTunes-Einstellungen ist 'Nach iPhone und iPod touch Remotes suchen' aktiviert. Den Button 'Alle Remotes vergessen' habe ich auch schon des Öfteren gedrückt
    - Meine Mediathek habe ich in den iTunes-Einstellungen für das lokale Netzwerk freigegeben
    - im Router habe ich 'WMM Enable : (Wireless QoS)' in den WLAn-Einstellungen aktiviert

    Ich habe keine Idee mehr, woran es nun liegen kann, zumal es ja einmal funktioniert hat; bin ziemlich verzweifelt!
    Da ich noch MAC-Neuling bin, habe ich nun versucht, weiter zu forschen:
    1. Habe gelesen, dass man Bonjour benötigt. Ich dachte, dass das beim MAC immer dabei ist; habe es aber nicht gefunden. Muss ich da was einstellen?
    2. WLAN/Airport ist aktiviert; in den Systemeinstellungen wird jedoch kein grüne Leuchte, wie beim Ethernet, sondern eine gelbe angezeigt. Muss ich da was machen? Gibt es wohl Probleme, weil ich den MAC mini auch via Ethernet im Netz habe?
    3. Muss ich evtl. in den Einstellungen des Routers (s. angehängte Grafiken) etwas ändern?

    Mit der Bitte um Hilfe und schöne Grüße, RedNoseRudolf
     

    Anhänge:

    #1 RedNoseRudolf, 09.01.10
    Zuletzt bearbeitet: 09.01.10
  2. anema

    anema Macoun

    Dabei seit:
    22.01.06
    Beiträge:
    119
  3. RedNoseRudolf

    RedNoseRudolf Golden Delicious

    Dabei seit:
    29.11.09
    Beiträge:
    6
    Remote

    Hi, das ist ja genau das APP, das ich nutze, was aber nun meine Mediathek nicht mehr findet :( Trotzdem danke und schöne Grüße, RedNoseRudolf
     
  4. anema

    anema Macoun

    Dabei seit:
    22.01.06
    Beiträge:
    119
    schau nach ob die koppelung in itunes richtig ist. wenn ja, dann weiß ich auch keine lösung
     
  5. Samsas Traum

    Samsas Traum Pommerscher Krummstiel

    Dabei seit:
    24.04.08
    Beiträge:
    3.030
    Leg mal ein Ad-Hoc WLAN via MacMini an, denn ist schonmal der Router außenvor.

    PS: Es heiß nicht MAC, und auch nicht APP !
     
  6. RedNoseRudolf

    RedNoseRudolf Golden Delicious

    Dabei seit:
    29.11.09
    Beiträge:
    6
    @Samsas Traum
    Hi und vielen Dank für den Tipp :) Jetzt funktioniert es!!! Vielen Dank :)

    @all
    Das heisst also, dass der Router wohl das Problem ist!
    Kann mir jetzt wohl noch jemand verraten, wo ich da wohl was ändern muss?

    Schöne Grüße und vielen Dank, RedNoseRudolf
     
  7. GodfatherKai

    GodfatherKai Erdapfel

    Dabei seit:
    17.01.10
    Beiträge:
    2
    Servus!
    Ich hatte exakt das gleiche Problem und konnte es zwar nicht direkt lösen, aber zumindest eingrenzen.
    Ich habe auch eine DIR-300 und konnte plötzlich Remote auch nicht mehr auf dem iPhone 3GS nutzen.

    Das Problem liegt eindeutig am Router. Wenn beide Geräte (iPhone und PC/Mac) über WLAN im Netzwerk sind funktioniert es. Sobald jedoch der Rechner über LAN angeschlossen ist, geht es nicht mehr. Bei meinem "alten" Telekom Router geht es jedoch ohne weitere Einstellungen!

    Mir scheint es, als würde der Router das LAN und WLAN irgendwie logsich trennen oder so. Die Routerkonfiguration finde ich ohnehin stark verbesserungswürdig. Ich werde ihn wahrscheinlich ersetzen.

    Aber probier mal aus beide Geräte per WLAN am Router anzumelden und schreib mal ob es dann geht..

    Ich hoffe ich konnte helfen, wobei das Problem ja noch nicht abschließend geklärt ist.

    VG, Kai
     
  8. S01904

    S01904 Erdapfel

    Dabei seit:
    26.01.10
    Beiträge:
    3
    Hallo Zusammen,

    bin neu hier und habe ein ähnliches Problem mit itunes (unter Mac OSX 10.6.2 auf MB Pro) und remote auf dem iphone.

    Ich möchte remote gerne zur Steuerung der itunes-Mediathek nutzen. Habe remote geladen, geöffnet, 4-stelligen pin eingegeben, itunes gibt an, remote kann nun verwendet werden. Remote erkennt aber die Mediathek nicht. Meldung "Remote konnte keine Verbindung zu Ihrer Mediathek herstellen. Wenn auf Ihrem Router oder Computer eine firewall aktiviert ist, vergewissern Sie sich, dass die firewall nicht die Kommunikation mit der Remote blockiert."
    So weit so gut! Alle Häkchen in itunes sind gesetzt ("remote suchen", "Mediathek freigeben"). Firewall hat itunes freigegeben.
    Keine Reaktion, bzw. nur die oben beschriebene.
    Noch schlimmer: gehe ich zum iMac meiner Frau (ebenfalls 10.6.2 im gleichen Netzwerk, mit identischen Einstellungen) funzt das ganze sofort.
    Ich habe remote runtergeschmissen, neu synchronisiert, nichts! Dann neu aus dem Appstore geladen, nichts! Itunes komplett deinstalliert und neu downgeloadet und installiert, nichts !
    Jetzt fällt mir nichts mehr ein....Kann mir irgendjemand helfen ? Tausend Dank Gruß S01904 ​
     
  9. RedNoseRudolf

    RedNoseRudolf Golden Delicious

    Dabei seit:
    29.11.09
    Beiträge:
    6
    Hallo, sorry für die späte Antwort und vielen Dank für den Tipp! Es klappt :)
    Ich hatte WLAN wieder ausgeschaltet, da ich den MAC mini ja per LAN im Netz habe ... Jetzt frage ich mich nur, was passiert denn, wenn ich LAN UND WLAN nutze? Welche Verbindung nutzt er dann z.B. fürs Internet? Da will ich ja schon die schnellere LAN-Verbindung!

    Kann mir das jemand beantworten?

    Schöne Grüße, RedNoseRudolf
     
  10. _philGER_

    _philGER_ Erdapfel

    Dabei seit:
    10.09.11
    Beiträge:
    2
    Ich habe hier das gleiche Problem.

    Ich habe die App auf mein iPhone geladen. Doch bei mir kommt immer wieder die Meldung: "Remote kann keine Verbindung zu Ihrer iTunes-Mediathek herstellen. Überprüfen Sie Ihre Netzwerkeinstellungen und versuchen Sie es erneut."

    Mein iPhone und mein MBP befinden sich in dem gleichen WLAN-Netwerk
    Die Privatfreigabe ist aktiviert.

    Dennoch kann ich iTunes nicht über mein iPhone steuern.

    Hat jemand eine Lösung?

    (iTunes 10.5; iOS 5; Remote 2.2)
     
  11. manschindler

    Dabei seit:
    06.12.06
    Beiträge:
    37
    ich hab auch das gleiche Problem.... (ausschliesslich wlan und ein älteres MBP, ein iapd 2 und ein iphone 3 GS). bei mir hat es an sich mir dem iphone3G und später mit dem 3 GS problemlos funktioniert. mit dem iPad hab ich es jetzt erstmals versucht, "mediathek konnte nicht gefunden werden" auf beiden Geräten.

    hab daher folgende Fragen:

    - die zweite Rezension im Apple store besagt, dass es seit iOS 5 nicht mehr funktioniert. könnt ihr das bestätigen oder verneinen? ich hab alles Geräte im selben WLAN (also kein LAN/WLAN Mix wie oben).

    - Freigabe hab ich (wieder) eingerichtet am macbookpro. sollte die nicht irgendwo in der Navigation sichtbar sein?

    - mit jfcontrol krieg ich eine verbindung, die allerdings nur verzögert reagiert (mein 3 1/2 Jahre altes MBO scheint mir seit Lion etwas überfordert: lange bunte sich drehende Windräder, besonders nach dem aufwecken, vielleicht auch dann wenn er im Hintergrund mit iCloud kommunizieren muss?)

    - ich hab hier auch irgendwo gelesen, dass alte macbookpro sich nur schwer aus dem ruhezustand via WLAN aufwecken lassen. was habt ihr für Erfahrungen damit? mir fällt auf dass meines sehr wohl öfter aus dem Ruhezustand aufwacht und synchroniert. aber besonders das verbinden mit dem WLAN dauert dauert oft ewig zumindst nach dem händisch aufwecken.
     
  12. manschindler

    Dabei seit:
    06.12.06
    Beiträge:
    37
    wirklich keine Hinweise?
    wenn es das Problem seit iOS 5 und Lion gibt, müssten doch mehrere betroffen sein?
     
  13. Fireshark2

    Fireshark2 Granny Smith

    Dabei seit:
    27.11.11
    Beiträge:
    17
    Guten Tag,
    ich habe das selbe Problem. Seit ich mein iPhone 3GS auf ios 5.0.1 geupgradet habe, funktioniert Remote nicht mehr. Mein iTunes ist auf der neusten Version und mein Betriebssystem ist osx 10.6.8.
    Ich konnte das Problem kurzfristig lösen, indem ich die Remote app komplett gelöscht und dann neu heruntergeladen und installiert habe. Die Version 2.2 war vorher schon per Update drauf, hat aber nicht funktioniert. Nach Löschen und Neuinstallation ging es.
    Ohne dass ich irgendetwas verändert hätte geht es jetzt aber wieder nicht. Ziemlicher Mist!
     
  14. manschindler

    Dabei seit:
    06.12.06
    Beiträge:
    37
    das klingt nach auf das nächste update warten....
    bei mir jedenfalls war die de- und neuinstallation - bis jetzt zumindest - auch erfolgreich
    danke für den tipp
     
  15. manschindler

    Dabei seit:
    06.12.06
    Beiträge:
    37
    bei mir hat löschen und neu installieren von Remote App. geholfen. offensichtlich auch dauerhaft.
     

Diese Seite empfehlen