1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iPhone 3GS + Composite Kabel = kein Video?

Dieses Thema im Forum "iPhone" wurde erstellt von Zocker333, 20.07.09.

  1. Zocker333

    Zocker333 Erdapfel

    Dabei seit:
    29.06.09
    Beiträge:
    2
    Hallo zusammen,

    vielleicht kann mir jemand dieses Phänomen erklären?

    Also, ich benutzte mein iPhone im Auto mit einer Brodit Halterung und wollte für den Soundanschluß nicht länger ein Kabel in den Kopfhörerausgang stöpseln, da das in der Vergangenheit bei meinem 2G glatte dreimal zu einer defekten Buchse geführt hat. Außerdem sieht es reichlich doof aus, wenn das Kabel oben rausschaut.

    Also das Composite Kabel von Apple bestellt und auch noch eine Zigartettenanzünder-Ladebuchse, da beim navigieren mit der Navigon-Software der Akku leergelutscht wird.

    Alles funktioniert auch blendend und sieht klasse aus.

    ABER: Wenn ich ein Video starten möchte, habe ich nur Ton und ein schwares Bild. Kann mir das einer erklären? Ich habe zusätzlich noch ein älteres Composite-Kabel (auch Original Apple) zuhause, mit dem funktioniert es. Das ältere Kabel hat einen kleinen Unterschied zum neuen Kabel: Es rastet in der Buchse des iPhones ein und es muss rechts und links zwei Hebelchen reingedrückt werden, um es wieder raus zu bekommen.

    Hat einer eine Idee?

    Gruß,
    Heiko
     
  2. MrFX

    MrFX Zehendlieber

    Dabei seit:
    01.09.05
    Beiträge:
    4.129
    Moin!

    Hast du das neue Kabel direkt von Apple oder woanders her? Vielleicht eine Kopie?

    MfG
    MrFX
     
  3. vcr80

    vcr80 Doppelter Melonenapfel

    Dabei seit:
    06.11.08
    Beiträge:
    3.352
    denn bei den kabeln die nicht von apple sind, muss man meistens die farben anders stecken
     
  4. EddyRodriguez

    EddyRodriguez Martini

    Dabei seit:
    30.01.09
    Beiträge:
    650
    Ich denke ja mal, dass das neue Kabel schon direkt von Apple stammt, da er ja von auch original Apple srpicht. Hast du nicht vielleicht noch Bekannte mit einem iPhone oder iPod touch, wodurch du das Kabel mal testen kannst? Vielleicht liegt es ja einfach nur am Kabel, ein Produktionsfehler oder so.
     
  5. MrFX

    MrFX Zehendlieber

    Dabei seit:
    01.09.05
    Beiträge:
    4.129
    Moin!

    @vcr
    Nicht nur das... Apple verbaut in seinen Kabeln einen kleinen Chip, der mit dem iPod/iPhone kommuniziert und sich als Original ausgibt.
    Ist der Chip nicht da, verweigert das Gerät die Videoausgabe.

    Kann man mittlerweile aber auch mit einer gepatchten iapd-Datei umgehen.

    MfG
    MrFX
     
  6. Zocker333

    Zocker333 Erdapfel

    Dabei seit:
    29.06.09
    Beiträge:
    2
    Ich habe das Kabel über Amazon bestellt, da konnte es noch zum Preis von 37 Euro erworben werden. Zumindest war es absolut Original verpackt - wenn das eine Kopie ist, da ziehe ich den Hut!

    Werde später mal die Apple-Hotline kontaktieren und vorher noch einen Kollegen mit seinem 3GS zum Auto zerren... Ist schon alles sehr komisch.

    Gruß,
    Heiko
     
  7. MrFX

    MrFX Zehendlieber

    Dabei seit:
    01.09.05
    Beiträge:
    4.129
    Moin!

    Ja, ansonsten zurück zu Amazon und 'n anderes holen.

    MfG
    MrFX
     

Diese Seite empfehlen