1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Iphone 3G Teilnehmer nicht erreichbar trotz vollem Netz?

Dieses Thema im Forum "Mobilfunk-Tarife" wurde erstellt von SteffenKömel, 09.07.09.

  1. SteffenKömel

    SteffenKömel Morgenduft

    Dabei seit:
    23.08.07
    Beiträge:
    165
    Es geht um ein iPhone 3G aus Italien mit einer Blau.de Simkarte gejailbreakt. Seit dem Firmware-Update hatte ich das Problem, dass bei vollem Netzempfang (!) der Anrufer folgende Mitteilung erhält: "Der Teilnehmer ist nicht erreichbar. ..."

    Beim rumfragen im Freundeskreis stellt sich heraus, dass noch andere das gleiche Problem mit dem iPhone haben. Sie waren allerdings T-Mobile-Kunden. Somit kann ich schon mal ausschließen, dass es sich um einen ePlus-Fehler handelt (ja, ich weiß das ePlus Dreck ist, aber warum ich bei denen Kunde bin ist ein anderes Thema).

    Habe Kontakt zu Blau.de aufgenommen. Eine neue SIM-Karte ist unterwegs zu mir (werde berichten). Glaube aber nicht, dass es daran liegt. Das klingt alles eher nach iPhone-Gerätefehler. Das wäre schlecht, dann muss ich Italien-Urlaub buchen...

    An anderer Stelle habe ich gelesen, dass es an den Edge/3G/UMTS-Einstellungen liegen könnte. 3G/Bluetooth/EDGE sind jedoch über SBSettings dauerhaft ausgeschaltet.

    Gibt es noch mehr Leute mit diesem Problem? Habt ihr Lösungs-Vorschläge?
     
  2. Mosurft

    Mosurft Ribston Pepping

    Dabei seit:
    09.09.08
    Beiträge:
    295
    Hallo Steffen,

    ich habe ein iPhone 3g mit der original 3.0 Software ohne daran rumgefummelt zu haben. Ich bin T-Mobile Kunde und auch ich habe mindestens 3 - 4 mal pro Woche das Problem, trotz vollem Netz nicht erreichbar zu sein oder nicht anrufen zu können. Ich hab das auch schon direkt ausgetestet mit einem Freund, der neben mir stand und mich anrief, der Ruf ging nicht durch...

    Was geholfen hat, war: Flugzeugmodus an, wieder aus, also neu einbuchen lassen. Manchmal auch ein Neustart des Gerätes...eine dauerhafte Lösung habe ich leider auch nicht parat...das sieht alles so aus, als würde das Gerät auf einmal nicht mehr genug Speicher übrig haben, um die Grundfunktion, für die es geschaffen sein sollte, zu bedienen...

    Langsam hat das iPhone bei mir so viel rumgezickt, dass ich besser auf die Anschaffung verzichtet hätte und bei meinem W200i für 30 € + iPod Touch geblieben wäre. Wenigstens bin ich durch meinen überteuerten T-Mobile Vertrag ein kleines Konjunkturprogramm ;)
     
  3. SteffenKömel

    SteffenKömel Morgenduft

    Dabei seit:
    23.08.07
    Beiträge:
    165
    Neue SIM-Karte ist drinne. Das Problem hat sich nicht geändert. Schade.

    -> es liegt also nicht am Netzanbieter. Eine unsaubere Firmware kann ich im Grunde durch erneutes Herunterladen und Aufspielen auch ausschließen. Bleibt ein Programmierfehler in der Firmware oder eben zu guter Letzt ein Hardware-Fehler.

    Neustart und Flugzeugmodus an/aus usw hab ich alles durch. Bringt nix.
     
  4. Scotch

    Scotch Ananas Reinette

    Dabei seit:
    02.12.08
    Beiträge:
    6.242
    Mal abgesehen davon, dass es natuerlich ein iPhone-Poblem sein kann, mal 'ne kurze Hintergrundinfo: Die Balken in der Signalstaerkeanzeige eines Handys sagen nur etwas ueber die SIgnalSTAERKE zur naechsten/aktuellen Basisstation aus. Sie sagen nichts darueber aus, ob z.B. in der aktuellen Funkzelle noch Bandbreite verfuegbar ist. Jede Funkzelle hat nur eine begrenzte Bandbreite, die sich Sprache und Daten teilen muessen - telefonieren/surfen zu viele gleichzeitig, hat der Naechste, der es versucht halt Pech. Allerdings ist normalerweise in so einem Fall die Fehlermeldung "Netz ueberlastet".

    Gruss,
    Dirk
     
  5. SteffenKömel

    SteffenKömel Morgenduft

    Dabei seit:
    23.08.07
    Beiträge:
    165
  6. SteffenKömel

    SteffenKömel Morgenduft

    Dabei seit:
    23.08.07
    Beiträge:
    165
    Problem läßt sich wie folgt beheben:

    Einstellungen -> Benachrichtigungen -> Aus

    Telefon funktioniert wieder und der Akku hält 8x so lange.

    Habe mich dumm und dämlich probiert mit Edge/3G-Einstellungen...
     
  7. stoney1981

    stoney1981 Lambertine

    Dabei seit:
    01.02.09
    Beiträge:
    694
    Also liegt es an den Push Nachrichten? Ich habs jetzt mal testhalber abgeschalten, hatte nämlich auch meine E-Mail Konten stündlich aktualisieren lassen.

    Ich hoffe Apple bringt da einen Fix, das kanns ja auch nicht sein.
     
  8. SteffenKömel

    SteffenKömel Morgenduft

    Dabei seit:
    23.08.07
    Beiträge:
    165
    Nur mal nachgehakt. Dieses Problem habe ich seitdem ich bei einem T-Mobile reseller (Maxxim.de) bin nicht mehr. Es scheint also an ePlus gelegen zu haben. Oder an 3.0. Wer weiß das schon.
     
  9. MAKRU

    MAKRU Erdapfel

    Dabei seit:
    24.12.08
    Beiträge:
    3
    Habe das gleiche Problem nach Update auf Firmware 4.1 von 3.12. Nutze ein 3G mit Jailbreak mit O2 Karte. Wenn ich die Push Nachrichten deaktiviere, dann gibt es keine Probleme mit der Erreichbarkeit. Ist zum Verzweifeln. Würde gern weiterhin WhatsApp nutzen. Wie kann man das Problem sonst noch beheben?
     

Diese Seite empfehlen