1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Iphone 3G schaltet sich aus !

Dieses Thema im Forum "iPhone" wurde erstellt von fizzle, 09.09.09.

  1. fizzle

    fizzle Golden Delicious

    Dabei seit:
    14.06.09
    Beiträge:
    6
    Hallo !

    Seit 2 Tagen schaltet sich mein Iphone 3g komischerweise über Nacht aus. Es liegt im dock, der an dem USB-Anschluss meines PCs angeschlossen ist !

    Der Wecker funk. auch nicht, da es von geisterhand ausgegangen ist...

    Der Akku war um die 70 % geladen..


    Weiß jemand bescheid :(
     
  2. st0ne

    st0ne Granny Smith

    Dabei seit:
    23.12.06
    Beiträge:
    13
    hi,

    bei mir ists ähnlich, seit update auf 3.1 schaltet sich mein iphone ohne warnung einfach so aus... ganz zufällig, kann da kein muster erkennen. heute wurde es sogar warm in der hosentasche...

    mache ich dann einen reset (Power + Hometaste) dann fährt es neu hoch, und man muss KEINEN pin eingeben... sehr seltsam...

    naja, ich probiere gerade "Wiederherstellen" in Itunes, mal schauen obs was bringt...

    gruß st0ne
     
  3. stoney1981

    stoney1981 Lambertine

    Dabei seit:
    01.02.09
    Beiträge:
    694
    Seit 3.1 hatte ich das auch ein paar Mal. :(
     
  4. drbernd

    drbernd Allington Pepping

    Dabei seit:
    06.05.09
    Beiträge:
    189
    Habe mit 3.1 heute auch bei Akkuladung 20% (3GS) das plötzliche Herunterfahren erlebt. An die Steckdose gehängt, kam ca. 5 min (!) der Blitz (Tiefentladung), dann fuhr es hoch und zeigte wieder 20% an und lädt jetzt weiter hoch.
    Sehr merkwürdig. Vorher hatte ich noch nie Probleme mit dem Akku.

    Scheint ein häufigeres Problem zu sein, welches möglicherweise mit der Version 3.1 zusammenhängt.
     
  5. iWorm™

    iWorm™ Alkmene

    Dabei seit:
    23.07.09
    Beiträge:
    32
    Habe auch das Problem, dass das iPhone ab und an einfach ausgeht ... oder sich am Startbildschirm aufhängt und nur noch ein Apfel zu sehen ist bei dauerhaft eingeschaltetem Display! Weniger gut finde ich das der Akku sich dadurch doch deutlich erwärmt ... und auch nur ein Reset hilft! :(
     
  6. McNitefly

    McNitefly Golden Delicious

    Dabei seit:
    18.10.09
    Beiträge:
    7
    Habe das gleiche Problem wie fizzle. iPhone schaltet sich trotz voll geladenen Akkus komplett aus (... und hat mich heute Morgen verschlafen lassen, weil auch der Wecker nicht ging...). Beim Versuch des Startens kommt nur das Batteriesymbol mit "rotem Bodensatz" als Zeichen eines völlig leeren Akkus.

    Interessanterweise lässt sich das iPhone nicht per USB Kabel am Rechner laden (... bzw. aus der Totenstarre holen). Das schafft nur das alte Hama Netzteil meines iPhone Classics (welches eigentlich nicht mit dem 3Gs funktioniert). Schließe ich das an, wacht das Telefon wieder auf, zeigt mit den normalen Akkustatus, und funktioniert normal. (Und bringt mir dann auch die Meldung, dass es sich bei dem Hama Netzteil um nicht unterstütztes Zubehör handelt).

    Ich habe das Telefon jetzt seit zwei Tagen am Start, und das beschriebene Problem ist 2x aufgetaucht. Beide Male wurde das Telefon mindestens 2 1/2 Stunden nicht bewegt.

    Habe jetzt ein Zurückstellen auf Werkseinstellungen und eine Wiederherstellung durchgeführt - mal schauen, ob das was bringt. Und wenn nicht, geht das Ding morgen zum Umtauschen in den T-Punkt. (... hoffentlich gibt es da ein Ersatzgerät...).

    Und morgen früh stelle ich mir noch einen Ersatzwecker ;)
     
  7. Felix P.

    Felix P. Granny Smith

    Dabei seit:
    20.08.09
    Beiträge:
    12
    Gleichfalls

    Ich hab meins seit ca. 1 1/2 Wochen und hatte auch das Problem doch seit 2 Tagen hat sich das Problem nicht mehr bemerkbar gemacht, hoffentlich bleibt es so...
     
  8. royfocke

    royfocke Reinette de Champagne

    Dabei seit:
    20.06.09
    Beiträge:
    421
    Hast Du vor 2 Tagen irgendwas geändert? Einstellungen in den Verbindungen (WLAN, 3G, Push...)? Irgendwelche Software de-/installiert?
     
  9. McNitefly

    McNitefly Golden Delicious

    Dabei seit:
    18.10.09
    Beiträge:
    7
    So. Mist. Fehler noch da.

    Nach dem ersten Auftreten hatte ich wie oben beschrieben einen kompletten Reset des Gerätes mit anschließender Wiederherstellung im iTunes gemacht.

    Jetzt lief das 3Gs sechs Tage problemlos - und heute Morgen hätte ich glatt wieder verschlafen, wenn nicht noch der Radiowecker gewesen wäre. Obwohl das iPhone gestern einen Ladezustand von ca. 50 % hatte, ging es heute Morgen einfach nicht an. Kein Wecker, kein nix. Ich hatte WLAN, Bluetooth und 3G sowieso aus, und über Nacht das Gerät einfach im Flugmodus. Also keine Stromfresser, aber "richtig" aus war es natürlich auch nicht.

    Heute Morgen dann das übliche "Batterie ist komplett leer" - Zeichen. Zweckt Dokumentation bin ich damit mal direkt in einen T-Punkt. Und da habe ich dann den blöden Fehler gemacht, dass ich, während ich den Fehler erkläre, das Telefon schon der ausgestreckten Hand der T-Punkt Mitarbeiterin übergebe. Was macht die Trulla? Noch bevor ich die relevanten Fakten erwähnt habe, und ohne mal ein "reguläres" Aufwecken per Druck auf den Home-Button zu versuchen, und so den Fehler zu sehen, drückt sie als allererstes Home- und On/Off-Butten zusammen. Shit. Und so schnell, dass ich nicht reagieren konnte. Zack, ist das Handy wach. Und meine Fehler-Demonstration dahin. Suuuper. Was lerne ich? Wenn das Handy in dieses Status ist, kann man es auch so aufwecken. Das hilft mir nur leider gar nichts.

    Und an alle T-Punkt-Mitarbeiter: Bitte erstmal die Fehlerbeschreibung des Kunden zu Ende anhören, ehe Ihr irgendwas macht!!!!!

    Auf meine weiteren Erklärungen hin meinte sie, sie könne jetzt leider nichts machen, denn sie hätte den Fehler ja nicht gesehen. Ach ne?!?!?

    Der Akku-Status war dann übrigens wieder bei ca. 50%, also wieder der oben beschriebene Defekt.

    Jetzt ruf' ich mal bei der Apple-Hotline an, vielleicht wissen die was.
     
  10. Silli xD

    Silli xD Akerö

    Dabei seit:
    23.05.09
    Beiträge:
    1.808
    Was sein kann, dass die Aufladekabel/PCs/Macs beim laden ausgeschaltet/kaputt sind und sich das iPhone deshalb entlädt.
    Ansonsten auf jeden Fall Apple Support kontaktieren!
    Gruß
     
  11. BlackBook2007

    BlackBook2007 Empire

    Dabei seit:
    15.10.09
    Beiträge:
    88
    Ich hab gerade hier das Forum durchsucht, weil mein 3GS durch Stromarmut ausgegangen ist, aber auch mit Steckdosenverbindung nicht wieder an gehen wollte.
    Nachdem ich es resettet habe (Home- und Stand-By-Taste lange drücken), klappte es dann endlich wieder. :)
    Danke an euch!
     
  12. boniro

    boniro Erdapfel

    Dabei seit:
    06.01.10
    Beiträge:
    5
    Habe das gleiche Problem.

    iPhone 3Gs schaltet sich einfach aus (im Standby, beim Schliessen eines Apps, in der Dockingstation etc.). Keine Regelmäßigkeit zu sehen. Jetzt ging es mal 3 Tage gut, heute schon wieder 2 mal.

    Ein Anruf beim Service brachte nur den Vorschlag, das Gerät zu reseten. Davor scheue ich mich noch, weil ich keinen Bock habe, alle Einstellung neu vorzunehmen.

    Wenn's ein Hardwarefehler wäre, müsste ich das Gerät einschicken (da simlockfreies Gerät) und das kann bis zu 10 Wochen dauern.

    Na, herzlichen Glückwunsch!

    Wenn also irgendjemand herausbekommt, womit das zusammenhängt, sofort melden.
     
  13. st0ne

    st0ne Granny Smith

    Dabei seit:
    23.12.06
    Beiträge:
    13
    also das problem ist bei mir seit dem vorletzten update schon weg. geht seitdem einwandfrei

    gruß st0ne
     
  14. digifreak

    digifreak Zuccalmaglios Renette

    Dabei seit:
    19.04.07
    Beiträge:
    260
    Ich hatte das Problem seit dem update auf 3.1.3 überhaupt erst malig. (Dafür in den 2 Wochen nun schon 3 Abstürze. Ein Mal dachte ich, dass ich es komplett resetten müsste, aber nach 3 Minuten kam es wieder. )
    Sehr merkwürdig das.
    Ich kann auch keine Muster ausmachen: 1 Mal passierte eb beim navigieren mit Navigon nachdem ein Anruf gekommen war, den ich aber nicht annehmen konnte, nach 1 Minute hat es sich kurz resetet und ging dan wieder.
    Das 2. Mal war als ich Musik hörte und Foto ansehen wollte. Da ging dann eben für 5 Minuten nichts mehr.
    Das 3. mal weiß ich grad nicht mehr.

    Übrigens keine Jailbreak oder sonst was.
     
  15. Lago

    Lago Macoun

    Dabei seit:
    26.10.09
    Beiträge:
    123
    Habe das Problem seit 3.1.3 auch. Gerät ist simlocked/T-Mobile. Anfangs hat es sich selbst wieder hochgefahren, ich musste dann die SIM aber entsperren. Seit heute bleibt es komplett aus und ich muss es manuell wieder einschalten. Komischerweise fragt es dann nicht nach dem Code.
     

Diese Seite empfehlen