1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

ipHone 3G kein automatischer Wechsel mehr von EDGE auf UMTS

Dieses Thema im Forum "iPhone" wurde erstellt von TOK, 16.11.09.

  1. TOK

    TOK Boskoop

    Dabei seit:
    21.04.09
    Beiträge:
    39
    Hallo,

    Mein iPhone 3G (von Okt 2008) 1 Gen. Complete, t-mobile, aktuelle Version 3.x

    geht leider nicht mehr automatisch von EDGE auf 3G (UMTS). Wenn ich ZUhause (EDGE) zur Arbeit (UMTS) fahre, stellt es sich nicht mehr automatisch auf UMTS um. Es bleiben mir zwei Möglichkeiten: Neustart oder in "Einstellungen" "Netzwerk" das "3G" ausschalten und gleich wieder einschalten, dann habe ich wieder UMTS (3G).

    edit: Flugmodus ist natürlich aus...:)-)

    Weiß jemand Rat?

    Vielen Dank!
     
    #1 TOK, 16.11.09
    Zuletzt bearbeitet: 16.11.09
  2. Didda

    Didda Jamba

    Dabei seit:
    12.06.09
    Beiträge:
    57
    Hmm, das würde ich auch mal wissen wollen. Habe das Prob. manchmal auch mit einem 3GS mit Software 3.1.2

    Es gibt aber noch ne drittte Möglichkeit: Flugmodus aus/an :)
     
  3. Sewer

    Sewer Ingrid Marie

    Dabei seit:
    19.02.08
    Beiträge:
    267
    JA!!! Habe das EXAKT gleiche Problem seit dem Update. Dachte schon ich sei verrückt. Wohne mitten in der City mit vollem 3G-Empfang, aber wenn ich irgendwo mal im Edge-Netz war, bekommen ich selbst zu Haue nur dann 3G rein, wenn ich's erst ausschalte und dann wieder aktiviere.

    Also scheint's ja ein Software Problem zu sein. Hab sogar das iPhone neu aufgesetzt. Keine Verbesserung :(
     
  4. seeker68

    seeker68 Jonagold

    Dabei seit:
    18.01.09
    Beiträge:
    21
    Hi

    Dito, habe auch manchmal das Problem! Ob es erst mit 3.1.2 aufgetaucht ist, kann ich nicht wirklich sagen. In Mönchengladbach habe ich sogar das Problem, das sich das IPhone, nach Empfangsverlust, nicht mehr ins T-Mobile Netz einlogt.
    Auch hier reicht es, Flugmodus oder 3G aus und wieder ein zu schalten.
    Kann ja auch sein, das T-MOB mal wieder an ihrem Netz rumbastelt.
     
  5. Sewer

    Sewer Ingrid Marie

    Dabei seit:
    19.02.08
    Beiträge:
    267
    Was mich ja wundert, ist die Tatsache, dass dieser Thread hier so wenig Beachtung findet. Müsste dann doch bei viel mehr Leuten so sein.

    Daher befürchte ich, dass sich da seitens Apple niemand drum kümmern wird o_O
     
  6. TOK

    TOK Boskoop

    Dabei seit:
    21.04.09
    Beiträge:
    39

    Das Problem trifft ja nur Leute/iPhones, die zwischen UMTS- und EDGE-Empfangsbereichen hin und herwechseln. Aber auch befürchte, dass Apple das iPhoone hier vergessen hat. Daher ein paar tags für die Suchmaschine: iPhone ständig defekt, iPhone UMTS geht nicht, Hilfe Apple... :)-)
     
    #6 TOK, 23.11.09
    Zuletzt bearbeitet: 23.11.09
  7. Sewer

    Sewer Ingrid Marie

    Dabei seit:
    19.02.08
    Beiträge:
    267
    ...und damit 100% aller iPhone-Nutzer, da das 3G-Netz nie 100% der Fläche abdecken kann. Oder sitzt hier irgendwer still in seiner Wohnung mitten in der City und bewegt sich nicht?? :p
     
    bobandrews gefällt das.
  8. TOK

    TOK Boskoop

    Dabei seit:
    21.04.09
    Beiträge:
    39
    Hat irgend jemand etwas darüber ghört? Über die Lösung, meine ich...
     
  9. Sewer

    Sewer Ingrid Marie

    Dabei seit:
    19.02.08
    Beiträge:
    267
    ...ich bisher nicht. Momentan passiert's nur noch 1x die Woche. Bin gespannt....
     
  10. Didda

    Didda Jamba

    Dabei seit:
    12.06.09
    Beiträge:
    57
    Ich hatte das Problem auch Mitte November. Heute habe ich mal drauf geachtet und siehe da - es lüppt wieder normal. Heisst, UMTS Netz wird erkannt. Raum Düsseldorf - Neuss - Krefeld
     

Diese Seite empfehlen