1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Iphone 3G Email schicken geht mir auf den keks

Dieses Thema im Forum "iPhone" wurde erstellt von o0.ravers.0o, 04.11.08.

  1. o0.ravers.0o

    o0.ravers.0o Roter Delicious

    Dabei seit:
    20.10.08
    Beiträge:
    95
    Ich braeuchte unbedingt mal rat. Wie schon gesagt Ich hab das 3G Ich kann mails empfangen ohne problem, aber mit dem Schicken gehts gar nicht mehr. Ich bekomme immer die fehler meldung "The sender address was invalid"
    Ich hab nun schon edliche male versucht die Accounts zu endfernen und dann manuel wieder drauf zu tippen und habe auch versucht die account settings wieder herzustellen mit itunes outlook sync. Aber wie ich es auch mache es will einfach keine emails mehr verschicken. :( die passwoerter hab ich auch wieder manuel eingegeben.
    Ich bekomme immer nur die gleiche fehler meldung *The sender address was invalid* egal an welchen Kontackt ich was schicken will und die emails stimmen alle *hab ich nach geprueft).
    wifi Edge und 3G zeigen oben auch an. das sind TKS pop und yahoo pop accounts.

    Der witz and der sache ist das wenn ich versuche eine email an mich selber zu schreiben kriege ich wieder die gleiche fehlermeldung. Zu dem kommen dann die emails alles in den drafts falter und versuchen sich wieder und wieder zu schicken natuerlich ohne erfolg.Da stimmt doch irgendwas nicht? Mein iphone gehts mir auf den Keks.Da muss es doch irgendwo nen fix geben. Ich bin hier fleissig am googlen aber bisher hat noch nix geholfen :(

    Hat jemend rat?:-[
     
  2. o0.ravers.0o

    o0.ravers.0o Roter Delicious

    Dabei seit:
    20.10.08
    Beiträge:
    95
    Scheint so als ob ich das problem nun selbst geloesed habe.

    e-mail versicken problem mein fix:
    Wifi is an.
    In mail settings noch einmal die passwoerter angeben
    unten in outgoing mail server sicher gehen smtp is an
    auf primary server druecken noch einmal password und user eingeben und unten port 25 angeben

    einige male versuchen hat bei mir nicht sofort funtioniert dauerte ne ganze weile . Jetzt gehts erst mal wieder sogar ohne wifi. das war jetzt aber nur fuer yahoo mal sehen ohb ich mein tks auch so hin kriege.
     
  3. bobandrews

    bobandrews Baldwins roter Pepping

    Dabei seit:
    21.10.07
    Beiträge:
    3.225
    Meiner Ansicht nach das Wort des Tages!
     
  4. eyecandy

    eyecandy Graue Französische Renette

    Dabei seit:
    08.12.05
    Beiträge:
    12.210
    denglisch for runaways :)
     

Diese Seite empfehlen