1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iPhone 3G (AT&T) - "Kein Netz" nach Update auf 3.1.2

Dieses Thema im Forum "Jailbreak, Unlock & Modifikationen" wurde erstellt von der_mic, 15.12.09.

  1. der_mic

    der_mic Golden Delicious

    Dabei seit:
    15.12.09
    Beiträge:
    10
    Hallo zusammen,

    ich habe folgendes Problem mit dem iPhone eines Bekannten.

    Zur Vorgeschichte: Das iPhone ist anscheinend von Ebay und hatte die Firmware 2.x - unlocked. Mit welchem Verfahren es geunlocked wurde kann ich leider nicht sagen. Es wurde mit einer Vodafone Karte betrieben.

    Der Bekannte führte dann ein Update via iTunes auf 3.1.2 durch, anschließend wurde blackra1n installiert und dann der Unlock via "sn0w" über WLAN eingespielt. Seid dem sagt das iPhone "Kein Netz".

    Ab hier habe ich übernommen, folgendes bisher durchgeführt:

    -iPhone ist 3G 8GB FW 3.1.2 Base 5.11.07

    .....ab hier kommt meine T-Mobile SIM ins Spiel (iPhone Complete Vertrag)....ich dachte zu dem Zeitpunkt noch, damit sollte es ja auf jeden Fall gehen!


    1. dfu-mode -> iTunes (windows) Restore der aktuellen Firmware -> Fehlermeldung in iTunes "Die in diesem iPhone befindliche SIM-Karte wird offenbar nicht unterstützt"

    2. dfu-mode + Pwnage 3.1.4 (mac) - Activated Firmware eingespielt -> Fehlermeldung "kein Netz"

    3. dfu-mode + iTunes (mac) Restore der aktuellen Firmware -> Nach Installation und Neustart -> Blackrain ausgeführt, Aktivierung somit umgangen (anscheinend ab dann deaktiviert), Unlock per sn0w durchgeführt-> "kein Netz"

    Problem trit mit T-Mobile sowie Vodafone Karte auf.
    Beim der Manuellen Anbietersuche werden alle Betreiber (d1, d2, e-plus, o2) angezeigt.
    Wähle ich den Betreiber manuell aus, erscheint die Fehlermeldung "Netzverbindung verloren".


    Das Einzige, was ich mir erklären kann, das es am "nicht Aktivieren" des iPhones liegt.
    Auch bei dem letzten Trick (3.) wurde die Aktivierung ja letztendlich umgangen. Verwunderlich nur, warum meine Activated Custom Firmware nicht funktioniert?!

    Ich habe das gesamte Netz auf den Kopf gestellt und leider nichts gefunden (was mir geholfen hat).

    Warum das iPhone nicht mit meiner T-Mobile SIM funktioniert erfuhr ich dann leider sehr spät:
    Modellbezeichnung: MB046LL/A ---> http://www.iphone-spare-parts.com/pa...t_Activate.htm ---> AT&T USA

    Letzte Idee wäre, eine SIM des ursprünglich zum iPhone gehörenden Providers.
    Bloß wer hat eine AT&T SIM??? :(
    Und warum verflixt nochmal funktioniert die "hackivated" Custom Firmware nicht?

    Hoffe, Ihr könnt mir helfen...
    Danke schonmal im Vorraus.
     
  2. MrFX

    MrFX Zehendlieber

    Dabei seit:
    01.09.05
    Beiträge:
    4.129
    Moin!

    Aber BlackSn0w haste schon genommen?
    Hast ja nur Sn0w geschrieben...

    MfG
    MrFX
     
  3. der_mic

    der_mic Golden Delicious

    Dabei seit:
    15.12.09
    Beiträge:
    10
    GuMo,

    habe per blackra1n den JB durchgeführt und dann blackra1n gestartet...
    Dort kann man ja 1.Cydia 2.Rock 3. (black)sn0w installieren.

    Habs jetzt leider nicht genau vor Augen. Aber ja, das habe ich ausgeführt.
    Auch per Cydia nochmal nachgezogen, brachte aber nichts.

    Werde den Verdacht nicht los, das ich nicht drumherum komme, das iPhone per AT&T SIM per iTunes zu aktivieren.

    Gruß
    mic
     
  4. Ländler

    Ländler Elstar

    Dabei seit:
    14.10.09
    Beiträge:
    74
    ich kenne das Problem

    Bei mir war/ist es, dass nach dem Update und unlock, unter Einstellungen->Netzwerk 3g aktiviert ist, aber keine Zugangsdaten hinterlegt sind.

    Deaktiviere den Datendienst und schau was passiert
     
  5. der_mic

    der_mic Golden Delicious

    Dabei seit:
    15.12.09
    Beiträge:
    10
    Hallo,

    hab 3G deaktiviert, auch nochmal die Netzeinstellungen zurückgesetzt, weiterhin "kein Netz".
     
  6. Ländler

    Ländler Elstar

    Dabei seit:
    14.10.09
    Beiträge:
    74
    Also restore auf 3.1.2
    danach Blackrain ausführen
    iPhone vom USB Anschluss trennen
    Installier auch Cydia - nicht nur snow
    3g deaktivieren
    warten
    Cydia mal starten
    sehen was passiert


    Nur zum Verständnis - du lässt Blackrain nicht auf einer nicht originalen Firmware laufen?!
     
  7. der_mic

    der_mic Golden Delicious

    Dabei seit:
    15.12.09
    Beiträge:
    10
    Ich habs es mit einer nicht originalen (aktivierten) FW probiert via pwnage, dann unlock, KEIN NETZ.

    Dasselbe wenn ich originale Firmware nehme, dann Blackrain, vom USB trenne, (ps: hatte cydia + sn0w installiert)....3G auch deaktiviert...KEIN NETZ.

    Ich habe irgendwo gelesen, man sollte erst garnicht die vor-aktivierte Firmware einspielen...
    Darin vermute ich auch den Fehler. o_O
     
  8. der_mic

    der_mic Golden Delicious

    Dabei seit:
    15.12.09
    Beiträge:
    10
    So ich habe Neuigkeiten.

    Habe eben in den SIM-Schacht geschaut. Darin sehe ich etwas braunes. Es scheint eine Art "TurboSIM" zu sein.

    Tolle Wurst....

    Also entweder Ausbauen (oh oh...) oder könnte ich mit originaler AT&T SIM trotz Chip Erfolg haben bei der Aktivierung?

    Danke und Grüße
    Mic
     
  9. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Turbo SIM rausnehmen, wegschmeissen und die Anleitung von vorn machen. Die AT&T SIM nützt dir nichts.
     
  10. der_mic

    der_mic Golden Delicious

    Dabei seit:
    15.12.09
    Beiträge:
    10
    Mh okay rausnehmen wird nichts. Ist fest im Slot verbaut, muss das iPhone dazu auseinander nehmen. Argh!! ;-/
     
  11. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Oh ja, das wurde in China oft gemacht. Ziemlich bescheuerte Idee und damals schon kritisiert. Die wollten auf die Schnelle halt möglichst viele "entsperrte" Geräte auf den Markt schmeissen, was danach bei den Käufern passiert, war denen egal!.

    Vertriebsmodell: in USA gekauft -> in China modifiziert -> weltweit weiterverkauft.
     
    #11 .david, 16.12.09
    Zuletzt bearbeitet: 17.12.09
  12. der_mic

    der_mic Golden Delicious

    Dabei seit:
    15.12.09
    Beiträge:
    10
    Okay, verstehe...

    Hatte gestern bereits 2 AT&T SIMs aus den USA bestellt, werden wohl erst Neujahr hier sein.
    Meint Ihr, damit habe ich noch eine Chance? Das Auslöten der ProxySIM möchte ich eigentlich vermeiden bzw. traue es mir nicht unbedingt zu... :)

    (btw.: Habe eben nochmal mit FUZZYBAND versucht ein Downgrade des Baseband (05.11.07) durchzuführen, aber der Bootloader ist bereits zu neu (05.09.). War nochmal so eine Idee...)
     
  13. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Die proxySIM muss raus. Sonst geht gar nichts mehr.
     
  14. m2s-spider

    m2s-spider Jonagold

    Dabei seit:
    07.01.08
    Beiträge:
    19
    Ich glaube das gleiche Problem habe ich auch. Woher sehe ich ob dort eine Turbosim verbaut ist?

    Kannst du vielleicht mal ein Bild reinstellen woran man das erkennt.

    P.S. Wenn du eine Lösung hast, dann lass es mich unbedingt wissen :-D

    Gruß
     
  15. der_mic

    der_mic Golden Delicious

    Dabei seit:
    15.12.09
    Beiträge:
    10
    @m2s-spider:

    Also wenn Du den SIM Schacht heraus nimmst und das iPhone etwas in das Licht hälst, siehst Du etwas braunes im Schacht. Glaube ne Art Flachbandkabel was zur ProxySIM geht.

    http://www.iphone-notes.de/wp-content/uploads/2009/06/image001.png

    Hier an der Stelle ist das Ding verlötet:

    http://www.iphone-notes.de/wp-content/uploads/2009/06/image002.png

    Also wenn man ein anderes iPhone 3G(S) dabeben hält erkennt man es im Vergleicht,
    Sonst wäre es mir nie und nimmer aufgefallen!

    Grüße
    mic
     
  16. m2s-spider

    m2s-spider Jonagold

    Dabei seit:
    07.01.08
    Beiträge:
    19
    Hallo der-mic
    wie bereits geschrieben, habe ich dasselbe Problem. Das heißt die Turbosim muss raus. Kennst du jemand der das macht?
    Kannst du es vielleicht sogar selber??
    Ich habe im Internet eine Firma gefunden. Die heißt Phonedoktor. Die haben sich auf Iphones spezialisiert.
    Bin am überlegen, ob ich denen mein Iphone schicken soll?
    Was hälst du davon?

    Grüße und frohe Weihnachten

    M2S-Spider
    [​IMG]
     

Diese Seite empfehlen