1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Iphone 2g nach update von 1.1.2 auf 2.2 freizeichen da aber gesprächspartner nicht

Dieses Thema im Forum "Jailbreak, Unlock & Modifikationen" wurde erstellt von hendrikm, 05.02.09.

  1. hendrikm

    hendrikm Golden Delicious

    Dabei seit:
    11.01.07
    Beiträge:
    9
    Hallo liebe Apfeltalkler...
    Ich habe ein kleines Problem.
    Mein iPhone hat so ziemlich jedes Update durchlaufen, nachdem es möglich war, die Software auch mit anderen als den offiziellen Providern zu benutzen. Es funktioniert auch wunderbar mit 2.2 (via PwnageTool installiert) nicht zuletzt dank apfeltalk...

    Nun kam letztens ein Kumpel der ebenfalls ein iPhone besitzt, ich solle es ihm auch auf die aktuellste Version bringen. von 1.1.2 direkt auf 2.2 Jailbroken und activated... Hat auch alles geklappt soweit. Jetzt ist nur das problem, das er, wenn er jemanden anruft, das freizeichen hört, aber der interne hörer stumm wird, sobald sich jemand meldet, solange bis er einmal den lautsprecher an- und wieder abgeschaltet hat. dann funzt es merkwürdigerweise. eingehende anrufe funktionieren auch wunderbar. SMS und Daten ebenso. Downgrade auf 2.1 hab ich schon probiert, dann wieder hoch, einstellungen zurücksetzen, nochmal wiederhergestellt. alles mit dem gleichen fehler...:mad:

    weiss jemand rat?
    hab leider keine ähnlichen threads gefunden, also bitte nicht hauen xD
     
  2. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Nochmal wiederholen, dieses mal aber den Backup nicht einspielen. Problem: beim Upgrade von 1.1.x nach 2.x gibts Schwierigkeiten mit dem Backup.
     
  3. hendrikm

    hendrikm Golden Delicious

    Dabei seit:
    11.01.07
    Beiträge:
    9
    es ist noch nackig, also kein backup draufgezogen... in englischer sprache und ohne geänderte einstellungen...
     
  4. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Einen Anruf starten, dann den Stecker des Kopfhörers ein paar Mal ein und ausstecken. Danach sollte es wieder gehen.
     
  5. hendrikm

    hendrikm Golden Delicious

    Dabei seit:
    11.01.07
    Beiträge:
    9
    Sorry, leider geht das auch nicht... ach das hätte ich vielleicht erwähnen sollen, der annäherungssensor funktioniert auch problemlos... das kontaktproblem scheidet also aus... das freizeichen ist zu hören, bei umleitung auf mailbox is die mailboxansage zu hören, wirklich nur, wenn der angerufene ran geht, ist niemand im hörer zu hören, bis man einmal auf lautsprecher und zurück geschaltet hat... das klinkenbuchsenkontaktproblem und andere hardwaredefekte möchte ich also ausschliessen....
     
  6. Casi

    Casi Spartan

    Dabei seit:
    21.12.07
    Beiträge:
    1.601
    Aber mit den Kopfhörern kann er telefonieren?
     
  7. hendrikm

    hendrikm Golden Delicious

    Dabei seit:
    11.01.07
    Beiträge:
    9
    Hi... sorry, das ich erst jetzt antworte, ich war die woche über auf montage... mit kopfhörern ist es das selbe spiel... man hört den angerufenen erst, wenn man einmal den lautsprecher einschaltet und danach auch im kopfhörer... ich hab nicht viel ahnung vom GSM-Protokoll, aber ich habe das gefühl, das das baseband im iphone irgendwie das signal aus dem GSM-Netz für "anruf angenommen" falsch interpretiert... gibts da unterschiede zwischen dem US-GSM und dem deutschen ausser der Frequenz? vielleicht braucht man ein "deutsches baseband" wenns das gibt???...
     
  8. hendrikm

    hendrikm Golden Delicious

    Dabei seit:
    11.01.07
    Beiträge:
    9
    Soo....
    Ich habe jetzt ein update auf 2.2.1 gemacht, baseband auch aktualisiert, alles mit PwnageTool 2.2.5 ....
    was soll ich sagen... Ich habs erst jungfräulich auf englisch gelassen und probiert, dasselbe problem, dann ein neues iphone in itunes angelegt, als neues phone gesynct, dann mit der deutschen version gewählt, freizeichen nach wie vor zu hören im hörer, wenn jemand abnimmt: stumm... einmal lautsprecher und wieder normal... alles super... wenn die mailbox des angerufenen rangeht, ist die sofort im hörer zu hören... bei festnetz und mobilfunk, mit Landeskenner (+49) und ohne... different day, the same shit!
    Ich schmeiss das teil bald aussem fenster...

    Ich hoffe das Palm beim Pre nicht son Mist mit dieser Aktivierung macht und man nicht auf solche schweineteuren und unfairen Verträge wie bei Apple & T-Mobile angewiesen ist, wenn man es legal und mit Garantie benutzen möchte...
     
  9. Casi

    Casi Spartan

    Dabei seit:
    21.12.07
    Beiträge:
    1.601
    Ruf doch am besten bei Apple an:
    "Euer scheiß iPhone klappt mit dem Hack nicht!"

    Junge, wenn du ein funktionierendes Teil haben willst, dann kauf dir auch was ordentliches. Du beschwerst dich hier über son gehackten scheiß...
     
  10. hendrikm

    hendrikm Golden Delicious

    Dabei seit:
    11.01.07
    Beiträge:
    9
    Jüngschen, ich schimpfe nicht auf Apple, das iPhone oder auf irgendwas sonst... ich schimpfe weil so ein trivialer Fehler anscheinend nur bei mir auftritt. Ich hätte gerne offiziell ein iPhone erworben, aber ich habe leider durch meinen Arbeitgeber einen Vodafone-Business-Vertrag, den ich auch privat nutzen darf und wenn ich das iPhone verwenden möchte, dann beruflich und privat. Mit 2 Handys rumrennen is Mist, oder nicht? Ausserdem sind die T-Mobile-Tarife unverschämt.
    Und es sind in etwa 60 % der deutschen iPhones zumindest Jailbroken, viele auch auf inoffiziellem Wege aktiviert. Da könnte der ein oder andere auch mal das selbe Problem gehabt haben.
    Aber Kompetenz scheints hier weniger zu geben, eher das allgemeine Trolltum...
    Im "iPhone Hack" Forum jemanden zu beschimpfen, der Probleme mit einem iPhone-Hack hat is n bisschen Banane, oder?
     
    #10 hendrikm, 20.02.09
    Zuletzt bearbeitet: 20.02.09
  11. Nathea

    Nathea Admin
    AT Administration

    Dabei seit:
    29.08.04
    Beiträge:
    13.564
    Bist Du sicher, dass Du das meinst, was Du da schreibst?

    Dies ist ein Forum, in dem User anderen Usern mit ihren Kenntnissen versuchen zu helfen. Dies ist kein Support-Bereich Apples, sondern hier steckt jede Menge Idealismus und Hilfbereitschaft drin (die übrigens auch hier im Thread eindeutig zu lesen ist). Dass Dein Problem bislang nicht gelöst werden konnte, kannst Du doch nicht ernsthaft als "allgemeines Trolltum" abtun, oder?

    Vielleicht bist Du ja tatsächlich der Erste und Einzige, dem dieser Fehler den Nerv raubt? Vielleicht liegt auch tatsächlich ein Hardware-Defekt vor, bei dem Dir hier niemand helfen kann?
     
  12. hendrikm

    hendrikm Golden Delicious

    Dabei seit:
    11.01.07
    Beiträge:
    9
    Mit Trolltum meite ich nur Casis letzten Beitrag... Es hat wohl einen Grund, das ich kein ofizielles iPhone mein eigen nenne. Und wenn ich mich dann, weil mich dieser Fehler wirklich nervt, im iPhone-Hack-Forum darüber aufrege, nur zu hören bekomme, ich solle mir "was vernünftiges" kaufen, empfinde ich das als Trollen... das trifft natürlich auf die anderen, die mir wirklich helfen wollten nicht zu... dafür erstmal vielen Dank.
     
  13. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Du hast das Baseband nicht aktualisiert, sondern die Firmware. Das ist eine Eigenart von Pwnage!

    Lösung: DFU Mode und komplett neu Original FW wiederherstellen. Danach Jailbreak (mit Quickpwn) und Unlock (BootNeuter).
     
  14. hendrikm

    hendrikm Golden Delicious

    Dabei seit:
    11.01.07
    Beiträge:
    9
    Jau... jetzt gehts... tausend dank!

    Übrigens... noch was witziges... Ich hab das ganze jetzt von nem PowerBook G4 gemacht... da geht der DFU-Mode auch noch mit MacOS 10.5.6... das Problem mit der iPhone-Sperre im USB-Treiber scheint wohl nur Intel-Macs zu betreffen, kann das sein?
     

Diese Seite empfehlen