1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

iPhone 2G mit FW 2.0 retten?

Dieses Thema im Forum "Jailbreak, Unlock & Modifikationen" wurde erstellt von lord-snow, 26.07.08.

  1. lord-snow

    lord-snow Ontario

    Dabei seit:
    12.07.07
    Beiträge:
    344
    Hallo,
    ich habe hier zwei iPhones (2G) deren Besitzer so schlau waren und beide von 1.1.4 auf 2.0 geupdatet haben. Ich möchte beide Geräte versuchen wieder hin zu bekommen.
    Auf meinem Mac habe ich iTunes 7.7 und würde bei gerne ans laufen kriegen.
    Laut aller Anleitungen hier im Forum muss ich iTunes 7.7 auf 7.5 zurück setzen.
    Wenn ich das mache kann ich iTunes 7.5 nicht starten weil eine Fehlermeldung mir sagt das die Library nicht mit 7.5 läuft. Also mache ich mir wieder 7.7 auf und kann somit nicht den Anleitungen im Forum folgen.

    Kann mir jemand helfen?

    PS: Wenn ich PWNage starte tut sich nichts... aber das ich ja ein anderes Problem :)

    Danke für eure Hilfe...
     
  2. tomat3

    tomat3 Grahams Jubiläumsapfel

    Dabei seit:
    25.09.07
    Beiträge:
    107
    wie wäre es, wenn du einfach die library umbenennst, dann itune startes?!
    es legt ne neue an udn alles geht


    nahcher die neue löschen udn die alte zurückbenennen.
     
  3. MacEvangelist

    MacEvangelist Martini

    Dabei seit:
    16.05.08
    Beiträge:
    652
    Hallo Herr des Schnees,

    willst du unbedingt downgraden, oder passiert das nur aus der Not heraus, dass Pwnage nicht funktioniert?

    LG, Eva :)
     
  4. chris-mit-x

    chris-mit-x Seidenapfel

    Dabei seit:
    27.02.08
    Beiträge:
    1.330
    Hallo,

    falls du Hilfe brauchst, dann kannst du dich per PN an mich wenden und ich führe ein Jailbreak auf 2.0 durch oder Alternativ ein Downgrade von 2.0 auf 1.1.4. Kann das Ganze über TeamViewer machen.

    Grüße
     

Diese Seite empfehlen