• Apfeltalk ändert einen Teil seiner Allgemeinen Geschäftsbedingungen (AGB), die Werbung betreffend.
    Näheres könnt Ihr hier nachlesen: AGB-Änderung

Iphone 11 pro nach displaytausch im bootloop

Mmgm

Golden Delicious
Mitglied seit
01.02.21
Beiträge
9
Hallo,

Ich habe ein Problem. Ich habe bei meinem iPhone 11 pro das Display gewechselt. Zunächst hat es bei geöffnetem Display ganz normal gebootet und funktioniert. Nachdem ich alles wieder befestigt habe und das Display befestigt habe ging das iPhone sofort nach dem Start in eine Art bootloop welches nach ca 5 Sekunden des zeigen des Apple Logos merkwürdige bunte Striche zeigt und dann erneut startet. Sobald ich das Display aus dem Rahmen abnehme startet es wie immer ganz normal und ist perfekt zu bedienen. Ich habe das Handy mehrmals resetet um zu schauen ob es daran liegt aber es hat nicht funktioniert. Ich hoffe ich konnte das Problem einigermaßen gut beschreiben und das mir jemand weiterhelfen kann.

Danke im voraus!!
Nachtrag:
Ich habe die Vermutung das beim schließen des displays evtl ein Kabel oder ein Teil gequetscht wird welcher das booten verhindert?!!
 

Anhänge:

Mmgm

Golden Delicious
Mitglied seit
01.02.21
Beiträge
9
Ich habe es mehrmals geöffnet und überprüft, aber mir ist nicht aufgefallen. Ich habe die Abdeckungen für Batterie und display Anschlüsse weggelassen, es funktioniert trotzdem nicht
 

dg2rbf

Blutapfel
Mitglied seit
07.03.10
Beiträge
2.606
Hi,
tja, das sieht eventuell nach Schaden durch Statischer Aufladung aus, hast du dich schon geerdet gehabt ?.
Franz
 

Mmgm

Golden Delicious
Mitglied seit
01.02.21
Beiträge
9
Hi, nein habe ich nicht. Ich kann mir aber nicht vorstellen das es daran liegt da es mit offenem Display völlig normal funktioniert. Dann kann es doch eigentlich kein schden durch statische Aufladung sein oder?
 

EdVonSchleck42

James Grieve
Mitglied seit
03.01.21
Beiträge
139
Nein, wenn du das permanent nachstellen kannst (geschlossen immer Fehler / geöffnet nie Fehler), dann kann es eigentlich zu >99% nichts mit statischer Aufladung zu tun haben.

Mit einem Wackelkontakt, der durch einen Hardwaredefekt entsteht allerdings schon. Also Kabelbruch o.ä.

Durch "Quetschen" an sich wird kein Booten verhindert, so reagiert kein Elektronikbauteil. Wenn aber durch das Quetschen eine Leiterbahn kurzgeschlossen oder aufgebrochen wird, sieht es anders aus. Ich nehme also schon an, dass da irgendwas nicht mehr ganz in Ordnung ist und es offen einfach nicht zum Tragen kommt, weil dann zufällig der Kurzschluss behoben oder die beschädigte Leiterbahn verbunden ist.
 

Mr. Frog

Antonowka
Mitglied seit
13.08.16
Beiträge
360
Ein Wackler in einem der Flexkabel? Kannst ja mal beim Booten daran wackeln oder das Display bewegen.
 

Onku

Schöner von Nordhausen
Mitglied seit
02.04.19
Beiträge
322
Das Problem kommt vermutlich von den Grounding clips oder auch Massefedern auf deutsch genannt am Gehäuse und den dazugehörigen Kontaktpunkten am Display. Dort ist vermutlich etwas nicht i.O/beschädigt oder verbogen.
Beim 11 Pro hast du oben 4 Punkte und unten 4 Punkte.
 

Mmgm

Golden Delicious
Mitglied seit
01.02.21
Beiträge
9
Servus, ich danke euch für die vielen guten Tips. Ich habe den Fehler gefunden und behoben. Beim Einbau der alten hörmuschel auf das neue Display habe ich versehentlich einen sensor (warscheinlich der Lichtsensor) falsch ausgerichtet. Diesen habe ich aus Versehen vertikal zum Display eingebaut und nicht horizontal. Mit dem fehlenden Teilchen hatte es nichts zu Tuen, trotzdem weiß ich immer noch nicht wo dieses herkam. Danke an alle!