1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iPhone (1.1.4) sortiert SMS falsch

Dieses Thema im Forum "Jailbreak, Unlock & Modifikationen" wurde erstellt von chris-mit-x, 03.03.08.

  1. chris-mit-x

    chris-mit-x Seidenapfel

    Dabei seit:
    27.02.08
    Beiträge:
    1.332
    Guten Abend,

    nachdem ich mir bereits gestern den ganzen Tag um die Ohren geschlagen habe, betrübt mich heute ein weiteres Problem.

    Seit dem Firmware-Upgrade auf 1.1.4 werden ankommende SMS teilweise nicht mehr im bisherigen Gesprächsverlauf "z.B. Max Mustermann schreibt mir eine SMS und diese landet dann auch im Abschnitt Max Mustermann" sondern unter der jeweiligen Empfängernummer abgespeichert.

    In meiner SMS-Übersicht entsteht somit folgendes Bild:

    Max Mustermann
    Test 123

    .. und dann:
    0171 111 111 22
    seine Antwort

    Weiß jemand weiter, wieso die SMS nicht korrekt sortiert werden vom iPhone?
     
  2. zimtstaern

    zimtstaern Fießers Erstling

    Dabei seit:
    25.12.06
    Beiträge:
    128

    "AppSupport 1.1.4" von "iClarified"
    (allenfalls unter Sources hinzufügen).

    Hilft dir das?
     
  3. chris-mit-x

    chris-mit-x Seidenapfel

    Dabei seit:
    27.02.08
    Beiträge:
    1.332
    Hallo,

    danke für deine Hilfe. Ich habe das Paket jetzt installiert und schaue, ob sich was ändert ;)

    Grüße
     
  4. zimtstaern

    zimtstaern Fießers Erstling

    Dabei seit:
    25.12.06
    Beiträge:
    128
    Und? Hast es doch sicher schon lange getestet!;)
     
  5. chris-mit-x

    chris-mit-x Seidenapfel

    Dabei seit:
    27.02.08
    Beiträge:
    1.332
    Leider keine Änderung ;-( Die SMS von "manchen" Kontakten in meinem Adressbuch werden immer noch beim Empfang von deren Antwort unter deren Nummer und nicht deren Namen gespeichert.
     
  6. hamburg747

    hamburg747 Auralia

    Dabei seit:
    24.10.07
    Beiträge:
    202
    Ich hatte den gleichen Fehler. Bei mir war es aber so, dass ich die Nummer ohne Ländercolde abgespeichert habe z.b. 0170 96 xxxxx und die kamen als +49170 96 xxxxx an. Nachdem ich die geändert habe, gings dann.
     
  7. chris-mit-x

    chris-mit-x Seidenapfel

    Dabei seit:
    27.02.08
    Beiträge:
    1.332
    Was hast du geändert? Wenn ich eine +49 vor die Rufnummern setze, dann ändert sich trotzdem nichts..
     
  8. S3curity

    S3curity Gloster

    Dabei seit:
    27.12.07
    Beiträge:
    62
    Hallo,

    habe feststellen müssen das dieser fehler seit gestern auch bei mir ist! Davor war alles normal. o_O Ich bin auf 1.1.4. und habe keine veränderungen gemacht war von einem zum anderen Tag!
     
  9. Phoenix175

    Phoenix175 Schöner von Nordhausen

    Dabei seit:
    25.06.07
    Beiträge:
    317
    Ich habe mein iPhone seit gestern auch auf 1.1.4 und musste heut morgen das selbe Problem feststellen. Allerdings geht es bei manchen Kontakten...

    Bin am überlegen, ob ich nicht wieder auf 1.1.3 zurück gehe...
     
  10. S3curity

    S3curity Gloster

    Dabei seit:
    27.12.07
    Beiträge:
    62
    Ich hatte mein iPhone auch auf 1.1.4. gemacht aber zum Anfang ging alles ganz normal! Das Problem kam aufeinmal von alleine. Ich habe weder ne Einstellung geändert oder sonst was! :mad:
     
  11. Phoenix175

    Phoenix175 Schöner von Nordhausen

    Dabei seit:
    25.06.07
    Beiträge:
    317
    kann sowas auch irgendwelche, nicht iPhone-Software abhängige, Gründe haben, wie z.B. Probleme bei den Sendemasten vonner Telekom oder wat weiß ich?!

    Mist, glaube es liegt ganz und gar an 1.1.4
     
  12. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Versuch mal "iphonenumfix4.de" im Installer unter Tweaks114 (Source: www.sendowski.de/iphone) zu installieren...
     
  13. S3curity

    S3curity Gloster

    Dabei seit:
    27.12.07
    Beiträge:
    62
    Also bei mir besteht das Problem weiterhin!
     
  14. Phoenix175

    Phoenix175 Schöner von Nordhausen

    Dabei seit:
    25.06.07
    Beiträge:
    317
    ich hatte das Problem bis jetzt noch nicht wieder, allerdings war es bei mir auch nur mit einer Person und die hat mir bis jetzt noch nicht wieder geschrieben...
    bei 4 anderen leuten, mit denen ich die letzten beiden tage geschrieben hab, ist alles ok
     
  15. macflo

    macflo Starking

    Dabei seit:
    08.11.06
    Beiträge:
    215
    Nachdem es so viele Probleme mit der Version 1.1.4 gibt, schreit es praktisch nach einem Update mit 1.1.5!
    Hoffentlich hat mein iPhone dann nicht diese Probleme, wenn es in der nächsten Woche kommt.

    Edit: 200ster Post :cool:
     
  16. domiffm

    domiffm Macoun

    Dabei seit:
    01.05.07
    Beiträge:
    121
    habe gestern auch auf 1.1.4 (von 1.1.3) geupdatet, alles ohne probleme.

    habe leider aber auch das hier diskutierte Problem, liegt 100pro an der 1.1.4.

    gibt es evtl. tatsächlich eine Lösung??
     
  17. Phoenix175

    Phoenix175 Schöner von Nordhausen

    Dabei seit:
    25.06.07
    Beiträge:
    317
    Tja, da wirds wohl nur zwei Möglichkeiten geben...

    entweder wieder zurück auf 1.1.3 und sich freuen, das alles läuft (werde ich morgen machen) oder warten, bis 1.1.5 draußen ist (was mir zu blöd ist, da unter 1.1.4 nichts besser ist als vorher, außer vllt die Geschwindigkeit beim surfen minimal besser ist)
     
  18. chris-mit-x

    chris-mit-x Seidenapfel

    Dabei seit:
    27.02.08
    Beiträge:
    1.332
    .. also, zur Zeit scheint es zu funktionieren. Ich weiß nicht, wieso dieser Fehler von Zeit zu Zeit auftritt..
     
  19. Phoenix175

    Phoenix175 Schöner von Nordhausen

    Dabei seit:
    25.06.07
    Beiträge:
    317
    Ich hab heut mit jemanden geschrieben, da ging es wieder nicht *grummel*

    Ich werde jetzt auf 1.1.3 zurück, nur such ich grad noch den passenden Link, da ich nicht weiß, wo ich die alte FW saugen kann :(
     
  20. meiser

    meiser Zuccalmaglios Renette

    Dabei seit:
    24.08.06
    Beiträge:
    260
    Ich konnte das Problem lösen, indem ich alle Kontakte umgeändert habe, zB von 0177xxx auf +49177xxx.
     

Diese Seite empfehlen