iPAD mini2 verliert ständig WLAN (obwohl gute Signalstärke vorhanden)

nukia

Querina
Mitglied seit
07.01.08
Beiträge
183
Mein iPhone XR u. iPAD mini 2 liegen neben einander und zeigen eine gute Signalstärke an (WLAN Router 7 m Entfernung).

Nur verliert das iPAD mini 2 regelmäßig die WLAN Verbindung, ein Zurücksetzen brauchte keine Verbesserung

Setup:
  • iPAD mini 2
  • iOS Ver. 12.5.1
  • IP konfigurieren automatisch (in der fritz.box bekommt das Gerät immer die gleiche IP)
  • Router 192.168.xxx.xxx (fritz.box)
  • Netzwerk automat. verbinden
  • DNS automatisch
  • DNS Server 192.168.xxx.xxx (ist ein Pi-Hole)
  • Proxy aus
FritzBox 4040
  • WLAN 2,4 GHz
  • Autokanal
  • 802.11n+g+b
  • max. Sendeleistung 100%
  • WLAN-Autokanal inklusive Kanal 12/13 (2,4-GHz-Frequenzband)
  • WLAN-Koexistenz aktiv (2,4-GHz-Frequenzband)
  • Andere WLAN-Funknetze in Ihrer Umgebung: 2 (2,4 GHz), 0 (5 GHz)
  • Sicherheit WPA2 (CCMP)
am iPhone XR gleiche Einstellungen

An was könnt dieser WLAN Verlust liegen?
 

nukia

Querina
Mitglied seit
07.01.08
Beiträge
183
bin am verzweifeln, hat keiner dieses Phänomen?
 

doc_holleday

Edelborsdorfer
Mitglied seit
14.01.12
Beiträge
11.883
Nein, so konkret nicht und ich habe auch keinen wirklich konkreten Vorschlag.

Bei der kurzen Entfernungn könntest du aber mal probieren, wie es sich verhält, wenn du für WLAN den 5 GHz-Frequenzbereich nutzt.
 

Mure77

Moderator
AT Moderation
Mitglied seit
25.06.07
Beiträge
9.749
Lösche mal am Router alle bisher gespeicherten Verbindungen bzgl deinem iPad, danach löscht du die Netzwerkverbindungen am iPad und verbindest es neu mit dem Router, wenn das hilft oder auch nicht bitte mal Feedback.
 

nukia

Querina
Mitglied seit
07.01.08
Beiträge
183
Danke für den Hinweis den ich mal umgesetzt habe (alles aus der fritz.box gelöschen, am iPAD Netzwerkeinstellungen zurückgesetzt). Leider brachte dies keine Verbesserung. Aufgefallen ist mir beim testen aber folgendes Verhalten,
- das iPAD zeigt sehr hohe Empfangsstärke
- in der fritz.box wird eine sehr schlechte Signalstärke angezeigt
- ein Speedtest (speedtest.net) führt zu Abbrüchen (Latency Error oder Upload Error)

Das seltsame ist allerdings, das bis vor einiger Zeit der Empfang mit dem iPAD einwandfrei funktioniert > das kann ich nicht ganz nachvollziehen was zu dieser Veränderung führte.
Tatsächlich die WLAN-Verbindung? Also die Balken des WLANS verschwinden? Oder meinst du die Internetverbindung?

Was passiert, wenn du Pi-Hole aus der Kette nimmst?
wie meinst du Pi-Hole du das? Pi-Hole hätte ich auch schon mal deaktiviert....
 

Mure77

Moderator
AT Moderation
Mitglied seit
25.06.07
Beiträge
9.749
Danke für den Hinweis den ich mal umgesetzt habe (alles aus der fritz.box gelöschen, am iPAD Netzwerkeinstellungen zurückgesetzt). Leider brachte dies keine Verbesserung. Aufgefallen ist mir beim testen aber folgendes Verhalten,
- das iPAD zeigt sehr hohe Empfangsstärke
- in der fritz.box wird eine sehr schlechte Signalstärke angezeigt
- ein Speedtest (speedtest.net) führt zu Abbrüchen (Latency Error oder Upload Error)

Das seltsame ist allerdings, das bis vor einiger Zeit der Empfang mit dem iPAD einwandfrei funktioniert > das kann ich nicht ganz nachvollziehen was zu dieser Veränderung führte.
Lösche mal alle Verbindungen bzgl WLAN an der Fritz Box. Ziehe sie dann vom Stecker und steck sie wieder an. Verbinde mal alle Geräte neu.
 

nukia

Querina
Mitglied seit
07.01.08
Beiträge
183
Lösche mal alle Verbindungen bzgl WLAN an der Fritz Box. Ziehe sie dann vom Stecker und steck sie wieder an. Verbinde mal alle Geräte neu.
durchgeführt, aber keine Verbesserung, das iPAD verbindet sich mit dem WLAN und verliert es gleich wieder und fragt ob er sich mit WLAN xxxx verbinden soll (obwohl automat. verbinden mit WLAN xxxx aktiviert ist)
 

Mure77

Moderator
AT Moderation
Mitglied seit
25.06.07
Beiträge
9.749
durchgeführt, aber keine Verbesserung, das iPAD verbindet sich mit dem WLAN und verliert es gleich wieder und fragt ob er sich mit WLAN xxxx verbinden soll (obwohl automat. verbinden mit WLAN xxxx aktiviert ist)
Ändere mal unter Einstellungen, Allgemein und Info den Namen des iPads und schreib mal wie es dann funktioniert oder ob.
 

nukia

Querina
Mitglied seit
07.01.08
Beiträge
183
Ändere mal unter Einstellungen, Allgemein und Info den Namen des iPads und schreib mal wie es dann funktioniert oder ob.
leider der gleiche Effekt, er verbindet sich, verliert innerhalb einer Sekunde die Verbindung, verbindet sich neu, verliert die Verbindung wieder und gibt auf (kein erneutes automatisches verbinden)
 

nukia

Querina
Mitglied seit
07.01.08
Beiträge
183
Darf Euch berichten: gestern gab es eine Update von Pihole.....seitdem läuft das iPAD wieder stabil, keine Anhang was sich da wo verhackt hat. Danke aber auch für Eure Unterstützung
 
  • Like
Wertungen: Mure77