[iPad Air] iPad lädt nicht am MacBook

Dieses Thema im Forum "iPad" wurde erstellt von charybdis75, 17.04.17.

  1. charybdis75

    charybdis75 Ribston Pepping

    Dabei seit:
    26.02.17
    Beiträge:
    295
    Folgendes Problem:

    Schließe ich mein iPad Air am MacBook Air an, so wird mir seit letzter Woche am iPad angezeigt "lädt nicht". Das war früher nicht der Fall ...

    Ich hatte vor Kurzem bereits ein Sync-Problem mit meinem iPad (Synchronisation iPad Air mit iTunes schlägt fehl (Verbindung getrennt/wiederhergestellt ...)
    https://www.apfeltalk.de/community/...ndung-getrennt-wiederhergestellt-...).512350/)

    Habe das Gerät neu aufgesetzt, dann ging es wieder. Und hat auch geladen ...

    Mit dem gleichen Kabel an der Steckdose lädt es .....

    Jemand eine Idee?
     
  2. Butterfinger

    Butterfinger Kaiserapfel

    Dabei seit:
    28.04.15
    Beiträge:
    1.722
    Kannst du mal deinen Anschluss am iPad prüfen? Ist der 100% sauber?
    https://support.apple.com/de-de/HT201569

    Hast du ein iPhone, was du mal am MacBook anstecken und laden kannst?

    Ist an sich komisch, spricht aber dafür, dass der USB Port nicht mehr genug Strom liefert.
     
  3. charybdis75

    charybdis75 Ribston Pepping

    Dabei seit:
    26.02.17
    Beiträge:
    295
    Anschluss ist sauber, Pad lädt auch ohne Probleme an der Steckdose. iPhone wird anstandslos geladen.
     
  4. Butterfinger

    Butterfinger Kaiserapfel

    Dabei seit:
    28.04.15
    Beiträge:
    1.722
    Kannst du das mal anschauen? https://support.apple.com/de-de/HT204377
    Da kannst du den Stromverbrauch des iPads einsehen und hast auch noch ein paar Infos über den USB Port. Außerdem siehst du, ob der Port auch genügend Strom zur Verfügung stellt.
    Starte auch mal den Mac neu. Ich habe da was im Hinterkopf mit USB Standby und Ruhezustand.
     
  5. saw

    saw Sternapfel

    Dabei seit:
    31.08.07
    Beiträge:
    5.007
    Dann war dass bisher aber ungewöhnlich,
    die iPads wurden an den USB Buchsen der Mac und Computer als auch iPhone Ladegeräte,
    schon immer mit "läd nicht" angezeigt.
     
  6. charybdis75

    charybdis75 Ribston Pepping

    Dabei seit:
    26.02.17
    Beiträge:
    295
    Habe die Stromversorgung mal geprüft - da stimmt alles und siehe da - das Pad wird geladen. Nur seltsamer Weise wird es jetzt nicht mehr in iTunes angezeigt ....
     
  7. charybdis75

    charybdis75 Ribston Pepping

    Dabei seit:
    26.02.17
    Beiträge:
    295
    Wie gerade geschrieben: jetzt wird es an der Buchse geladen (wie früher auch schon immer), nur nicht in iTunes angezeigt ....
     
  8. charybdis75

    charybdis75 Ribston Pepping

    Dabei seit:
    26.02.17
    Beiträge:
    295
    Soooooo

    MacBook neu gestartet
    Pad neu gestartet

    Jetzt klappt wieder alles!

    Mal schauen wie lange
     
  9. SORAR

    SORAR Boskop

    Dabei seit:
    16.08.12
    Beiträge:
    212
    Mir ist soeben Ähnliches passiert. Bei meinem MBA wollte das iPad Pro am rechten Port nicht laden. Es ist etwa 5x zwischen Laden und Nicht-Laden hin und her gesprungen (zusammen mit dem "Gong"-Signal), ehe es dann "Lädt nicht" anzeigte.

    Lösung des Problems: Einfach den linken USB-Port, der neben dem Magsafe, verwendet.

    Normalerweise nutze ich aber auch das Netzteil, weil es mehr Ampere auspuckt.
     
  10. charybdis75

    charybdis75 Ribston Pepping

    Dabei seit:
    26.02.17
    Beiträge:
    295
    Ich habe es mittlerweile aufgegeben, bei meinem Anschluss-Problem nach einer Lösung zu suchen. Fast habe ich den Eindruck, dass ich an beiden USB-Ports einen Wackler habe. Schließe ich mein iPad oder -Phone einfach so an, dann wechseln die Devices regelmäßig zwischen „angeschlossen“ und „getrennt“, werden auch nicht in iTunes angezeigt. Halte ich das Kabel direkt am Port fest, dann klappt es.

    Seltsam: alle anderen USB-Devices kann ich ohne Probleme anschließen. Das beschriebene Problem taucht ausschließlich dann auf, wenn mein iPad oder iPhone angeschlossen wird.
     
  11. Foat

    Foat Bismarckapfel

    Dabei seit:
    02.03.13
    Beiträge:
    76
    Habe hier das gleiche Problem mit iPad Air 2 und iPhone SE, ständiges lädt, lädt nicht, lädt, lädt nicht... der Trick mit Kabel am USB Port vom iMac Late 2013 festhalten hat endlich geholfen aber das ist ja keine Dauerlösung. Besser als nichts und am verzweifeln war ich auch schon. Komischerweise funktionieren alle anderen USB Geräte ohne Probleme ob Sticks, externe HDDs, iPhone 6S usw.
     
    charybdis75 gefällt das.