1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

IP5200 druckt keine Graustufen unter OS X

Dieses Thema im Forum "Drucker & Scanner" wurde erstellt von lemming71, 15.12.07.

  1. lemming71

    lemming71 Weisser Rosenapfel

    Dabei seit:
    02.12.05
    Beiträge:
    780
    Also ich habe erhebliche Probleme mit einem Canon IP5200 unter OS X. Da ich eigentlich nur in Schwarz/weiß und Graustufen drucke (Ausnahme: Fotos), stelle ich standardmäßig eben diesen Graustufenmodus im Druckertreiber (neueste Version) ein. Doch das scheint den Treiber nicht zu interessiewren, denn der IP5200 druckt grundsätzlich farbig - für mich leider völlig inakzeptabel.
    Kennt jemand dieses schwerwiedegnde Problem und kennt evtl. eine Lösung?
    So wie es jetzt ist, ist der 5200 für mich an meinem Mac leider nicht zu gebrauchen.
     
  2. lemming71

    lemming71 Weisser Rosenapfel

    Dabei seit:
    02.12.05
    Beiträge:
    780
    Kleiner Nachtrag: In diesem Zusammenhang ist mir aufgefallen, dass ich noch den Gimpprint bei mir drauf habe. Hat jemand eine Ahnung wie ich das Zeugs restlos deinstalliert bekomme?
     
  3. lemming71

    lemming71 Weisser Rosenapfel

    Dabei seit:
    02.12.05
    Beiträge:
    780
    Kennt keiner dieses Problem? Kann doch nicht sein, dass nur ich mit meinem 5200er solche Probleme habe und einfach keinen Graustufendruck hinbekomme... Das müssen dort draußen doch auch andere bemerkt haben. Ich nutze den neuesten Canon treiber unter 10.5, der auch für dieses System von Canon augezeichnet ist... :(:(
     
  4. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.566
    .. na such dochmal mit spotlight, was der von Gimpprint da so findet o_O Ich hab nen IP 5000 der funzt supi, also sollte deiner erst recht funzen :)
     
  5. lemming71

    lemming71 Weisser Rosenapfel

    Dabei seit:
    02.12.05
    Beiträge:
    780
    Es klappt nicht mit den Treibern von Canon und Gimpprint unterstützt den 5200er laut neuester Version leider nicht.
     

Diese Seite empfehlen