1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

IP Adresse wechselt ständig ?!

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von atomfried, 07.07.07.

  1. atomfried

    atomfried Leipziger Reinette

    Dabei seit:
    02.04.05
    Beiträge:
    1.781
    hallo,
    ich bin hier mit meinem D-Link Stick mit einem Wlan Router verbunden. Funktioniert alles Prima, aber nach einiger Zeit wechselt meine IP von:
    192.168.1.4

    nach
    169.254.98.60

    und dann habe ich keine verbindung mehr zum internet. Ich muss immer wieder neu starten damit es wieder für eine gewisse zeit funktioniert.
    weiss jemand rat?

    danke!
     
    #1 atomfried, 07.07.07
    Zuletzt bearbeitet: 17.07.07
  2. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Wie sieht's mit der Signalstärke aus?
     
  3. atomfried

    atomfried Leipziger Reinette

    Dabei seit:
    02.04.05
    Beiträge:
    1.781
    die schwank immer so zwischen 50 und 60%. Manchmal geht sie auch runter auf unter 30% und dann kann es schonmal passieren das ich kurzeitig getrennt bin und kurz danach wieder online
     
  4. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Aha. Da scheint mir ein Zusammenhang zu bestehen. ;)
    Steht die Sendestärke des WLAN-Routers bzw. Access Points auf volle Pulle?
     
  5. atomfried

    atomfried Leipziger Reinette

    Dabei seit:
    02.04.05
    Beiträge:
    1.781
    aber wenn die wieder hoch geht auf 60% habe ich keine möglichkeit mehr meine alte IP adresse wiederzubekommen?!? Ich frage mich auch warum nur ein neustart abhilfe schafft. das man doch auch manuell hinbekommen, oder?
     
  6. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Reicht es, AirPort ab- und wieder anzuschalten, z.B. in der Menüleiste?

    Edit: Du kannst versuchen, feste IP-Adressen für AirPort zu vergeben (im Router DHCP abschalten). Ob's hilft, weiß ich gerade nicht.
     
  7. Lighti21

    Lighti21 Cripps Pink

    Dabei seit:
    31.12.06
    Beiträge:
    153
    Mach ne statische Ip, hab ich auch musst nur die Ip vergeben (für den Rechner) DHCP auf dem Router ausstellen und deine Router Ip rausfinden (meine ist wie im Bild 192.168.2.1) sieht dann so aus...
     

    Anhänge:

    Pandora2k6 gefällt das.
  8. atomfried

    atomfried Leipziger Reinette

    Dabei seit:
    02.04.05
    Beiträge:
    1.781
    ok. reicht das wenn ich meine aktuelle ip 192.168.1.4 bei mir in den einstellungen eintrage, oder muss ich die auch noch irgendwo im router eintragen? die sache ist nämlich das ich im moment noch keinen direkten zugang zu den routereinstellungen habe.
     
  9. Lighti21

    Lighti21 Cripps Pink

    Dabei seit:
    31.12.06
    Beiträge:
    153
    Ich denke mal, dass dies nicht so einfach funktioniert, du musst erst DHCP (im Router ausschalten da sonst immer wieder eine neue IP vergeben wird, mach das aber nur wenn das der einzige Rechner ist der dranhängt ansonsten musst du alle anderen auch umkonfigurieren) ausschalten.

    Dann kannst du die IP nehmen und wie in meinem Bild die Routerip und die DNS für deinen Router in OSX --->Netzwerk eingeben. Dann sollte eigentlich alles funzen.
     
  10. philz

    philz Strauwalds neue Goldparmäne

    Dabei seit:
    28.04.06
    Beiträge:
    637
    Quatsch. Du musst DHCP am Router nicht abschalten. Wenn du bei deinem Mac eine statische IP Adresse einstellst (manuell), dann findet keine Anmeldung beim DHCP Server statt. Du musst lediglich aufpassen, dass du keine IP aus dem für den DHCP Server zugewiesen Adresspool auswählst, denn sonst kann es zu Konflikten kommen. Bei vielen Routern werden die Adressen ab .100 für DHCP verwendet.
     
  11. atomfried

    atomfried Leipziger Reinette

    Dabei seit:
    02.04.05
    Beiträge:
    1.781
    Bei mir im Router gehen die IP Adressen von
    192.168.1.2 bis 192.168.1.100

    Ich habe mir eine statische zugwiesen: 192.168.1.101, also ausserhalb des DHCP Pools. Mal sehen ob es nun funktioniert. Erstmal danke für die Tips!
     

Diese Seite empfehlen