1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Internetzugang unmöglich seit Softwareupdate

Dieses Thema im Forum "macOS & OS X" wurde erstellt von NilsG, 27.12.05.

  1. NilsG

    NilsG Gast

    Liebe Forenmitglieder,

    ich hab mein Powerbook nun seit Weihnachten und war eigentlich auch ganz zufrieden. Nun hab ich gestern auch mal die letzten beiden Updates installiert und zwar: Keynotes 2.0.2 und Mac OS X Update auf 10.4.3.

    Seit dem komm ich weder per WLAN noch per Ethernet ins Internet. Aber und deshalb schließe ich einen Hardwaredefekt aus: Ich komm mit dem Mac ins Netzwerk, kann sogar eine IP in Safari oder Firefox eingeben, die dann zu einer URL umgebaut wird (DNS funktioniert also) und kann auf den Windowsrechner zugreifen. Beim Windowsrechner ist alles beim alten geblieben. Surfen, etc. funktioniert. Beide gehen über den selben Router rein.

    Es scheint also an den Updates zu liegen, oder? Kennt jemand das Problem und: Wie kann ich es beheben?

    Danke schonmal im Voraus! :)
    Nils
     
  2. ezi0n

    ezi0n Leipziger Reinette

    Dabei seit:
    07.07.05
    Beiträge:
    1.786
    Hi NilsG,

    poste mal deine ifconfig ausgabe (dienstprogramme/x11 oder terminal und dann ifconfig eingeben) vielleicht kann man da was sehen, funktioniert DNS auch wirklich als ping auf der console www.google.com wird zu einer IP Adresse aufgelöst, der Ping selbst muss nicht unbedingt ankommen? Du kannst auch mir traceroute www.google.com sehen wie deine Pakete laufen und hier eventuell ein Problem feststellen.
    Eigentlich sollte sich am System nicht Grundlegendes geändert haben, was zu diesem Problem führen sollte.
    Kommst du per IP ins Internet? zB http://195.20.224.89/ 1und1 Website.
    Kannst du ins Internet Pingen (dazu muss ICMP oder PING über deinen Router erlaubt sein) ?
    Hast du eventuell eine alte Firewallsoftware auf dem System die 10.4.3 noch nicht unterstützt?
     
  3. NilsG

    NilsG Gast

    Hi eziOn,

    jetzt bin ich baff. Ich hab schonmal versucht direkt per IP auf eine Domain zuzugreifen und hab dafür 17.254.3.122 benutzt, was eigentlich die IP von apple.com sein müsste. Da funktionierte das nicht.
    Nun klappte aber dein Tipp mit 1und1 und daraufhin hab ich dann direkt in den Einstellung auf dem Mac einen DNS-Server vergeben. Da ich die IP manuell festgelegt hatte, war hier nichts eingetragen. Und nun läufts. Oha :innocent:

    Ich hab mich wohl ein wenig aufschrecken lassen von den ganzen Leuten im Apple.com-Forum, die alle nicht mehr ins Internet kamen, nachdem sie das Update installiert hatten.

    Ich danke Dir! Ich möchte garnicht wissen, wie lange ich da nun ncoh dran rumgedoktort hätte :(
     
  4. ezi0n

    ezi0n Leipziger Reinette

    Dabei seit:
    07.07.05
    Beiträge:
    1.786
    tja bestens, aber wie so häufig, erstmal die basics prüfen da hängst meistens, aber ab und zu sieht man die bytes vor lauter bits nicht mehr, da ist nen wink nicht schlecht ... hauptsache es tut jetzt ...

    eZi
     

Diese Seite empfehlen