1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Internetverbindung via Airport steht, komme aber nicht ins Netz

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von peterpan598, 25.03.07.

  1. Hallo,

    ich bin gestern nach 20 Jahren Windows-PCs auf Mac umgestiegen. Ich habe mir ein MacBook zugelegt und versuche nun, es für unsere WLAN-Internetverbindung einzurichten.
    Im Shop sagte man mir, es ei alles ganz einfach und schnell machbar. Jetzt sitze ich nun schon mind. genauso lange daran, wie beim damaligen Einrichten des Windows-Netzwerkes:)

    Hier die Rahmendaten:
    - MacBook 2.0 C2D mit dem aktuellsten Mac-Betriebssystem
    - Internetzugang über Alice DSL
    - Router noch aus Zeiten als Telekom-Kunde (also kein Alice-Modem!!!): Siemens Sinus 154 DSL Basic 3
    - Router selbst konfiguriert: SSID, Netzwerk nicht sichtbar, WEP-Schlüssel (128 Bit), MAC-Filtertabelle
    - alle weiteren Einstellungen lasse ich automatisch ziehen (IP-Adresse, DNS-Server-Adresse)

    Status Quo:
    - auf dem Mac folgende Einstellungen vorgenommen: WEP-Schlüssel und SSID eingetragen
    - auf dem Router die MAC-Adresse des MacBooks hinzugefügt
    - Airport sagt: Internetverbindung via SSID "XYZ" hergestellt; es besteht eine Verbindung zum Internet
    - Signalstärke schwankend, aber meistens hervorragend
    - hat den Router also erreicht

    Problem:
    -ABER: Safari öffnet keine Seiten und meldet zurück, es bestünde keine Verbindung zum Internet
    - Auch die Software-Update-Funktion meldet dieses Problem
    - das MacBook sagt also auf der einen Seite (Airport), es bestehe eine Verbindung zum Internet und auf der anderen Seite (Safari, Software-Update), es bestehe keine Verbindung

    Kurios:
    - im Haus hat jemand sein Netzwerk nicht geschützt und darüber komme ich mit dem MacBook sofort ins Internet

    weitere Tests:
    - ich komme auch problemlos per Ethernet und PPPoe ins Netz über meinen Alice Account
    - ich habe auch mal die MAC-Filtertabelle beim Router ausgestellt und es funktionierte nach wie vor nicht
    - ich habe bei der Airport-Konfig die optionale DNS-Server-Eingabemöglichkeit genutzt und sowohl öffentliche DNS-Server (über stanar.de gefunden) als auch den meines Routers (192.168.xxx) dort ausprobiert und immer noch ohne Erfolg
    - die Netzwerkdiagnose sagt, alles sei korrekt konfiguriert, ich hätte wohl lediglich die URL falsch eingegeben; das ist definitiv nicht der Fall

    Wie Ihr seht, habe ich schon eine Menge ausprobiert und auch, soweit ich das überblicke, das Tutorial von Hausmeister76 korrekt durchgeführt (DNS-Server, $ vor dem WEP-Schlüssel, etc.). Mit dem Windows-PC bin ich gerade problemlos über WLAN online, nur der Mac will nicht. Und über's Ethernet (also mit Kabel) will ich nicht, da der Anschluss im Haus bescheuert liegt.

    Was also tun?

    Viele Grüße,

    Lars
     
  2. LadeSchale

    LadeSchale Gast

    Hallo.

    Kann Safari anstelle von www.apfeltalk.de per IP zugreifen 87.119.200.74 ?

    Erreichst du das Routermenue über Safari?


    Gegf. über die Netzwerkeinstellung eine komplett neue Umgebung anlegen und damit noch einmal testen.
     
  3. Confu

    Confu Gast

    "Internetverbindung via Airport steht, komme aber nicht ins Netz"

    Deine Überschrift ist ein widerspruch in sich... ;)

    Wenn Du in Deinem Routermenü ein WEP Schlüssel erstellt, geschieht das über eine Passphrase? Wenn ja mußt Du den übersetzten Hexadezimalen Schlüssel bei Deiner Airport eintragen und nicht die Passphrase, sonst lehnt der Router den Zugriff von Deiner Airport ab!

    Ansonsten kannst Du auch Dein Netzwerk-Dienstprogramm starten (findest Du in Programme/Dienstprogramme) - unter Ping die IP eintragen die Dir LadeSchale schon geschrieben hat. Nach einigen Sekunden sollte es so aussehen:

    „Ping“ wurde gestartet…

    PING 87.119.200.74 (87.119.200.74): 56 data bytes
    64 bytes from 87.119.200.74: icmp_seq=0 ttl=54 time=49.445 ms
    64 bytes from 87.119.200.74: icmp_seq=1 ttl=54 time=49.355 ms
    64 bytes from 87.119.200.74: icmp_seq=2 ttl=54 time=48.786 ms
    64 bytes from 87.119.200.74: icmp_seq=3 ttl=54 time=49.399 ms
    64 bytes from 87.119.200.74: icmp_seq=4 ttl=54 time=48.374 ms
    64 bytes from 87.119.200.74: icmp_seq=5 ttl=54 time=48.628 ms
    64 bytes from 87.119.200.74: icmp_seq=6 ttl=54 time=49.051 ms
    64 bytes from 87.119.200.74: icmp_seq=7 ttl=54 time=49.356 ms
    64 bytes from 87.119.200.74: icmp_seq=8 ttl=54 time=49.267 ms
    64 bytes from 87.119.200.74: icmp_seq=9 ttl=54 time=49.699 ms

    --- 87.119.200.74 ping statistics ---
    10 packets transmitted, 10 packets received, 0% packet loss
    round-trip min/avg/max/stddev = 48.374/49.136/49.699/0.395 ms

    Wenn das geht hast Du eine Verbindung zum Internet über Deinen Router. Wiederhol das selbe nochmal und trage statt der IP apfeltalk.de ein - geht das funzt auch die DNS zuweisung. Jetzt kommtst Du auch über Deinen Safari Internetseiten aufrufen.

    Antwort Deinerseits erwünscht...

    mfg

    Confu
     

Diese Seite empfehlen