1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

internetverbindung funktionert nur mit einem Mac

Dieses Thema im Forum "Netzwerk" wurde erstellt von pj i.t.z., 27.12.09.

  1. pj i.t.z.

    pj i.t.z. Alkmene

    Dabei seit:
    12.06.09
    Beiträge:
    33
    Hallo zusammen,

    habe folgendes Problem:

    1 weißes und 1 MB Pro gelangen über KabelModem mit dahinter geschalteter Fritzbox per W-Lan ins Netz. Eines Tages funktioniert nur noch die W-Lan Verbindung von Mac zu Fritzbox, aber die Verbindung von Fritzbox zu Modem und somit ins Internet will nicht mehr. Nach einigem Probieren habe ich nun auch keinen Zugriff mehr auf die Fritzbox. Das heißt Verbindung wird noch hergestellt über Airport, aber auf die Einstellungen (fritz.box bzw. IP) kann ich nun nicht mehr zugreifen. So weit so gut, ging ich ab sofort per LAN ins Internet (direkt an KabelModem)....dies funktionert aber nur über das weiße MB. Stecke ich das LAN beim MB Pro ein, funktioniert es nicht. Da bekomme ich bei Ethernet die Meldung/den Status "Selbst zugewiesene IP, kann mögl.weise nicht mit Internet verbunden werden. Der Versuch die Daten vom weißen MB beim Pro manuell einzugeben, brachte auch nicht den gewünschten Erfolg. Wer kann mir nun helfen, damit ich mit dem Pro auch wenigstens per LAN ins Internet komme. (was die Fritzbox anbelangt habe ich schon kapituliert und werde mir einen "experten" (freund) ins haus holen müssen. Aber die LAN Verbindung beim Pro möchte ich schon noch gern selbst hinbekommen.

    Was kann/muss ich tun!?

    Bin echt bisl verzweifelt :) .....

    Danke,
    pj
     
  2. Samsas Traum

    Samsas Traum Pommerscher Krummstiel

    Dabei seit:
    24.04.08
    Beiträge:
    3.030
    Was du tun kannst ist schwer zu sagen. Du hast zwar deine Situation schön geschildert, aber es fehlen die Fakten ;)

    Betriebssystem auf beiden ?
    FritzBox EInstellungen (DHCP, etc.)
    WLAN-Modus (der zwar nicht pimäres Problem ist, aber dennoch ein Problem)
    Verschlüsselung
    DHCP aufn Mac oder feste IP ?
    Welche FritzBox ?
    etc, etc...
     
  3. pj i.t.z.

    pj i.t.z. Alkmene

    Dabei seit:
    12.06.09
    Beiträge:
    33
    haha, ja sowas hab ich mir schon fast gedacht. Hatte gehofft um diese Daten herumzukommen, da ich sie vielleicht nennen kann, aber nicht wirklich viel mit anfangen kann..... ;)

    also:
    Betriebssystem auf beiden: OS X 10.5.8 mit Leopard
    FritzBox Einstellungen: kann ich leider nicht sagen, da kein zugriff mehr (notiert o.ä. hab ichs nirgends)
    WLAN-Modus: heißt?
    Verschlüsselung: WAP ?
    Netzwerk beim funktionierenden Mac zeigt mir folgendes an:
    Konfiguration: DHCP
    IP-Adresse, Teilnetzmaske, Router, DNS-Server .. und da sich die IP und der Router täglich (?) ändern, heißt das wohl nicht feste IP, oder?! :) .. oh je....
    FritzBox ist 7141 (aber wie gesagt, mir geht es primär um den LAN-Zugang am Pro)

    dann auf ein Neues :) .. und tausend Dank schonmal!
     
  4. MacEddie

    MacEddie Jamba

    Dabei seit:
    05.07.08
    Beiträge:
    59
    Hast du das Modem einmal ausgeschaltet (vom Strom genommen) bevor du das Pro angeschlossen hast am Modem?
     
  5. pj i.t.z.

    pj i.t.z. Alkmene

    Dabei seit:
    12.06.09
    Beiträge:
    33
    @MacEddie: ja, hab ich.... vorher schon...und auch jetzt nochmal.

    Weiß sonst noch wer woran es liegen kann?
     
    #5 pj i.t.z., 27.12.09
    Zuletzt bearbeitet: 27.12.09
  6. pj i.t.z.

    pj i.t.z. Alkmene

    Dabei seit:
    12.06.09
    Beiträge:
    33
    selbst zugewiesene IP - liegt hier der haken?

    Wie kann ich es umgehen? Was kann/muss ich tun, damit die ip nicht selbst zugewiesen wird?

    Oder warum komm ich mit dem zweiten MB (Pro) nicht ins Internet :-c
     

Diese Seite empfehlen