1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Internetanmeldung

Dieses Thema im Forum "Dienstprogramme & Utilities" wurde erstellt von Laleila, 10.05.09.

  1. Laleila

    Laleila Carola

    Dabei seit:
    02.04.07
    Beiträge:
    109
    Guten Abend,

    nachdem ich heute den ganzen Tag rumexperimentiert habe und nicht weitergekommen bin, bitte ich euch wieder einmal um Hilfe:

    Ich habe ein wenig auf meinem iMac rumgeschnüffelt und dabei den Schlüsselbund geöffnet, um zu sehen, was der so alles beinhaltet. Bis jetzt hab ich den nie so richtig beachtet. Seit dieser Öffnung verlangt der Mac bei jeder Einwahl ins Internet immer die Erlaubnis von irgendwelchen Programmen. Oh, die Firewall hatte ich auch mal kurz eingeschaltet. Ist aber wieder abgestellt. Ich kriege die einfach nicht unkompliziert in Gang. Also Firewall und Schlüsselbund sind die Programme, wo ich rumgeklickt habe. Die Meldung hab ich mal fotografiert (siehe Anhang). Hinzu kommt, dass mein eingegebenes Passwort um die Hälfte kürzer ist als es jedes Mal Sterne anzeigt, wenn ich auf "Jetzt anwenden" klicke.
    Ich arbeite unter Tiger 10.4.11 und habe einen Analog-Anschluss. Kann mir jemand helfen? Ich blick bei diesen ganzen Sicherheiten einfach nicht durch. Danke schon mal vorab
     

    Anhänge:

  2. Laleila

    Laleila Carola

    Dabei seit:
    02.04.07
    Beiträge:
    109
    Tja, ich bin immer noch nicht weitergekommen. Der derzeitige Stand ist, dass ich jedes Mal, wenn ich mich ins Internet einwählen will, einen neuen Account erstellen muss. Weil die alten zwar wählen, aber anschließend gleich wieder trennen. Wenn ich einen neuen Account anlege, kommt die Meldung: "Die Netzwerkeinstellungen wurden von einem anderen Programm geändert." Kann mir denn niemand helfen? Ich hab das Internet durchsucht und nichts gefunden, hier meldet sich auch niemand ... ich kann doch nicht die Einzige mit diesem Problem sein. Kann das auch mit dem Update auf 10.4.11 zu tun haben? Es muss doch eine Lösung geben? Oder hab ich hier bei der Suche was übersehen?
     
  3. landplage

    landplage Admin
    AT Administration

    Dabei seit:
    06.02.05
    Beiträge:
    21.476
    Wenn Du einen Analog-Anschluß hast. solltest Du aber das Moden konfigurieren, oder?
     
  4. Laleila

    Laleila Carola

    Dabei seit:
    02.04.07
    Beiträge:
    109
    Nicht, dass ich wüsste. Ich arbeite mit diesem Modem seit 3 Jahren und der Mac hat es einfach erkannt. Ich glaube auch nicht, dass es am Modem liegt, denn momentan bin ich ja wieder drin. Ich habe nämlich wiedermal einen neuen Account angelegt. Wenn ich dann trenne und mich wieder einwählen will, fragt mich der Schlüsselbund, ob ich das Kennwort zulasse oder so und ich klicke auf "Immer erlauben". Dann bin ich wieder drin. Wenn ich dann wieder trenne und erneut einwähle, fragt mich keiner mehr irgendwas, die Verbindung baut sich auf und trennt sich anschließend von alleine wieder. Einwahlton ist da. Es ist jedes Mal wieder bei der 3. Einwahl. Dann lösch ich die Umgebung, leg einen neuen Account an und kann mich wieder zweimal einwählen, um beim 3. Mal zu scheitern.

    Dieses Spiel spiele ich seit gestern morgen und langsam werde ich ramdösig. Und ich frage mich, was eigentlich passiert, wenn ich mein altes Ursprungs-Tiger noch mal drüberlaufen lasse ...
     
  5. landplage

    landplage Admin
    AT Administration

    Dabei seit:
    06.02.05
    Beiträge:
    21.476
    Lösche doch mal alle Eintragungen zu dem Thema aus dem Schlüsselbund.
     
  6. Laleila

    Laleila Carola

    Dabei seit:
    02.04.07
    Beiträge:
    109
    Du bist lieb, landplage. Danke für deine Hilfe :) Das erst mal vorweg.

    Schlüsselbund hab ich komplett gelöscht und mittlerweile auch Caches und Dateien in Preferences gelöscht. Und ich habe den Support bemüht. Das Problem ist nicht gelöst, aber eingegrenzt:

    Irgendein Programm greift unberechtigt auf meinen Schlüsselbund zu. Ich kann dort keine Änderungen mehr vornehmen, weil er mir jedes Mal ein falsches Passwort meldet. Wie man das Passwort wegbekommt, hab ich noch nicht rausgekriegt. Auf jeden Fall manipuliert dieses Programm die Verbindung zwischen Schlüsselbund und Einwahl ins Internet. Jetzt habe ich das Kennwort nicht gespeichert und muss es jedes Mal beim Einwählen eingeben, aber das ist immer noch besser als dauernd neu anzulegen *soifzs*

    Diese Störung hat mein kurzzeitiges Einschalten der Firewall unter 10.4 bewirkt. Also an alle Anfänger und Tiger-Benutzer: Lasst bloß die Hände von der Firewall! :)

    Wenn du, landplage, oder irgendwer anders noch eine Idee hat, welches Programm das sein könnte oder wie ich dieses komische Kennwort aus dem Schlüsselbund wieder rauskriege, dann wäre es schön, wenn ihr euch meldet.
     
  7. awk

    awk Clairgeau

    Dabei seit:
    03.07.08
    Beiträge:
    3.687
    Du hast meiner Meinung nach das Schloss des Schlüsselbundes (Unterpunkt: Anmeldung) geschlossen. Das erklärt, weswegen nach dem "Herumschnüffeln" die Programme keinen Zugriff mehr auf im Schlüsselbund gespeicherte Einträge hatten.

    pppd ist das Programm, das deine Internetverbindung herstellt und dabei auf den Schlüsselbund zugreifen will, um deine Login-Daten abzurufen. Da meiner Theorie nach das Schloss im Schlüsselbund geschlossen ist, können die Login-Daten nicht abgerufen werden.

    Also: ich würde überprüfen, ob der das Schloss bei "Anmeldung" geöffnet ist.
    Frage: Sollten meine Ausführungen nicht zutreffen, wie kommst du zu dem Schluss, dass ein Programm "unberechtigt" auf den Schlüsselbund zugreift? Welches Programm soll das sein? I.d.R. erscheint doch eine Meldung (siehe Screenshot 1. Post), sollte das Programm den Schlüsselbund nicht verwenden dürfen.

    Grüße
     
    .david gefällt das.
  8. Laleila

    Laleila Carola

    Dabei seit:
    02.04.07
    Beiträge:
    109
    Das Schloss im Schlüsselbund ist geöffnet. Ich habe schon die Anmeldung gelöscht und neu angelegt usw. Fakt ist, dass alle anderen Kennwörter problemlos funktionieren, nur die Internetverbindung nicht. Wie komme ich auf das "unberechtigte" Programm?

    "Unberechtigt" ist sicher der falsche Ausdruck, ABER wenn ich den Account neu anlege, kommt die Meldung: "Ihre Netzwerk-Einstellungen wurden von einem anderen Programm geändert." Und wenn ich das Passwort speichern will, hängt irgendetwas die doppelte Zeichenlänge an mein eingegebenes Passwort an, so dass viel mehr Punkte im Kennwort stehen als das Kennwort Zeichen hat. Das ist der Grund, warum die Einwahl via gespeichertem Kennwort nicht funktioniert. Will ich die Änderungen des Kennwortes im Schlüsselbund sichern, fragt mich der Schlüsselbund nach einem Kennwort, was mir nicht bekannt ist und was ich auch nie eingegeben habe. Das Kennwort des Schlüsselbundes ist NUR falsch, wenn ich unter dem Bund "System" Änderungen am PPP-Kennwort vornehmen möchte. Alles andere kann ich problemlos mit dem von mir eingegebenen Kennwort ändern. Ich vermute also, dass duch das Einschalten der Firewall meinerseits sich eine Datei oder ein Programm irgendwo eingeschrieben hat, was sich jetzt scheinbar nicht mehr beseitigen lässt. Das heißt, ich kann mein Internet-Kennwort nicht mehr speichern. Zumindest ist das die Auswirkung, die ich vorerst spüre. Was ansonsten dadurch noch im Hintergrund verpfuscht ist, weiß ich bis jetzt nicht.

    Der Support hat mir erklärt, dass dieses Problem mit der Firewall nicht unbekannt ist und der Fehler im Leopard beseitigt wurde. Oder anders: Ich soll das Betriebssystem wechseln, dann ist mein Problem gelöst! Na ja ... diese Aussage lass ich mal unkommentiert. ;)
     

Diese Seite empfehlen