1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

internet sharing DNS problem

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von dahui, 23.01.08.

  1. dahui

    dahui Carmeliter-Renette

    Dabei seit:
    22.10.06
    Beiträge:
    3.303
    sers ATer

    ein kollege steht vor folgendem problem:

    wlan iNet zugang kommt von einer weiten distanz. es wird ein G4 eingesetzt (älteres modell mit 400mhz, mehr weiss ich grade nicht). da steckt eine karte drin, die per kabel mit einer antenne auf dem balkon gekoppelt ist um das wlan signal zu empfangen. das funktioniert soweit und die verbindung ist stabil.

    ein neuer iMac alu ist in die kleine apfel-familie aufgenommen worden und leistet dem G4 gesellschaft. leider reicht die interne AE nicht für wlan empfang, bzw das signal ist zu schwach. die karte mit der externen kann ja schlecht in den iMac gebaut werden ... ergo internet sharing via G4 und ethernet :-D

    also fix ein ethernet kabel herbeigezaubert und in den iMac und G4 gestöpselt.

    auf dem G4 läuft 10.4.11. internet sharing ist aktiviert, von airport an ethernet. ethernet auf dem G4 ist eingerichtet mit manueller IP 192.168.100.1/255.255.255.0, router ohne eintrag, dns ohne eintrag.
    auf dem iMac läuft 10.5.1, ethernet mit manueller IP 192.168.100.2/255.255.255.0, router ohne eintrag, dns ohne eintrag.
    ping vom iMac auf den G4 läuft auch.
    ping vom iMac auf 216.239.59.104 (eine google IP) läuft auch.
    aber auf dem iMac kommt keine iNet verbindung über den browser zustande.
    OK DNS ist das stichwort ... denke ich o_O

    airport auf dem G4 läuft via DHCP.

    wie müssen die router und DNS settings für ethernet auf dem G4 und iMac eingetragen werden, damit der iMac über das lan kabel zum G4 und dann via iNet sharing des G4 ganz normal an die weite welt anschluss findet? oder habe ich jetzt enen grossen dankfehler?

    als nächstes dann gleich die anschlussfrage ... wenn 10.5.2 auch keine abhilfe für die airport im iMac schafft, oder das signal des routers einfach wirklich zu weit weg bzw. schwach ist, wie bekommt man eine externe antenne an den iMac die auf dem balkon installiert wird? ne karte wie in den G4 kriegt man ja in den neuen alu iMac schlecht rein ;).

    grüsse und merci
    der HUI
     
    #1 dahui, 23.01.08
    Zuletzt bearbeitet: 24.01.08
  2. dahui

    dahui Carmeliter-Renette

    Dabei seit:
    22.10.06
    Beiträge:
    3.303
    sorry für den push ... es ist allerdings sehr dumm wenn man einen iMac 24 in alu vor der nase stehen hat und dennoch mit dem G4 surfen muss.

    freue mich nach wie vor über euren input.

    der HUI
     
  3. dahui

    dahui Carmeliter-Renette

    Dabei seit:
    22.10.06
    Beiträge:
    3.303
    wenn ich fragen offen gelassen habe, oder ihr weitere infos braucht ... nurzu

    allerdings bin ich ein wenig verwundert, dass so gar kein feedback kommt.

    problem ist nach wie vor akut :(
     
  4. AgentSmith

    AgentSmith Hochzeitsapfel

    Dabei seit:
    15.07.07
    Beiträge:
    9.361
    Jetzt mal ganz blöd gefragt: Wieso lässt du nicht auch die Ethernet-Kabel-Verbindung über DHCP regeln?
     
  5. dahui

    dahui Carmeliter-Renette

    Dabei seit:
    22.10.06
    Beiträge:
    3.303
    schon versucht ... geht auch nicht :(
     
  6. AgentSmith

    AgentSmith Hochzeitsapfel

    Dabei seit:
    15.07.07
    Beiträge:
    9.361
    Inwiefern geht das nicht? Kommt denn dann eine Netzwerkverbindung zu Stande zwischen den beiden Rechnern oder klappt es dann gar nicht?
     
  7. dahui

    dahui Carmeliter-Renette

    Dabei seit:
    22.10.06
    Beiträge:
    3.303

    kollege ist grade nicht online um erneut zu testen, ich meine aber, dass pingen ging aber wieder nur zwischen G4 und G5 ping auf google ging nicht.
     
  8. AgentSmith

    AgentSmith Hochzeitsapfel

    Dabei seit:
    15.07.07
    Beiträge:
    9.361
    Mein Tipp wäre jetzt, dass auf dem G5 bei oben genannter manueller Konfiguration als DNS noch der andere Rechner eingetragen werden muss, also 192.168.100.1
     
  9. dahui

    dahui Carmeliter-Renette

    Dabei seit:
    22.10.06
    Beiträge:
    3.303
    haben wir auch schon versucht :(
     
  10. AgentSmith

    AgentSmith Hochzeitsapfel

    Dabei seit:
    15.07.07
    Beiträge:
    9.361
    Ok, nochmal eine blöde Frage: Habt ihr schonmal ein anderes Kabel probiert?
     
  11. dahui

    dahui Carmeliter-Renette

    Dabei seit:
    22.10.06
    Beiträge:
    3.303
    naja am kabel kann es IMHO nicht liegen, da der ping vom G4 <-> G5 ja funktioniert.

    der HUI
     
  12. AgentSmith

    AgentSmith Hochzeitsapfel

    Dabei seit:
    15.07.07
    Beiträge:
    9.361
    Einen Versuch wäre es wert, was ich schon alles erlebt hab in der Hinsicht.. da würde mich das jedenfalls nicht wundern.

    Vorerst fällt mir grade auch nix mehr ein, eigentlich sollte das nach dem Kabel-Einstecken und Aktivieren klappen, das stimmt schon, ja.

    Die Notlösung wäre - um mal die letzte Frage aus deinem Ausgangsposting zu beantworten - ein USB-WLan-Stick, an den man eine externe Antenne stecken kann.
     

Diese Seite empfehlen