1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Internet reagiert nicht auf Links?

Dieses Thema im Forum "iPhone" wurde erstellt von Klecks, 23.02.08.

  1. Klecks

    Klecks Gast

    Ja Moin ich bin neu hier und hab gleich mal ne Frage!

    Also wenn ich mit dem ApfelPhone :-D ins Internet gehe, dann reagiert es nicht wenn ich zum Beispiel auf "weiter" oder "next" klicke. Das kann man ja auf jeder möglichen Seite wie ebay,
    www.apple.de/webapps oder wie das heißt ersteht ihr was ich meine?

    Auf Buttons reagiert es auch nicht! Ist das Normal :( ???
     
  2. arc

    arc Leipziger Reinette

    Dabei seit:
    18.10.05
    Beiträge:
    1.787
    Vermutlich nicht ;). "Mein" Internet geht.

    PS: Was ich sagen will ist, ein wenig mehr an Informationen (vor allem ob es sich um ein jailbroken iPhone handelt) wären schon ganz angebracht.
     
  3. Klecks

    Klecks Gast

    Ja also ich habe es mir durch ebay besorgt.
    Es hat die version 1.1.3, und was jailbroken bedeutet weiß ich leider nicht!

    Ich habe bemerkt das sich rein gar nichts drüken läst
     
  4. arc

    arc Leipziger Reinette

    Dabei seit:
    18.10.05
    Beiträge:
    1.787
    Findet sich einen Icon mit dem "Titel" Installer auf dem Homescreen?

    "Gar nichts" - nur in Safari (dem Webbrowser des iPhones) oder auch in anderen Anwendungen nicht?
     
  5. Klecks

    Klecks Gast

    Ja es befindet sich ein Smbol auf dem Startbildschirm mit Installer.
    Aber der man der mir das iphone verkauft hat meinte i
    ch sollte mir keine neue version drauf installieren sonst wird das iphone gesperrt oder so! Hat das was damit zu tun oder was muss ich beachten? Und es lsst sich nichts in Safari antippen unter anderem Links u.s.w
     
  6. arc

    arc Leipziger Reinette

    Dabei seit:
    18.10.05
    Beiträge:
    1.787
    Ich vermute, das es etwas damit zu tun hat, ja.

    Hat der Webbrowser des iPhones von Anfang an nicht funktioniert, oder ist das Problem erst kürzlich aufgetreten?

    Dein iPhone ist also jailbroken.
    Dazu gibt's hier im Forum so einiges zu lesen.
    Wirf mal die Suchfunktion an und hangel Dich da durch.
     
  7. samu_ro

    samu_ro Doppelter Prinzenapfel

    Dabei seit:
    26.12.07
    Beiträge:
    443
    Starte das Telefon mal neu. dann sollte es wieder gehen. ist bei mir unter Version 1.1.2 auch schon ein paarmal vorgekommen.
     
  8. Klecks

    Klecks Gast

    Wenn ich es neu starte erliere ih dann die ganze musik etc?
     
  9. arc

    arc Leipziger Reinette

    Dabei seit:
    18.10.05
    Beiträge:
    1.787
    Nein.

    Nur wenn Du via iTunes eine komplette Wiederherstellung machst - und selbst dann wird nach dem ersten Synchronisationsvorgang für gewöhnlich alles wieder hergestellt.
     
  10. Klecks

    Klecks Gast

    Also ich habe das Iphone erst seit kurzem, wie stelle ich es wieder zurück ?
     
  11. arc

    arc Leipziger Reinette

    Dabei seit:
    18.10.05
    Beiträge:
    1.787
    Zuerst mal einfach runterfahren und dann neu starten:

    So lange den Einschaltknopf (oben) gedrückt halten, bis am oberen Bidschirmende ein Slider zum Ausschalten auftaucht - diesen dann auch benutzen :).

    Dann den Einschaltknopf für zwei Sekunden gedrückt halten, damit startet das Gerät neu. Das Starten dauert ziemlich lange, also nicht gleich unruhig werden.

    Dann bitte mal die Bedienungsanleitung heraussuchen und sie auch lesen ;).
     
  12. Klecks

    Klecks Gast

    geht wieder alles danke euh
     
  13. arc

    arc Leipziger Reinette

    Dabei seit:
    18.10.05
    Beiträge:
    1.787
    Bitte ;).
     

Diese Seite empfehlen