• Es gibt nach dem Softwareupdate eine Reihe von Änderungen und Neuerungen in unserem Forum. Genaueres dazu findet Ihr in dieser Ankündigung. Hinweise, Kritik, Anregungen, Lob und Tadel bitte hier diskutieren.
Apfeltalk Weihnachtsbanner

Internet fehlerhaft in Heimnetzen - Im Hotspot gehts

Affenrhinozeros

Erdapfel
Mitglied seit
05.10.19
Beiträge
2
Servus Freunde,
es geht um den Macbook meiner Freundin - meines läuft natürlich einwandfrei :p -

Problem:
Internet geht nur sporadisch, Wlan verbindet sich meistens, aber trotzdem kein Internet. Manchmal ist das Wlan- Symbol auch grau mit Ausrufezeichen. Manchmal geht es einfach wieder. Das gilt für verschiedene Heimnetze, während andere Geräte dort funktionieren.
Mit einem Vodafone Hot/Homespot hier im Haus gibt es mit dem Rechner keine Probleme, da läufts es stets einwandfrei.

Lösungsversuche:
- Wlan Passwort geändert, Wahlweise 2,4 oder 5 Ghz angeschaltet.
- P/Nvram gelöscht, gesicherter Modus gestartet
- Malwarebytes laufen lassen, irgendwelchen Müll entfernt
- OSX's Diagnose für Drahtlose Umgebungen: spuckte mir die Diagnose im angehängten Bild aus.
Habe dann auf Basis von anderen Threads versucht die IP manuell einzugeben bzw. zu ändern, aber das half nichts.
Den DNS Fehler verstehe ich nicht, deshalb noch nichts in die Richtung unternommen worden.

Wissenswertes:
Folgendes klappte die letzte Woche so recht ich mich erinnere immer:
KabelBox OFF/ON, während die Box bootet in den Vodafone Hotspot einloggen, wenn mein Netz wieder da ist, dort einloggen -> surfen

Fakten:
MacBook Air 13inch 2017
1,8 GHz Intel Core i5
OSX Mojave 10.14.6
Systemupdates auf dem neuesten Stand

Ich hoffe ihr könnt mir nen Hinweis geben, wie ich auf den Fehler komme.

Vielen Dank
 

Anhänge:

Kiri

Empire
Mitglied seit
14.05.11
Beiträge
89
Hast Du mal einen anderen Nutzer auf dem Book angelegt ?
Wenn nein, lege einen neuen Nutzer an und teste den Internetzugang.
 
  • Like
Wertungen: Affenrhinozeros

hosja

Fairs Vortrefflicher
Mitglied seit
23.03.07
Beiträge
4.640
Könnte sein, das zu viele WLANs auf dem selben Kanal senden?
 

Kiri

Empire
Mitglied seit
14.05.11
Beiträge
89
Wenn der Internetzugang mit dem neuen User funktionieren sollte, wird das Profil der Freundin zerschossen sein.
In diesen Fall würde ich empfehlen die Netzwerkeinstellungen zurückzusetzen.
 

Affenrhinozeros

Erdapfel
Mitglied seit
05.10.19
Beiträge
2
Hast Du mal einen anderen Nutzer auf dem Book angelegt ?
Wenn nein, lege einen neuen Nutzer an und teste den Internetzugang.
Hab ich gerade gemacht und es funktioniert. Wird wohl aber erst aussagefähig sein, wenn es im normalen Account wieder nicht geht und ich dann den User wechsle. Ich schreib dann wieder, wie es läuft.


Könnte sein, das zu viele WLANs auf dem selben Kanal senden?
Das eher nicht, habe extra einen ausgewählt, wo niemand drauf surft und wenn das Internet mal da ist, steht die Bitrate meinem eigenen MacBook um nichts nach.