1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Internet auf einmal total langsam

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Salomon, 09.09.08.

  1. Salomon

    Salomon Meraner

    Dabei seit:
    10.06.07
    Beiträge:
    231
    Hallo zusammen,

    seit ein paar Tagen ist das Internet auf meinem iMac (1. Alu-Generation) total langsam geworden. Es geht gerade um den Download (habe DSL 16.000).
    Mit so einem DSL-Speedtest wurde gerade mal 3000 Mbit/s Downstream gemessen, der Upload ist ca. 1000 Mbit/s, also völlig normal.

    Mit meinem iBook oder wenn ich unter Vista den Test mache klappt es mit dem Downstream auch wie es soll.

    Ob ich Safari oder Firefox benutze ist dabei egal.

    Woran kann das liegen? Firewall ist aus.
     
  2. Salomon

    Salomon Meraner

    Dabei seit:
    10.06.07
    Beiträge:
    231
    Kann mir niemand helfen? Es ist schrecklich so zu surfen...
     
  3. Oemmel

    Oemmel Jamba

    Dabei seit:
    07.03.05
    Beiträge:
    55
    Genau das selbe Problem hatte ich heute auch. Alles identisch mit dem von dir beschriebenen. iMac Alu 1. Gen., DSL 16.000, Internet langsam mit Safari und Firefox, am Windows Laptop gab es jedoch keine Probleme.

    Nach einem Neustart war bei mir alles wieder in Ordnung und ich habe mir nichts weiter dabei gedacht, bis ich gerade deinen Beitrag gelesen hatte :eek: :-D
     
  4. Samsas Traum

    Samsas Traum Pommerscher Krummstiel

    Dabei seit:
    24.04.08
    Beiträge:
    3.030
    Also grundlegend: Wenn du 3000MBit/s hattest beschwerst du dich ? da wäre jeder Mensch froh drüber! Das enspricht DSL 3000000! Du meinst wenn denn 3000KBit/s! Das ganze kann an mehreren Faktoren liegen, die beiden warscheinlichsten Möglichkeiten sind:
    1. Jemand anderen im Haushalt hat auch was gesoogen.
    2. Es wurden Daten im Netzwerk geschoben...
     
  5. Salomon

    Salomon Meraner

    Dabei seit:
    10.06.07
    Beiträge:
    231
    kbit/s natürlich.

    Und Nein, niemand zieht etwas im Haushalt, denn ich bin der Einzige. Es ist auch sonst niemand im Netzwerk. Ich mache den Test unter OSX und dann direkt am iBook ( gleiche OS-Version).
     
  6. JackRyan

    JackRyan Freiherr von Berlepsch

    Dabei seit:
    28.10.05
    Beiträge:
    1.098
    Staub in der Netzwerkbuchse :)
    Vielleicht irgendeine komische Art von Firewall oder ein Programm installiert, was dauernd sendet?
     
  7. Salomon

    Salomon Meraner

    Dabei seit:
    10.06.07
    Beiträge:
    231
    wLAN ;)

    Das Programm müsste ja dann mit 13MBit/s senden...

    Laut Netzwermonitor sendet da nichts...

    Selbst die OSX Firewall ist aus.
     
  8. kybdf2

    kybdf2 Rheinischer Winterrambour

    Dabei seit:
    10.02.06
    Beiträge:
    923
    Ich hab mal was gelesen, wo man im DSL Router einen anderen DNS Server einstellen kann und damit wirds dann wieder schneller, weiß aber gerade nicht mehr wo... evtl. weiß da jemand von euch mehr?
     
  9. Salomon

    Salomon Meraner

    Dabei seit:
    10.06.07
    Beiträge:
    231
    Aber warum ist das dann nur unter OSX auf dem iMacs so? Selbst auf OSX auf dem iBook fluppt es.

    EDIT:
    Ich habe des Rätsels Lösung gefunden!
    Ich habe den Funkkanal bei meiner Fritzbox einfach von Kanal 6 auf Kanal 7 gestellt.
    [​IMG]


    Danach ging wieder alles wie gewohnt.. Sehr seltsam! Vielleicht hat sich da was überlagert?
     
    #9 Salomon, 13.09.08
    Zuletzt bearbeitet: 13.09.08
  10. hosja

    hosja Wiltshire

    Dabei seit:
    23.03.07
    Beiträge:
    4.276
    Ja, du kannst mit einem Programm wie dem AP Grapher mal schauen, ob deine Nachbarn seit neustem auch WLAN haben.
     
  11. kybdf2

    kybdf2 Rheinischer Winterrambour

    Dabei seit:
    10.02.06
    Beiträge:
    923
    Hm, hast du ne Funkmaus? Ich hab ne Logitech G7 und die stört auch das WLAN auf diversen Kanälen bzw. wird vom WLAN gestört, was dazu führt, dass man langsames Internet und ruckelnde Maus hat...musste ein bisschen rumprobieren, bis ich einen Kanal gefunden habe, bei dem das nicht auftritt.
     
  12. Salomon

    Salomon Meraner

    Dabei seit:
    10.06.07
    Beiträge:
    231
    Nein, ich habe keine Funkmaus. Sind auch ein paar WLAN-Netzwerke in Umgebung. Ggf. war das wirklich nur eine Kanalüberlagerung.
     

Diese Seite empfehlen