1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Interne Lautsprecher am Macbook gehen nicht mehr - nur noch digital :(

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von twin, 25.06.07.

  1. twin

    twin Querina

    Dabei seit:
    26.02.07
    Beiträge:
    186
    Hallöle,
    ich habe ein Problem bei meinem MacBook. Wenn ich mein MacBook zu hause nutze, dann verbinde ich es immer mit einem optischen Kabel mit meinen Boxen, meist um Musik zu hören.
    Gelegendlich möchte ich aber auch die internen Lautsprecher nutzen, nur diese gehen seit ein paar Tagen nicht mehr...obwohl nichts im Lautsprecheranschluss drin steckt.
    In den Systemeinstellungen "Ton" taucht unter Ausgang auch nur noch der digitale Ausgang auf. die integrierten Lautsprecher lassen sich nicht anwählen.

    Was kann ich da machen? Ist das ein Softwarefehler evtl. durch das neue Mac Update (10.4.10)? Mir ist auch aufgefallen, dass im Kopfhörerausgang ständig die rote Diode leuchtet. Ist vielleicht im Stecker ein Kontakt verbogen, der nun ständig dem Notebook vorgaukelt, dass der digitale Stecker drinsteckt?

    Über Tipps würde ich mich sehr freuen! Vielen Dank! :)
    Grüße, Marcel
     
  2. gbyte

    gbyte Gelbe Schleswiger Reinette

    Dabei seit:
    07.04.07
    Beiträge:
    1.750
    Kann mich entsinnen, dass hier vor kurzem schon mal ein Thread zu diesem Thema war. Leider find ich ihn grad nicht. Bei dem betreffenden MacBook lag es aber, soweit ich mich erinnern kann, an einem verbogenen Kontakt. Der Threadersteller hatte mit etwas Spitzem im Anschluss rumgewuselt und da funktionierte es zeitweise.

    Letzters würde ich dir aber nicht empfehlen, sondern an deiner Stelle mal beim Händler deines Vertrauens vorbei schauen.

    Gruß,

    GByte
     
  3. wwuha

    wwuha Carola

    Dabei seit:
    01.05.07
    Beiträge:
    113
    ich hatte das selbe problem bei meinem MacBook pro - nach ein paar tagen hat es sich von selbst wieder gelöst - dürfte wirklich der Kontakt "gehängt" sein
     
  4. twin

    twin Querina

    Dabei seit:
    26.02.07
    Beiträge:
    186
    Ich habe eben noch mal nachgeschaut...also auch der typische Apple Startton kommt nicht mehr. Sobald ich Musik an meinem Book öffne fängt die Diode an zu leuchten im Anschluss. Kopfhörer kann ich problemlos reinstöbseln und die erkennt er auch.

    Ich denke, da muss ich wohl zum Apple Händler gehen :(
    Aber danke für eure Tipps! Falls ihr noch eine Idee habt, einfach sagen! Dankööö :)
     

Diese Seite empfehlen