1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

interne ips zuweisen

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von iDaniel, 22.07.06.

  1. iDaniel

    iDaniel Bismarckapfel

    Dabei seit:
    08.11.04
    Beiträge:
    141
    Hallo,

    ich habe einen T-Sinus 154 DSL Router, an den 4 Rechner angeschlossen sind. Mein Mac und ein PC sind über LAN angeschlossen, 2 weitere PCs über WLAN.


    Der Router weist jedem Computer beim Booten eine interne ip zu, aufsteigend von .100. Je nach Reihenfolge nach denen sie angeschmissen werden.

    Mein Problem ist jetzt, dass ich fast jedes Mal eine andere interne ip habe, das wirft meine Porteinstellungen gehörig übere den Haufen.
    Ich würde gerne jedem dieser Rechner (ganz besonders meinem Mac!) eine feste interne IP zuweisen.

    Ich habe es schon versucht, indem ich den DHCP-Server des Routers ausgeschaltet und in den Netzwerkeinstellungen meine gewünschte interne ip bei der TCI/IP Konfiguration manuell eingetragen habe.
    Ich habe dann sogar meine gewünschte ip, kann jedoch nicht im Internet surfen.



    Meine Frage wäre jetzt, wie ich es anstellen kann, dass alle Rechner eine feste interne ip haben und noch internettauglich sind.



    Gruß
    iDaniel
     
  2. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Dann musst Du natürlich auch manuell in den Netzwerkeinstellungen die IP des Routers angeben (die des T-Sinus-Teils eben). Die würde nämlich bei DHCP ebenfalls mit übertragen.
     
  3. iDaniel

    iDaniel Bismarckapfel

    Dabei seit:
    08.11.04
    Beiträge:
    141

    Ja, Ja, das ist alles schon eingegeben...
     
  4. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    <blödefrage>
    Und das Subnetz ist auch korrekt?
    </blödefrage>
     
  5. iDaniel

    iDaniel Bismarckapfel

    Dabei seit:
    08.11.04
    Beiträge:
    141
    Subnetz?

    Meinst du die Teilnetzmaske?

    Die ist 255.255.255.0. So steht es auch in den Routereinstellungen.
     
  6. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Nein, ich meinte das Subnetz selbst. Also (abhängig von der "Teilnetzmaske") die ersten Blöcke der IP-Nummer. Z.B. 192.168.1.* Könnte ja sein, dass der Router im Nicht-DHCP-Betrieb in einem anderen Subnetz lebt als sonst. Nur mal so rumphantasiert. Kannst Du den Router anpingen?
     
  7. iDaniel

    iDaniel Bismarckapfel

    Dabei seit:
    08.11.04
    Beiträge:
    141
    Wenn ich DHCP abgeschltet habe, meine gewünschte interne ip habe und nicht in´s Internet komme, kann ich trotzdem noch in die Einstellungen des Routers, ja.

    Und zwar über die gleiche IP des Routers (192.168.2.1)
     
  8. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Also Du kommst auch noch in die Routereinstellungen, wenn Du DHCP ausstellst und manuell sagen wir die 192.168.2.100 vergibst?

    Was frag ich da, haste ja geschrieben ;)
     
  9. iDaniel

    iDaniel Bismarckapfel

    Dabei seit:
    08.11.04
    Beiträge:
    141
    Genau. Das ist zufälligerweise auch genau die interne ip, die ich will;)
     
  10. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Probier mal, die IP des Routers unter DNS-Server einzutragen.
     
  11. iDaniel

    iDaniel Bismarckapfel

    Dabei seit:
    08.11.04
    Beiträge:
    141
    Wunderbar!!!!

    Es klappt tatsächlich, vielen Dank!:-D


    Jetzt muss ich das nur noch bei den drei anderen PCs schaffen.


    danke nochmal!
    iDaniel
     
  12. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Keine Ursache. Ein ähnliches Problem hatte ich schon mal hier, da konnte es nur entweder "Router" oder "DNS-Server" sein. :-D
     
  13. edward

    edward Salvatico di Campascio

    Dabei seit:
    12.05.06
    Beiträge:
    435
    Hat es bei den Pcs geklappt?

    Ansonsten die Lease Time der IPs auf "ständig" stellen im Router Menü. Dann sollte es auch per DHCP gehen. So habe ich es mit dem gleichen Router auch gemacht und bekomme eigentlich immer die gleiche IP, auch bei mehreren Rechner im Netzwerk.

    Es würde auch ausreichen, wenn Du dem Rechner mit den Diensten eine feste IP gibst und den anderen Rechnern weiter automatische eine IP vom Router zuweisen lässt. Dann ist der "Server", auf den geforwarded wird, immer unter der gleichen IP erreichbar und Du musst dich nicht um die Konfiguration der anderen Rechner kümmern.

    Gruß, edward.
     
  14. iDaniel

    iDaniel Bismarckapfel

    Dabei seit:
    08.11.04
    Beiträge:
    141
    Es hat auch mit den PCs funktioniert.

    Was ich aber komisch finde, ist dass meine ip-Adresse jetzt komplett anders aufgebaut ist, seit ich den DHCP-Server deaktivier habe.


    Frühr hatte ich immer eine externe ip von 85.xxx.xxx.xxx

    Jetzt habe ich plötzlich immer eine ip von 217.xxx.xxx.xxx



    Also ein deutlich anderer Aufbau. Woran könnte das liegen?


    Noch was:

    Bei DSL 6000 hat man doch einen Download von 744 kb/s, oder? Ich komme immer nur auf 699.
    Kann das damit was zu tun haben?


    Gruß
    iDaniel
     

Diese Seite empfehlen