1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Installieren von Gnuplot

Dieses Thema im Forum "Andere Software" wurde erstellt von Chiaroscuro, 09.12.07.

  1. Hi,

    ich habe gerade probiert, gnuplot auf dem Mac zu installieren. Nach dem ./configure kommt aber das Problem: das make endet mit:

    Making all in tutorial
    if test -x ../src/gnuplot ; then GNUPLOT_PS_DIR=../term/PostScript GNUPLOT_LIB=. GNUTERM=latex ../src/gnuplot eg1.plt ; else gnuplot eg1.plt ; fi
    dyld: Library not loaded: /sw/lib/libiconv.2.dylib
    Referenced from: /usr/local/lib/libgd.2.dylib
    Reason: Incompatible library version: libgd.2.dylib requires version 7.0.0 or later, but libiconv.2.dylib provides version 5.0.0
    make[2]: *** [eg1.tex] Error 133
    make[1]: *** [all-recursive] Error 1
    make: *** [all] Error 2

    Bin echt ratlos, und habe bisher nichts im Netz gefunden, was mir sagt, was ich da machen kann.
    Habt Ihr da vielleicht eine gute Idee??

    MfG, und vielen Dank schon einmal, Ozzy
     

Diese Seite empfehlen