1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Installer öffnet sich nicht - kein Java?

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Roxy87, 19.09.09.

  1. Roxy87

    Roxy87 Jonagold

    Dabei seit:
    26.08.09
    Beiträge:
    20
    hallo!
    ich möchte ein installer öffnen, jedoch lässt es sich nicht öffnen...im terminal kommt dann die aussage dass java nicht gefunden werden konnte? also brauche ich java? dachte dass es schon drauf ist? naja, dann hab ich mich auf die suche gemacht und KEIN JAVA ZUM DOWNLOAD GEFUNDEN? häh? es steht überall dass man bei der softwareaktualisierung gucken soll...ich kapier jetzt garnix mehr...hab mein macbook erst seit 3 tagen, natürlich snowleopard drauf...kann mir jmd helfen? es gibt so viele sachen die ich noch nicht raushab, meine augen fallen gleich ab weil ich schon seit stunden vor dem mac hocke...:mad:

    gruß
    roxy
     
  2. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Arme(r) roxy :-c
    Hast du schon auf 10.6.1 aktualisiert? Klicke mal unter dem Apfel oben im Menü auf Softwareaktualisierung, da sollte dir das Update angeboten werden.
    Vielleicht hilft das.
    Was willst du denn installieren? Ist das überhaupt Snow Leo-kompatibel.?
    die Salome
     
  3. Roxy87

    Roxy87 Jonagold

    Dabei seit:
    26.08.09
    Beiträge:
    20
    kann mir wirklich keiner helfen? da war eine sogenannte setup.command datei drauf, raus kam folgendes über den terminal:


    InstallShield Wizard wird initialisiert...

    Java(tm) Virtual Machine wird gesucht...
    .................................No Java Runtime Environment (JRE) was found on this system.

    logout

    [Prozess beendet]


    fehlt mir java?
     
  4. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Roxy87 - schreib mal auf welchem System du den Wizard installieren willst und wozu du ihn brauchst.
    die Salome
     
  5. Roxy87

    Roxy87 Jonagold

    Dabei seit:
    26.08.09
    Beiträge:
    20
    ich habe jetzt erfahren dass ich wahrscheinlich rosetta brauche, aber ich hab doch snow leopard installiert, wo rosetta doch eigentlich schon drauf sein muss!? wenn ich allerdings nach dem programm suche, kommt tatsächlich kein ergebnis...
     
  6. BobRoss

    BobRoss Stechapfel

    Dabei seit:
    26.01.08
    Beiträge:
    157
    a) die Java Runtime ist normalerweise immer installiert.
    b) schade, wenn einer nie auf Fragen antwortet.
    c) Rosetta ist nicht mehr dabei, nein. Solltest du Rosetta brauchen, dann wirst du von Mac OS X gefragt, ob du es installieren willst.
     
  7. Roxy87

    Roxy87 Jonagold

    Dabei seit:
    26.08.09
    Beiträge:
    20
    mein problem ist einfach: ich drücke auf den installer & da "blinkt" sozusagen was auf, so eine art kleines abbild, wie sonst immer wenn sich ein programm öffnet, und es passiert danach garnichts...was könnte jetzt der grund sein?
    bin für jede möglichkeit offen, sagt mir was es sein könnte & ich werde alles ausprobieren, mir ist das programm was ich installieren will total wichtig...o_O;)
     
  8. schnuffelschaf

    schnuffelschaf Rheinischer Bohnapfel

    Dabei seit:
    28.03.07
    Beiträge:
    2.452
    Nochmal einfach:
    Vielleicht verrätst Du uns einfach mal, was Du installieren willst?
     
  9. Roxy87

    Roxy87 Jonagold

    Dabei seit:
    26.08.09
    Beiträge:
    20
    achso...:-D hab ich ja noch garnicht gesagt: das statistik programm spss von meinem uni server, ich hab mich mit denen per email schon etwas ausgetauscht aber helfen können sie mir auch nicht, die habe rosetta erwähnt...naja, die meinten ich sollte am besten mit meinem mac vorbeikommen, aber jetzt extra hinfahren...
     
  10. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Bist du sicher, dass du die Mac Version geladen hast. Oder ist das Programm für alle Plattformen?
    die Salome
     
  11. Roxy87

    Roxy87 Jonagold

    Dabei seit:
    26.08.09
    Beiträge:
    20
    ich bin mir absolut sicher dass es für mac ist, ist ja auch eine installationsanleitung für mac dabei, was ich mittlerweile glaube, ist, dass die wollen dass ich die dvd dieses programms kaufe, kann man nämlich auch für eine kleine gebühr machen, und das programm für mac extra falsch hochgeladen wurde, nach dem motto: du hast ja mac, nicht das übliche windows, es muss an diesem betriebssystem liegen, nicht an uns...hab ich dann die dvd gekauft, dann, oh ein wunder, geht ja alles, wie kann das nur sein!?...naja, dann bleibt mir wohl nichts anderes übrig
     
  12. schnuffelschaf

    schnuffelschaf Rheinischer Bohnapfel

    Dabei seit:
    28.03.07
    Beiträge:
    2.452
    Wenn es Java bzw. JRE erfordert, gehe ich mal stark davon aus, dass wir über SPSS 16 bzw. 17 für Mac reden.

    Mit Rosetta hat das nix mehr zu tun. Es gab SPSS 13 für Mac, was ein reines PPC-Programm war, dafür brauchte man Rosetta, aber das Teil lief in der Emulation eher schlecht als recht.

    SPSS 17.02 ist mit Snow Leopard nicht kompatibel - guckst Du hier.
    Hier gibts auch ein "offizielles" Statement von SPSS über Facebook.

    Entweder, Du wartest, bis SPSS die Software angepasst hat oder Du besorgst Dir übers Rechenzentrum die Windows-Version, die übringes sowohl unter Bootcamp wie in einer virtuellen Maschine prima läuft.

    Scheint mir eher, als hätten die Jungs bei Deinem Uni-Rechenzentrum nicht richtig geschaltet oder schlicht und ergreifend keine ausreichende Ahnung von der Materie.
     
  13. Roxy87

    Roxy87 Jonagold

    Dabei seit:
    26.08.09
    Beiträge:
    20
    ah, jetzt sind wir der sache schon näher! toll, wusste ich nicht, inkompatibel, suuuper...bootcamp,virtuelle machine heißt, ich muss xp auf meinem mac installieren? weiß jetzt speziell zu diesem thema nix, weiß aber dass es dazu andere threads gibt, deshalb will ich jetzt damit nicht nerven

    danke nochmals für die info!!
    aber hauptsache, die jungs vom rechenzentrum habens mal unter der überschrift "für mac os x" hochgeladen....tsss...
     
  14. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.905
    Nein, eigentlich nicht.
    Aber deiner Windows-VM fehlt eine Java-Laufzeitumgebung, die man sich erst bei Sun runterladen muss. Du möchtest nämlich grade einen für Windows gemachten Installer starten.
    Hat dich das gar nicht stutzig gemacht, dass die Fenster nach Windows aussehen und dass erstmal Parallels bzw VMware aufgestartet hat??

    "InstallShield" ist der ursprüngliche Name für das in Windows integrierte Installationssystem. Seitdem MS das Produkt vor etlichen Jahren aufgekauft hat, heisst es aber eigentlich "Windows Installer (MSI)". Muss was ***ziemlich*** altes sein, was du da erwischt hast...
     
  15. Roxy87

    Roxy87 Jonagold

    Dabei seit:
    26.08.09
    Beiträge:
    20
    naja, hab den leuten im rechenzentrum mal auf die inkompatibilität der version aufmerksam gemacht & dass die demnächst rauskommende version 18 auf snow leopard laufen wird, & da hat mir doch tatsächlich ein jmd höheren ranges bestätigt, dass sie die version demnächst hochladen werden...die leute (studis) in rechenzentrum sind wohl nicht so auf dem neuesten stand, oder es gibt wohl so wenig (keine?) mac user, die das programm zu hause nutzen wollen...
     
  16. schnuffelschaf

    schnuffelschaf Rheinischer Bohnapfel

    Dabei seit:
    28.03.07
    Beiträge:
    2.452
    Wo hat sie das denn mit nur einer Silbe erwähnt? - Es ging um ein Terminalfenster, in dem das Installationsskript läuft, das im zweiten Schritt die Java-Umgebung und dann den grafischen Installer startet.

    Ausnahmsweise stimmt das mal nicht. SPSS 17 ist ein Mac-Programm, das regen Gebrauch von Java macht und InstallShield gibts auch in einer Mac-Variante (hatte die v16 auch für ein externes Projekt auf dem Mac und bin daher mit der Problematik vertraut). Es geht nicht um die Windows-Version, sondern um die zu Snow Leopard inkompatible Mac-Version.
     
    #16 schnuffelschaf, 22.09.09
    Zuletzt bearbeitet: 22.09.09

Diese Seite empfehlen