1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Installationsprobleme XP auf neuem MBP

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von ElFloerno, 12.12.08.

  1. ElFloerno

    ElFloerno Carola

    Dabei seit:
    13.03.07
    Beiträge:
    112
    Hallo! Ich habe seit ein paar Tagen vom MB zum MBP early 08 gewechselt. Dank Timemachine-Backup läuft mein Leopard wie zuvor. Windows hatte ich per Bootcamp auf einer 40GB-Partition installiert und mit Winclone auf das neue MBP kopiert. Starten tut XP auf dem MBP zwar, aber einige Treiber werden nicht installiert. Das Trackpad und der WLAN-Adapter funktionieren nicht. Ich habe schon mehrfach die Bootcamp-Treiber von der OS X-DVD installiert und auch das BC-Update von der Apple-Seite aber ohne Erfolg. Per Hand installieren geht auch nicht. Hat noch jemand eine Idee, wie ich XP zum laufen kriegen kann oder komm ich um die Neuinstallation nicht herum? Danke! Gruß ElFloerno
     
  2. Tekl

    Tekl Fairs Vortrefflicher

    Dabei seit:
    01.06.05
    Beiträge:
    4.622
    Die Treiber sollten doch durch WinClone mitgesichert werden. Ich weiß nur, dass Bootcamp mit den alten Treibern von der CD und XP SP3 Probleme hat. Vielleicht klappts ja im abgesicherten Modus mit der Installation der neuen Bootcamp-Treiber (v2.1).
     
  3. ElFloerno

    ElFloerno Carola

    Dabei seit:
    13.03.07
    Beiträge:
    112
    Naja aber es sind ja komplett andere Treiber. Das Macbook hat ja z.B. eine andere Grafikkarte als das Pro. Und einige andere Sachen sind bestimmt auch anders. Aber abgesicherten Modus werde ich mal probieren.
     
  4. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.772
    Ja, das Problem dürfte in der Tat daran liegen, daß Windows nun auf einer anderen HW Konfiguration läuft. Die Treiber sind ja nicht unabhängig von einander sondern ein hierarchisch aufgebautes Gebilde.

    Das fängt mit dem Intel Chipsatztreiber an, der unterschiedlich sein sollte. Da eine komplette Neuinstallation sicher vermieden werde soll und eine automatische Nachinstallation der MBP Treiber erfolglos war würde ich auch händisch an die Sache gehen. Dabei sollte zunächst einmal sicher gestellt sei, daß so weit wie möglich keine Probleme bei den Systemkomponenten mehr vorliegen. Im Gerätemanager sollte der Chipsatztreiber durch update und direkte Installation von der MBP Leo DVD ersetzt werden.

    Erst danach mit dem gleichen Verfahren USB, Bluetoth und WLAN Treiber forciert installieren. Das Problem ist, daß das System jetzt einige falsche .inf Dateien installiert hat. Der Trick besteht darin,die durch richtige zu ersetzen. Unglücklicherweise ist nicht immer klar welche richtig sind. Es hilft auf jeden Fall mit einer Analysesoftware festzustellen was eingebaut ist.
     

Diese Seite empfehlen