1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Info für (alle ?) Canon Netzwerkdrucker mit OSX 10.6.

Dieses Thema im Forum "Drucker & Scanner" wurde erstellt von rstle, 26.10.09.

  1. rstle

    rstle Englischer Kantapfel

    Dabei seit:
    17.10.08
    Beiträge:
    1.095
    Nachdem ich eine Anfrage wegen Installationsproblemen meines IP 4000R unter OSX 10.6. an Canon gestellt hatte, habe ich soeben einen netten Rückruf von Canon bekommen.

    Da dies offenbar für alle (?) Canon Netzwerkdrucker gilt:

    Benötigt wird das Netzwerktool Version 2.7.

    Dies steht jedoch nicht für jeden Druckertyp zur Verfügung, scheint aber für alle identisch zu sein.
    Für meinen Typ bei Canon Deutschland aktuell nur 2.0. Auf USA Heimseite 2.6.
    Man muß also bei einem anderen (neueren) Modell nach dem Tool 2.7 suchen und dies dann verwenden.
    Ist ja auch völlig logisch, daß weiß sicher schon jeder.
    Und genau deshalb wollte ich es hier nur mal kund tun.

    Da ich nun schon selbst eine unlogische Lösung mit Version 2.6 hinbekommen hatte (siehe hier etwas weiter unten unter Duplexdruck), dies nur als kleiner Hinweis für andere Geplagte.
     
    #1 rstle, 26.10.09
    Zuletzt bearbeitet: 26.10.09

Diese Seite empfehlen