1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Indesign + PPD

Dieses Thema im Forum "Grafikbearbeitung & Layout" wurde erstellt von Macuser123, 03.06.08.

  1. Macuser123

    Macuser123 Fuji

    Dabei seit:
    29.06.06
    Beiträge:
    37
    hallo,

    weiß jemand rat?
    ich möchte ein druck-pdf eines indesign-doks über nen spooler schreiben (also auch erst die ps datei, in der die lay-daten gegen feindaten ausgetauscht werden); also auch erst ne ps-datei, die ich dann im distiller generiere.
    im quark war das alles furchtbar einfach. in indesign wähle ich den richtigen drucker, kann dann aber nicht mehr die richtige ppd auswählen, weil das feld grau wird.
    ergebnis ist, dass ich ein falsches format bekomme. vom A3-Dok. wird immer der linkie untere ausschnitt in A4 gezeigt. ich muss das pdf über den spooler schreiben, damit die laydaten ersetzt werden und OPI funzt.
    wo muss ich die ppd hinlegen auf dem rechner, damit auch indesign das merkt? kann mir jemand helfen? danke.

    ;)
     
  2. lisemie

    lisemie Riesenboiken

    Dabei seit:
    27.09.06
    Beiträge:
    293
    Die PPD sollteste hier hinlegen: Library/Printers/PPDs.

    Am besten installierst Du den Drucker richtig, dann brauchst Du nicht manuell in jedem Programm rumzuwurschteln:
    Dienstprogramme/Drucker-Dienstprogramm
    -> Hinzufügen (den PS-Drucker) und – ganz wichtig – unten: "Drucken mit": die PPD anwählen.

    Grüße, lisemie
     
  3. Macuser123

    Macuser123 Fuji

    Dabei seit:
    29.06.06
    Beiträge:
    37
    danke für die antwort, aber da ist alles klar; die ppds liegen dort und den drucker findet er ja auch. das problem ist nur die ppd. aus quark heraus ist das kein problem. hm.
     
  4. lisemie

    lisemie Riesenboiken

    Dabei seit:
    27.09.06
    Beiträge:
    293
    Und Du hast dem Drucker auch die PPD zugewiesen, wie beschrieben?
     
  5. Macuser123

    Macuser123 Fuji

    Dabei seit:
    29.06.06
    Beiträge:
    37
  6. Master of Disaster

    Dabei seit:
    11.01.04
    Beiträge:
    41
    Tach zusammen,

    bei dem Problem mit der PPD muss ich erstmal bei den Kollegen kucken, aber ich werfe die Transparenzgeschichte mal mit ein. Sobald Transparenzen auf ein Bild angewendet werden, haut der Grob-/Feindaten austausch nicht mehr mit Bordmitteln hin (zumindest mit einem Helios-Server, ich denke woanders ist das aber genauso), es werden nur die Laydaten für das betroffene Bild in die Druckdatei übertragen. Wir haben deswegen den OPI-Manager angeschafft.

    Gruß
    der Tom
     
  7. Macuser123

    Macuser123 Fuji

    Dabei seit:
    29.06.06
    Beiträge:
    37
    sorry, hab mich drauf verlassen, dass der kollege das schon richtig eingestellt hatte und hab doch nochmal nachgesehen. und es war natürlich nicht so.

    ich habs gemacht und yipppppieeeeeeh, es klappt! danke, danke, danke!!!!! :-D in der druckereinstellung stand als treiber lediglich postscript-drucker. nu hab ichs geändert und alles funzt. du bist der/die größte!!!!! :-D merci

    lg
     

Diese Seite empfehlen