1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

In Windows via Taskmanager "Kern" ausschalten?

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von eki, 15.11.07.

  1. eki

    eki Johannes Böttner

    Dabei seit:
    04.11.06
    Beiträge:
    1.149
    Wenn ihr mein Prob durchlest, seht ihr evtl dass es sich hier um ein Spiel(Raven Shield) handelt..
    Aber mein Prob liegt eher bei XP :D

    Also habe Rainbow Six Raven Shield(Baujahr 2003) auf meinem Macbook 2GHZ Core2Duo auf XP installiert dachte es geht da viele Spiele des Baujahres auf meinem Macbook laufen(GTA Vice City/San Andreas, Battlefield 1/Vietnam usw)

    Nunja starten wir das Spiel...
    Es kommt, wie gewohnt, das Ubisoft Intro(Es flackert bzw blitzt)
    Danach, wie gewohnt, das Redstorm Entertainment Intro(Es flackert es blitzt)
    Danch...NICHTS!

    Naja nachgeguckt und anchfolgenden Link gefunden...es soll wohl an dem Prozessor liegen..


    Also ich habe im folgenden Link gelesen, dass man einfach ein Kern ausschalten muss
    ->http://forum.onmac.net/showthread.php?p=10703

    Öhm also wie ich das verstehe(genauere Beschreibung unter dem "over here" wiki link) muss man in den Taskmanager dann auf Prozesse den Prozess auswählen Rechtsklick dann da iwas auswählen dann steht da CPU0 und CPU 1 deaktivieren...
    Hmm okay aber auf welchen Prozess muss ich denn? :-D
    Da sind lauter Abkürzungen...und nen Raven Shield Prozess wird da wohl kaum sein da ich das Game ja noch nicht geöffnet habe...

    Kann mir das einer erklären was ich da machen muss?
    Hätte nicht gedacht das mein English so schlecht ist :D :D
    Und welchen Prozess muss ich überhaupt anklicken?
     
  2. Peitzi

    Peitzi Blutapfel

    Dabei seit:
    07.08.07
    Beiträge:
    2.595
    Ist doch ganz easy.
    Da steht doch alles;

    1. Press Ctrl-Alt-Del which will bring up the task manager.
    2. Click on the Processes tab and scroll until you find the programs executable (eg icytower13.exe).
    3. Right-click on (in this case) icytower13.exe and click on the bottom entry in the menu which says "Set Affinity...".
    4. You should have 2 options there CPU 0 and CPU 1.
    5. Untick one of the boxes (doesn't matter which).
    6. Click OK.
    7. Have fun.

    1. STRG-Alt-Entf.
    2. Auf das zu bearbeitende Programm klicken (in deiem Fall dieses Spiel)
    3. Rechts-Klick und unten auf "Setze Priorität" und dort CPU0, oder CPU1 auswählen.
    4. Ok Klicken, Task Manager beenden, zocken.
    ;)
     
  3. eki

    eki Johannes Böttner

    Dabei seit:
    04.11.06
    Beiträge:
    1.149
    MÖP

    Und genau da liegt mein Problem..
    Ich muss ja den Taskmanager öffnen...
    Dort da im Blättermenü auf Prozesse und dann da die exe auswählen...
    Aber wie soll ich die exe auswählen, wenn ich das Spiel nicht am laufen habe..

    WEIL: Wenn ich das Spiel am laufen habe komme ich nicht in den Taskmanager..da das Bild flackert sehe ich den Taskmanager auch nur dolle Bruchweise und flackernt...

    ??
     
  4. Magoonzy

    Magoonzy Oberösterreichischer Brünerling

    Dabei seit:
    05.04.06
    Beiträge:
    707
    drück mal beim ersten Video sofort eine der folgenden Tastenkombos:
    Alt+ Tab
    strg + alt + entf
    cmd bzw Windowstaste
    strg + ESC

    LG
     
  5. eki

    eki Johannes Böttner

    Dabei seit:
    04.11.06
    Beiträge:
    1.149
    Wunderbärchen hat geklappt...

    Aber jetzt muss ich das IMMER machen wenn ich das Spiel starte..
    Kann ich das nicht so einrichten, dass er das automatisch macht wenn ich das Spiel öffne?
     

Diese Seite empfehlen