1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

In einigen Programmen kein Sound mehr

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Kyaputen Harokku, 26.10.05.

  1. Seit einiger Zeit habe ich in einigen Programmen (Safari, Firefox, Realplayer, VirtualPC...) keinen Sound mehr. die iApps funktionieren aber und alles was auf SDL aufbaut, auch. Was könnte das sein?
     
  2. wba

    wba Gast

  3. Ich habe selber im Netz rumgesucht und bei mir war es ein anderes Problem. Sound funktionierte ja auch in Flash und Virtual PC nicht mehr.

    Es liegt an Audacity. Auf Tiger scheint Audacity irgendwelche Soundeinstellungen durcheinanderzubringen, wo sich dann Programme wie Safari dran "ausbeißen". Ich habe als Lösungsmöglichkeit in einem anderen Forum gelesen, Rechte zu reparieren und kurz GarageBand zu starten, da dieses wohl die CoreAudio-Sachen komplett durchprüft und bei Unstimmigkeiten wieder in Ordnung bringt. Dies habe ich also gemacht und nun funktioniert wieder alles.

    Es ist reproduzierbar unter Tiger:
    - Audacity starten und etwas damit arbeiten -> Hinterher in einigen Programmen kein Sound mehr
    - Garageband danach starten -> Sound wieder da.

    Übrigens: Im von dir verlinkten Thread war ein Link zu Apple, wo stand, dass auch Quicktime dann stumm ist und Fehlermeldungen bringt - in meinem Fall funktionierte Quicktime, nur einige Programme waren halt stumm.
     
  4. wba

    wba Gast

    Die Apple-Lösung war's bei mir auch nicht. Ich hatte auch Audacity benutzt .. schade, wenn das unter Tiescher solche Probs macht :(

    Hab einfach die Device.plist ersetzt durch ein Backup, dann gings wieder
     

Diese Seite empfehlen