1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

imovie08 sehr langsam

Dieses Thema im Forum "Videoproduktion" wurde erstellt von sönke, 04.10.08.

  1. sönke

    sönke Jonagold

    Dabei seit:
    18.02.07
    Beiträge:
    19
    Hallo zusammen,
    ich habe ein Geschwindigkeitsproblem mit iMovie08.
    wenn ich von meinem Camcorder einen Film importiert habe und anschließend den nächsten Clip markieren möchte, dauert es ca. 1-2 Minuten bis der Film markiert ist. In der Zwischenzeit läuft die Sanduhr. Ich habe mal in der Prozessübersicht nachgesehen was imovie macht und da erscheint iMovie reagiert nicht. Nach den 1-2 Minuten jedoch ist alles wieder in Ordnung.
    Mehrere Clips importieren legt das System lahm.
    Ich tippe auf Rechnerkapazität, aber die sollte ausreichen. Wir nutzen einen iMac G5 mit 2,1GHz und 1Gig Arbeitsspeicher. Laut Systemvoraussetzung soll das reichen - oder nicht?

    Ich habe eine NAS Laufwerk von Buffalo auf das ich die Clips importiere. Wenn ich die Clips auf Macintosh HD importiere ändert sich nichts.
     
  2. hosja

    hosja Wiltshire

    Dabei seit:
    23.03.07
    Beiträge:
    4.276
    Arbeitsspeicher ist gerade günstig und sollte dir einiges an Geschwindigkeitsgewinn bringen.
     
  3. sönke

    sönke Jonagold

    Dabei seit:
    18.02.07
    Beiträge:
    19
    hab ich mir schon gedacht. werde ich mal testen - danke
     
  4. salatkopf

    salatkopf Empire

    Dabei seit:
    23.04.08
    Beiträge:
    84
    Hey hatte auch Probleme mit der Geschwindigkeit bei imovie08.

    Bei mir lag es letztendlich am Video Format. Ich hab dann meine Video vorher in DV konvertiert und dann in iMovie bearbeitet und es ging alles super flüssig.

    Vielleicht hilft es dir irgendwie! =)

    Lg Salatkopf
     

Diese Seite empfehlen