1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Imovie Probleme unter Snow Leopard

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Sam, 08.09.09.

  1. Sam

    Sam Erdapfel

    Dabei seit:
    06.09.09
    Beiträge:
    3
    Seit der Installation von Snow Leopard, habe ich bei Imovie 09 das Problem, dass nach dem Hinzufügen von Titeln, keine Transparenz gegeben ist. Klicke ich in der Timline direkt auf den Titel, um diesen zu bearbeiten, ist der Titel transparent zu sehen. Also der Schriftzug und dahinter der Film. Wenn ich aber in der Timeline auf den Film klicke, sehe ich nur den Schriftzug auf schwarzen Hintergrund.

    Wenn ich den Film exportiere, ist das Ergebnis auch so. Das Problem bezieht sich auch auf die Themen. Ich weiss einfach keinen Rat. Wenn von Euch einer eine Idee hat, wäre das spitze.

    :) MAC PRO:)
     
  2. Schorschel

    Schorschel Erdapfel

    Dabei seit:
    26.01.10
    Beiträge:
    2
    Wenn Titel unter iMovie nicht transparent sind

    Ich weiß nicht, ob sich das Problem von Sam inzwischen gelöst hat. Ich hatte erst jetzt nach dem Umstieg auf Snow Leopard dieselben Symptome und ewig nach einer Lösung gesucht. Folgendes Vorgehen hat letztlich geholfen:

    1. Download des GL Tools v1.3 von dieser Seite: http://kineme.net/release/GLTools/1.3
    2. gezipte Datei entpacken (müsste durch einfachen Doppelklick funktionieren)
    3. die so entstandene GLTools.plugin in folgendes Verzeichnis verschieben:

    System/Library/Graphics/Quartz Composer Patches/

    iMovie starten und dann müsste es wie bei mir klappen. Viel Erfolg.
     
  3. mirobo

    mirobo Golden Delicious

    Dabei seit:
    15.10.09
    Beiträge:
    9
    SSSSSUUUUUUper


    :) Danke Danke Danke, hat bestens geklappt!!!!!!
     

Diese Seite empfehlen