iMovie importiert AVCHD Datei nicht

Dieses Thema im Forum "Videosoftware" wurde erstellt von hannam, 11.01.19.

  1. hannam

    hannam Golden Delicious

    Dabei seit:
    04.07.17
    Beiträge:
    7
    Hallo allerseits.

    Leider scheint mein MacBookPro (Version 10.13.6) eine AVCHD Datei (ca. 15 GB) nicht von meiner externen Festplatte in iMovie (Version 10.1.10) zu importieren. Die einzelnen Videoclips werden zwar als Vorschau im Import-Fenster angezeigt, drücke ich dann jedoch auf "alle importieren" passiert genau gar nichts.

    Woran kann das liegen?



    Ich hoffe mir kann jemand helfen. Danke schon ein mal im Voraus.
     
  2. hannam

    hannam Golden Delicious

    Dabei seit:
    04.07.17
    Beiträge:
    7
    Vielen Dank für den Link, kelevra.

    https://www.apfeltalk.de/community/threads/avchd-dateien-in-imovie-importieren.445070/[/QUOTE]

    Leider kann ich dort nicht wirklich eine Lösung für mein Problem finden. Oder ich verstehe es nicht ganz, kann ach gut sein :D
    Ich habe aber gerade vergeblich versucht, die Daten direkt von der SD Karte in iMovie zu importieren. Das gleiche Problem wie von der Festplatte in iMovie ist aufgetreten. Aber bei einem direkten Import kann ich doch eigentlich nichts anders formatiert usw haben, oder ?

    Würde gerne zum einen die Videos in iMovie schneiden können und zum anderen die einzelnen Clips separat auf meiner externen Festplatte speichern können.

    Ich habe mal einen Screenshot von meinem Ausgangspunkt beigefügt. Ab da an passiert nichts mehr.

    Vielen Dank für die Hilfe!
     

    Anhänge:

  3. kelevra

    kelevra Zehendlieber

    Dabei seit:
    12.07.10
    Beiträge:
    4.137
    Hast du mal den Ansatz von Post #11 bzw. #17 in besagtem Thread versucht, also erstmal ein Archiv zu erstellen?
     
  4. Keef

    Keef Rheinischer Bohnapfel

    Dabei seit:
    17.07.09
    Beiträge:
    2.433
    Und weshalb blendest Du importierte Filmschnipsel aus?
    Vielleicht sind Deine Filme bereits importiert aber aufgrund der Einstellung nicht erkennbar.
     
  5. hannam

    hannam Golden Delicious

    Dabei seit:
    04.07.17
    Beiträge:
    7
    Hast du mal den Ansatz von Post #11 bzw. #17 in besagtem Thread versucht, also erstmal ein Archiv zu erstellen?[/QUOTE]


    Zu Post #11 : Ich kann leider über Menü Ablage kein "Erstellen" finden.

    Zu Post #17; Hört sich nach einer Lösung an. Jetzt stellt sich mir die Frage wie ich so ein Image erstelle und die Ordnerstruktur nachstelle. Und mit welchem Festplattenprogramm.

    Sorry für die viel Fragen, kenne mich so gar nicht aus..
     
  6. hannam

    hannam Golden Delicious

    Dabei seit:
    04.07.17
    Beiträge:
    7
    Wenn ich das richtig verstehe, dürften doch die Clips gar nicht angezeigt werden, bei der auf dem Screenshot zu sehen Einstellung? Habe es aber auch nach entfernen des Häkchens versucht, hat nichts geändert.
     
  7. Schneekönig

    Schneekönig Uelzener Rambour

    Dabei seit:
    03.04.13
    Beiträge:
    369
    Mit der App ClipWrap geht das ganz einfach ohne den ganzen Aufwand. Die Videos werden nicht neu berechnet. Kostet aber auch nicht wenig. Ist sehr zu empfehlen
     
  8. kelevra

    kelevra Zehendlieber

    Dabei seit:
    12.07.10
    Beiträge:
    4.137
    ClipWrap wird nicht mehr weiterenteickelt und auch nicht mehr angeboten. Die neue App des Herstellers ist EditReady 2.
     
  9. Schneekönig

    Schneekönig Uelzener Rambour

    Dabei seit:
    03.04.13
    Beiträge:
    369
    Gut zu wissen, hatte ich noch nicht mitbekommen